WinXP Probleme mit USB Ports

Diskutiere WinXP Probleme mit USB Ports im Computer Checkpoint Forum im Bereich Public Section; Hallo, habe mein PC neulich formatiert und mal Windows XP installiert (vorher Windows 2000, ohne Probleme). Habe dann alle updates machen...

  1. #1 Projekt-FBA, 14.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    Hallo, habe mein PC neulich formatiert und mal Windows XP installiert (vorher Windows 2000, ohne Probleme).

    Habe dann alle updates machen lassen und service pack2 installiert.

    Habe aber von Anfang an schon das Problem das mein USB nicht funktioniert.

    Im System werden aber die USB 2.0 Ports erkannt, und auch im Bios sind sie aktiv.

    Aber wenn ich meine USB Maus oder USB-Stick etc. verwenden will, gibt es keine Reaktion.

    Woran kann das liegen?

    Habe bereits neuste Mainboard und nForce Treiber drauf.
     
  2. #2 nuuplaik, 14.08.2007
    nuuplaik

    nuuplaik Guest

    Hallo Projekt,
    mh, ich weis nicht ob du das schon probiert hast, aber versuch es mal folgender maßen. Ziehe alle USB Geräte aus dem Computer, fahr ihn hoch, und steck sie nach und nach ein sobald der Computer fertig hochgefahren ist. Windows erkennt meist erst dann das ein USB Gerät eingesteckt wurde. Hoffe es funktioniert :)
     
  3. Palim

    Palim
    Mod-Team

    Dabei seit:
    30.07.2005
    Beiträge:
    5.818
    Zustimmungen:
    5
    Auto:
    Ford Mondeo Turnier 1,6 Eco; AD M3 1.6 BK Active
    KFZ-Kennzeichen:
    Hi

    Schau doch mal genau nach ob nicht doch im Gerätemanager ein Gerät z.B die USB Treiber nicht richtig erkannt werden, wenn keine Reaktion beim Einstecken von den USB Geräten kommt dürfte es ziemlich sicher an den USB Treibern, KOnfiguration oder sonst was liegen....
     
  4. #4 Projekt-FBA, 15.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    Alle Treiber sind die neusten, im Geräte manager wurden alle erkannt und stehen als aktiviert und betriebsbereit drin.

    abwarten bis windows hochgefahren ist habe ich schon probiert. geht nicht!

    meine die USB Ports "schalten sich ab" sobald er im schwarzen bildschirm is wo das windows xp geladen ist.
     
  5. #5 Tha Rob, 16.08.2007
    Tha Rob

    Tha Rob Mazda-Forum Profi

    Dabei seit:
    24.03.2004
    Beiträge:
    748
    Zustimmungen:
    0
    Auto:
    '91er Mazda 626 GD 2.0i, 290.000km
    KFZ-Kennzeichen:
    Zweitwagen:
    '02er Mitsu Galant 2.5 V6 Kombi Elegance, 135TKM
    Guck mal, ob irgendwelche Energieoptionen die Ports lahmlegen.
     
  6. #6 Hagen_77, 16.08.2007
    Hagen_77

    Hagen_77 Mazda-Forum Profi

    Dabei seit:
    22.06.2006
    Beiträge:
    2.727
    Zustimmungen:
    0
    Auto:
    MAZDA RX-8 Challenge LS
    KFZ-Kennzeichen:
    Also wenn die Maus (Infrarot) bis zum XP start leuchtet liegts definitif am System, obwohl ich sowas noch nie gehört habe... schon mal im Abgesicherten Modus probiert ob da Maus usw. gehen??

    Hatte schon mal das Problem das ich nachm neu aufsetzen die USB Ports im BIOS nochmals aktivieren musste, also schau da ev. auch mal rein ob da alles aktiv ist ;-)

    Wenn laut Gerätemeneger alle Geräte erkannt und aktiv sind heißt das leider bei USB Schnittstellen ned immer das sie auch gehen... also auch extra nochmals die USB Treiber aktualisieren wennst ned eh schon hast, sonst fällt mir momentan auch nix ein... is nur sehr komisch, kann an einer Fehlerhaften Installation liegen oder eben falschen Treibern...
     
  7. #7 mstyle83, 16.08.2007
    mstyle83

    mstyle83 Stammgast

    Dabei seit:
    12.08.2004
    Beiträge:
    221
    Zustimmungen:
    0
    Auto:
    Mazda 626 GE Limo mit 2,2 Turbo
    KFZ-Kennzeichen:
    Zweitwagen:
    Opel Calibra 2,0 Liter 16V
    KFZ-Kennzeichen des Zweitwagens:
    Hallo,

    ich würde mal die Maus anstecken und im Geräte Manager auf deinen Computer einen rechts Klick machen und

    Nach geänderter Hardware suchen

    anklicken. Sollte sich hier auch nichts tun - dann könnte man noch versuchen die USB Treiber zu Deinstallieren. Dann sollte Windows das nächste mal die Treiber neu installieren sobald ein USB Gerät angesteckt wird.

    Falls du eine Treiber CD vom Motherboard hast - hier nochmal die USB Treiber installieren lassen. Achja du könntest im Bios die USB Ports deaktivieren und Windows starten lassen - danach wieder Herunterfahren und die USB Ports aktivieren.
     
  8. #8 future74, 17.08.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo, ich hatte auch schon mal das selbe Problem wie du. Bei wir der USB-Controller fehlerhaft, sprich das Motherboard. Bei mir war im Gerätemanager auch alles ok, aber wenn ich was angesteckt habe, funktionierte nichts. Was für ein Board ist es? Etwa Epox?

    Um sicher zu gehen, ob es nicht an Windows liegt, würde ich mal deinn PC mit einer Knoppix-Cd starten, wenn es dann auch nicht funktioniert, dann liegt es eindeutig am Controller.

    Grüsse Peter
     
  9. Silver

    Silver Stammgast

    Dabei seit:
    08.11.2006
    Beiträge:
    211
    Zustimmungen:
    0
    Auto:
    Audi TT 3.2 VR6
    KFZ-Kennzeichen:
    Ne andere Möglichkeit wäre mal im Handbuch zu schauen, ob du auf dem Motherboard sogenannte "Jumper" hast.

    http://de.wikipedia.org/wiki/Jumper

    Es gibt 2 Möglichkeiten wie ein Jumper für einen USB-Anschluss gesteckt werden kann -> also wenn vorhanden einfach mal umstecken.


    MfGSilver
     
  10. #10 Tha Rob, 17.08.2007
    Tha Rob

    Tha Rob Mazda-Forum Profi

    Dabei seit:
    24.03.2004
    Beiträge:
    748
    Zustimmungen:
    0
    Auto:
    '91er Mazda 626 GD 2.0i, 290.000km
    KFZ-Kennzeichen:
    Zweitwagen:
    '02er Mitsu Galant 2.5 V6 Kombi Elegance, 135TKM
    Er schrub aber, daß es schonmal unter W2K ging. Hat er also hardwareseitig nichts gemacht, scheidet die Option aus.
     
  11. #11 Projekt-FBA, 17.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    hab mal alles durchprobiert was ihr hier so geschrieben habt es hat nix funktioniert ;-)

    Ich kauf mir eh demnächst neuen computer ^^ was solls.
     
  12. #12 M6-Diesel, 23.08.2007
    M6-Diesel

    M6-Diesel Mazda-Forum User

    Dabei seit:
    09.05.2007
    Beiträge:
    84
    Zustimmungen:
    0
    Auto:
    M6 2.0 Diesel 143 PS DPF MY07 Aktive Plus
    KFZ-Kennzeichen:
    Hi,

    für ca. 15-20 Euro gibt es eine 4-Port USB-2.0 Karte für den PCI-Slot.

    Bau so was doch ein. Dann ersparst Du dir den kompletten PC-Umbau und auch eine langwierige Fehlersuche.

    Gruß

    Thorste
     
  13. #13 Projekt-FBA, 24.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    Naja das wäre zwar ne möglichkeit aber is doch dann immernoch nicht behoben das Problem... ist ja auch doof wenn das dann immernoch vorhanden ist oder :(?
     
  14. #14 M6-Diesel, 24.08.2007
    M6-Diesel

    M6-Diesel Mazda-Forum User

    Dabei seit:
    09.05.2007
    Beiträge:
    84
    Zustimmungen:
    0
    Auto:
    M6 2.0 Diesel 143 PS DPF MY07 Aktive Plus
    KFZ-Kennzeichen:
    na, dann weißt Du aber wenigstens, das das Problem definitiv NICHT von der Hardware stammen kann.
    Kannst dann ja XP neu installieren und hast zudem noch 4x USB-Port extra :p

    Ich glaube aber eher, das XP die PCI-Karte erkennt, die neuen USB-Ports einrichtet und Du diese dann auch nutzen kannst.

    Ist die Frage was dir lieber ist - komplett neu installerien - um evtl. hinterher festzustellen, das die Hardware wohl doch defekt ist, oder aber 15 Euro investieren und hinterher evtl. 8 statt nur 4 USB-Ports zu haben.

    Gibt noch ne Alternative : Hol dir ( oder leihe dir ) eine 2. Festplatte und tausche die in deinem PC mal gegen die 2. Platte. Dann darauf XP installieren und schauen was passiert. Wenn es das selber ergebnis ist, kannste deine alte HDD wieder einbauen und weißt das es nicht am XP liegt. Somit sparst Du dir die Arbeit der ganzen Programm-Installationen, DAtensicherung ( Rücksicherung ) usw.

    Gruß

    Thorsten
     
  15. #15 Projekt-FBA, 25.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    Also an der Hardware liegt es definitiv nicht, da diese bei dem Windows 2000 System Problemlos funktioniert.

    Ich denke mal es liegt an dieser "gecrackten" Win XP Version. Bekannter hat mir erzählt es gibt nen Tool womit man sich sein eigenes WinXP erstellen kann welches dann komplett auf ne dvd gebrannt werden kann. also ein komplett fertiges mit servicepacks treibern programmmen etc. allerdings meinte er das es sein kann das der dann einen anderen chipsatz aufm mainboard hat und er sie deshalb nicht erkennt.

    Dafür solls aber angeblich von Microsoft ein HotFix geben, denn man telefonisch über den support bekommen kann, wäre allerdings dumm wenn ich das machen würde ;)

    Laut Microsoft soll das Problem mit dem Service Pack 3 welches angeblich im September kommen soll behoben werden.

    Aber das spielt zur Zeit eh keine Rolle mehr da ich bereits einen neuen Computer bekomme, nächste Woche. Da hab ich mir gleich mal orig. winxp dazubestellt.
     
  16. #16 future74, 25.08.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Bei einer gecrackten Software kann natürlich viel sein. Bei dem Betriebssystem würde ich da auf keinen Fall sparen, weil du mit einer nicht registrierten Version die Updates auch nicht machen kannst, und im schlimmsten Fall kann das zu Datenverlust führen. Außerdem ist mir so einer Version die Probleme vorprogrammiert, aber nächste Woche hast dann eh eine Originale. Übrigens gibt es jetzt Windows XP Prof. schon für ca. 60 Euro(neu und OVP)

    Grüsse Peter
     
  17. #17 Projekt-FBA, 25.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    jo hab auch win xp prof. für 60€ mit bestellt.

    So an sich is die gecrackte version geil ;) weil ich bei der auch alle updates machen kann :D
     
  18. #18 Stromii, 26.08.2007
    Zuletzt bearbeitet: 26.08.2007
    Stromii

    Stromii Mazda-Forum Profi

    Dabei seit:
    10.03.2007
    Beiträge:
    307
    Zustimmungen:
    0
    Auto:
    M3 Sport CD110 TX
    KFZ-Kennzeichen:
    Ich halte es für sehr wahrscheinlich, dass sich dieses Problem durch ein Treiberupdate lösen lässt. Schau mal welches Mainboard in deinem PC drin ist, geh auf die Homepage des Herstellers und schau ob du aktuelle Treiber dafür finden kannst. WinXP verwendet oft recht alte Treiber die dann in Kombination mit bestimmten USB-Geräten gelegentlich auch Probleme machen.
     
  19. #19 Projekt-FBA, 28.08.2007
    Projekt-FBA

    Projekt-FBA Mazda-Forum Profi

    Dabei seit:
    03.08.2006
    Beiträge:
    1.152
    Zustimmungen:
    0
    Auto:
    91er Subaru Legacy Turbo
    Zweitwagen:
    Mazda 323F BA 1,5L
    Auf der Homepage von Asus gibts die Treiber für mein Mainbaord nicht mehr, owohl ich es erst letztes Jahr oder vor letztes Jahr gekauft habe. Muss morgen mal schauen wie es heißt bin grade wo anders.
     
Thema:

WinXP Probleme mit USB Ports

Die Seite wird geladen...

WinXP Probleme mit USB Ports - Ähnliche Themen

  1. Mazda6 (GG/GY) Probleme mit der Kupplung

    Probleme mit der Kupplung: Moin moin liebe Mazda Liebhaber, ich hab da ein kleines Problem. Ich bin sozusagen taufrisch hier und brauche euch und euren technisch versierten...
  2. Klima Probleme

    Klima Probleme: Hallo zusammen habe ein mazda 626 Station Wagon 2.0 bj 2002 schlüsselnummer 1771 689 Und eine klima automatik. Nun zu meinem Problem. Der...
  3. Probleme neue Reifen MX5 NC

    Probleme neue Reifen MX5 NC: Hallo, ich habe auf meinem 8 Jahre alten MX5 RC Kaminari hinten neue Reifen aufziehen lassen (Hankook Ventus P3 17 Zoll). Seit dem Wechsel hat...
  4. Probleme mit meinem Mazda 3 1.6 Diesel

    Probleme mit meinem Mazda 3 1.6 Diesel: Guten Tag, Ich habe im Forum schon einige Threads gelesen aber keine Lösung gefunden. Ich fahre einen Mazda 3 Bk 1.6 Diesel Bj 2006 mit 168tkm...
  5. Mazda6 (GJ) USB Stick wird falsch eingelesen?!

    USB Stick wird falsch eingelesen?!: Hi bin neu hier, habe ein Problem mit den Daten (Musik) sind auf einem 32GB Stick (ungef. 23 GB belegt). auf dem Bildschirm wird z, T. das falsche...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden