Subwoofer schaltet sich manchmal aus

Diskutiere Subwoofer schaltet sich manchmal aus im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Hallo Leute, ich habe ein Problem mit meinem Subwoofer. Ich habe vor ca. 3 Monaten meinem 3er einen aktiven Subwoofer von MAC-Audio...

  1. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Hallo Leute,

    ich habe ein Problem mit meinem Subwoofer.

    Ich habe vor ca. 3 Monaten meinem 3er einen aktiven Subwoofer von MAC-Audio verpasst.
    Das ganze ist an einem Mazda-Radio über einen High-Low-Adapter angeschlossen.
    Das erste mal ist das Problem nach ca. zwei Wochen aufgetreten. Und zwar ist mein Subwoofer mal während der Fahrt ausgegangen. Als ich am Subwoofer nachgeschaut habe, stellte ich fest, dass der Subwoofer kein Strom bekommt. Dann habe ich alle Anschlüsse abgeklemmt und wieder angeschlossen. Somit hat sich das erst mal erst mal erledigt. Seit Mittwoch habe ich das Problem wieder. Also habe ich noch die Sicherung überprüft, das Powerkabel am Akku. Auch die Masse habe ich noch mal abgeschraubt, die Stelle richtig saubergemacht und dann ging wieder alles, bis heute morgen.

    Woran kann das nun liegen?
    High-Low-Adapter?
    Endstufe defekt?

    Ich hoffe ihr könnt mir weiter helfen.

    MfG
    ak.93
     
  2. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    War eben noch mal am Auto. Das Auto stand seit heute morgen und als ich es abgestellt habe, ging der Sub nicht. Zündung angemacht, sehe da, der Bass ist wieder da. Ich werde heute abend einen anderen Subwoofer einbauen und paar Tage damit fahren, um den Defekt der Endstufe in meinem Sub auszuschließen.

    Was habt ihr für Tipps?
     
  3. #3 SeppSpieler, 06.10.2014
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Hast du ne AGU Sicherung (Glasrohrsicherung) im Stromkabel drin? Wenn, ja dann gegen eine ANL (oder Mini ANL) tauschen, die AGU haben gerne nen Wackelkontakt.
     
  4. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Ich habe eine Mini ANL - Sicherung.

    Heute abend habe ich das ganze ausgebaut und habe festgestellt, dass der High-Low-Adapter an vier Kabeln einen Wackelkontakt hat und die Kabel zum Teil ohne Isolierung sind! Ich bin von dem Adapter enttäuscht. Hätte lieber gleich einen von Helix für 70€ gekauft. Das erklärt allerdings immer noch nicht warum der Subwoofer zum Teil kein Strom bekommen hat, da die vier Kabel, die einen Wackelkontakt haben, Kabel jeweils Plus und Minus für den linken und rechten Lautsprecher sind. Wenn ich an denen gewackelt habe, wurde nur der Sound schlimmer, der Subwoofer bekam aber immer noch Strom.

    Also habe ich die Ursache für die Stromunterbrechungen immer noch nicht gefunden.

    Ich versuche die Tage die Kabel zu isolieren und nachzulöten und werde berichten, ob das Problem sich danach gelöst hat.

    Für weitere Tipps bin ich dankbar
     
  5. #5 Benny-Benson, 08.10.2014
    Benny-Benson

    Benny-Benson Mazda-Forum Profi

    Dabei seit:
    09.10.2010
    Beiträge:
    540
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK 2007
    KFZ-Kennzeichen:
    Zweitwagen:
    Skoda Superb
    Wo bekommt der Verstärker das Remotesignal her?
     
  6. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Das Remotesignal kommt aus dem High-Low-Adapter. Ich habe mir einen neuen bestellt. Dieser soll hochwertiger und qualitativ besser sein. Ich hoffe damit löst sich das Problem.
     
  7. #7 Benny-Benson, 09.10.2014
    Benny-Benson

    Benny-Benson Mazda-Forum Profi

    Dabei seit:
    09.10.2010
    Beiträge:
    540
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK 2007
    KFZ-Kennzeichen:
    Zweitwagen:
    Skoda Superb
    Wenn der H-L-Adapter kein Signal bekommt, schaltet er auch das Remote aus. Denke dein Problem wird mit einem neuen H-L-Adapter gelöst sein
     
  8. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Ja das hoffe ich auch. Der Adapter müsste heute kommen.
     
  9. #9 ak.93, 12.10.2014
    Zuletzt bearbeitet: 12.10.2014
    ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Ich habe nun einen anderen High-Low-Adapter verbaut.

    Die Soundqualität hat sich deutlich geändert. Ich hoffe damit hat sich auch das Problem gelöst.

    Allerdings macht der Subwoofer nun beim ausschalten ein "Plop". Weiß einer was das sein könnte? Oder liegt das am neuen Adapter?
     
  10. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Wenn ich die Cinch-Kabel abstecke ist das Geräusch weg. Was könnte es sein? Mit dem alten Adapter hatte ich das nicht.
     
  11. #11 SeppSpieler, 17.10.2014
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Such mal nach "Ausschaltplopp".
     
  12. ak.93

    ak.93 Stammgast

    Dabei seit:
    27.07.2013
    Beiträge:
    156
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK, 1.6 Benzin, Sport Active
    Das "Ausschaltplopp" ist übrigens verschwunden, nachdem ich den Sub etwas leiser gedreht habe.
     
Thema: Subwoofer schaltet sich manchmal aus
Besucher kamen mit folgenden Suchen
  1. high low adapter defekt

Die Seite wird geladen...

Subwoofer schaltet sich manchmal aus - Ähnliche Themen

  1. Mazda 3 (BP) Bluetooth Freisprecheinrichtung schaltet sich ab

    Bluetooth Freisprecheinrichtung schaltet sich ab: Hallo, ich hab ein Problemchen mit Bluetooth in meinem Mazda 3 (BP). Ich habe ein Android Smartphone (Nokia 7.1, Android 9, alle Updates dabei)...
  2. Mazda2 (DJ) 6-Gang-Getriebe kratzt manchmal beim Hochschalten

    6-Gang-Getriebe kratzt manchmal beim Hochschalten: Hallo zusammen, nach über 7000km bin ich mit meinem neuen Mazda 2 insgesamt sehr zufrieden. Eine Sache scheint allerdings nicht in Ordnung zu...
  3. GY: Automatik schaltet nicht auf "Tiptronic"

    GY: Automatik schaltet nicht auf "Tiptronic": Hallo! Mir ist ein Mazda 6 GY zugelaufen, und zwar die Version mit Allradantrieb und Automatik. Bei dem kann man in Fahrstellung "D" auf eine Art...
  4. Mazda 3 (2019) Subwoofer in BM/BN?

    Mazda 3 (2019) Subwoofer in BM/BN?: Hallo zusammen, weiß jemand, ob man den Subwoofer (in der Reifenmulden) auch bei den BM/BN Modellen verwenden kann, oder hat sich da zuviel...
  5. Mazda6 (GG/GY) GY 2.0 Automatik dritter Gang schaltet ruckartig

    GY 2.0 Automatik dritter Gang schaltet ruckartig: Auto verkaufen so lange es noch fährt? Getriebeöl tauschen? Steuergerät für das Automatikgetriebe gebraucht kaufen und tauschen? (wo sitzt dieses?...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden