MX-5 (NC) Sensor defekt - automatische Leuchtweitenregulierung bei Xenon

Diskutiere Sensor defekt - automatische Leuchtweitenregulierung bei Xenon im Mazda MX-5 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo Zusammen, beim NC meiner Frau aus dem BJ2006 ging irgendwann die Kontrollampe für die automatische Leuchtweitenregulierung der Xenon...

  1. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Zusammen,

    beim NC meiner Frau aus dem BJ2006 ging irgendwann die Kontrollampe für die automatische Leuchtweitenregulierung der Xenon Scheinwerfer an.
    Die Fehleranalyse ergab dann auch recht schnell, dass der vordere Sensor defekt ist. Er ist innendrin total verrostet. Es kam wohl Wasser über den Dichtring rein.
    Bestürzt war ich aber über den Preis für das Neuteil: 756 EUR für einen einfachen Sensor, der nix anderes als ein Poti ist. Der Kostet bei Mercedes und VW unter 100 EURO!
    Selbst dem Händler war der Preis sehr peinlich. Ich sehe es irgendwie nicht ein, diese Ersatzteilpreise zu unterstützen!

    Ich kenne mich mit Autotechnik etwas aus und weiß, dass es eine gesetzliche Regelung gibt, dass bei Xenon Scheinwerfer eine Automatische Leuchtweitenregelung vorhanden sein muss wegen Blendgefahr des Gegenveerkehrs.
    Nun ist ja der MX5 relativ hart gefedert und der Kofferraum ist ja auch nicht unbedingt für schweres Gepäck geeignet, so dass die Sinnhaftigkeit der ALW in diesem speziellen Falle sicher nicht so hoch ist wie bei nem Kombi!

    Deswegen wäre mein Ansatz, den vorderen Sensor immer die Nulllage zu simulieren! Der Hintere geht ja noch und regelt die Scheinwerfer dann nach. Dort ist es eh wichtiger als vorne. Damit wäre die Kontrolleuchte aus und die Regelfunktion dürfte dennoch eher unbeeinträchtigt sein.
    Diese Lösung hat selbst der Mazda Meister angedeutet.
    Nun habe ich mal den alten Sensor leer geräumt. War eh alles vermodert und ich müsste im Prinzip nur die richtigen Kontakte über Widerstände verbinden.

    Was meint ihr zu der Lösung? Bin gespannt auf Eure Meinung.
    Ich habe mal am hinteren Sensor gemessen und bin auf Widerstände zwischen den Kontakten von 3,6kOhm und 3,1 KOhm gekommen.
    Allerdings weiß ich nicht sicher, ob vorne die gleichen Nullwerte sind.
    Vielleicht will ja mal jemand bei sich nachmessen?
    Wäre cool.

    Danke und Gruss
    Hier der Sensor vermodert nach Ausbau
    P1090236.jpg

    Hier habe ich den Sensor leer geräumt.
    P3240598.jpg
     
  2. Karai

    Karai Mazda-Forum Profi

    Dabei seit:
    27.03.2012
    Beiträge:
    1.001
    Zustimmungen:
    4
    Auto:
    mx5 RF
    KFZ-Kennzeichen:
    Zweitwagen:
    verkauft: mx5 Karai
     
  3. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
     
  4. #4 Winkelfinger, 25.03.2013
    Winkelfinger

    Winkelfinger Stammgast

    Dabei seit:
    03.06.2012
    Beiträge:
    100
    Zustimmungen:
    3
    Auto:
    NC 3rd Gen., 2.0l, EZ 11.05
    Das kommt mir bekannt vor, dazu hatte ich schon mal meine Empfehlungen ausgesprochen (such mal meine Posts)
    Am Ende habe ich in den sauren Apfel gebissen und einen neuen Sensor gekauft, IL hatte vor Weihnachten eine Rabattaktion.
    Zu Deinem Vorschlag mit dem Leerräumen: wenn Du den vorderen Sensor abziehst wird der Höhenausgleich komplett von hinten übernommen, und wie Du richtig sagst funktioniert das auch ganz gut, die Scheinwerferstellung passt. Du hast aber nach wie vor die Kontrolllampe. Vielleicht bekommst Du die aus, wenn Du das Vorhandensein eines Sensors simulierst, also die beiden Kontakte brückst??


    Til, a.k.a Winkelfinger
     
  5. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Til,

    danke für deine Info. Hab auch den anderen Thread nun gefunden. Bin also nicht alleine mit diesem Problem! Es ist schon eine Frechheit für einen offensichtlichen Qualitätsmangel dann auch noch bei dem Bauteil so abzukassieren. Egal.
    Stimmt mich zuversichtlich, dass du das genau so siehst mit dem "Simulieren".
    Nun fahren wir schon seit geraumer Zeit mit abgezogenem Sensor und nur die Lampe stört. Außerdem ist bald TÜV fällig.
    Also ich will nun zwischen die Kontakte Widerstände löten, die dann einen vorhandenen Sensor, sprich Poti simulieren, der sich halt nicht bewegt.
    Dann zum Scheinwerfer einstellen und schon müsste es funktionieren. Ich werde natürlich hier berichten!

    Dazu wäre super hilfreich, wenn mal jemand an seinem MX5, die Widerstandswerte zwischen den Kontakten messen könnte. Das Fahrzeug sollte dabei ganz normal auf den Rädern, also in normaler Niveualage stehen, nicht mit dem Wagenheber angehoben.
    Ich denke ich brauche die Werte nur so halbwegs. den Rest kann man dann sicher bei der Scheinwerfereinstellung korrigieren.

    Das Reparieren des Sensors war bei meinem aussichtslos, weil alles schon total weggegammelt war und die Federn und Kontaktfedern beim Öffnen zerbröselt sind.
    Bei mir kam das Wasser wahrscheinlich nicht über den Dichtring der Abdeckplatte, sondern den Radialwellendichtring der Hebelwelle rein.
    Die Steckkontakte waren äußerlich auch noch okay.
    P1090240 _klein.jpg P1090243 _klein.jpg

    Was ist denn eigentlich IL?
     
  6. #6 PatrickK-91, 25.03.2013
    PatrickK-91

    PatrickK-91 Stammgast

    Dabei seit:
    07.11.2012
    Beiträge:
    238
    Zustimmungen:
    3
    Auto:
    Mazda MX-5 2.0MZR Niseko
    KFZ-Kennzeichen:
  7. Cedrik

    Cedrik Stammgast

    Dabei seit:
    03.03.2012
    Beiträge:
    177
    Zustimmungen:
    1
    Auto:
    NC 3rd Genaration
    KFZ-Kennzeichen:
    Ich habe die korrodierten Kontaktfedern durch eingekürzte Kullifedern ersetzt. Funktioniert seit ca. einem Jahr problemlos.
     
  8. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0

    Hi,
    danke, kannte IL noch nicht. Da gibt es den Sensor für vergleichsweise "günstige" 546,88 EUR. Falls die Simulierlösung nix wird, werd ich wohl dort kaufen.

    Viele Grüsse
     
  9. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0

    Hi Cedrik,
    nicht schlecht. Ich hab es mir nicht zugedraut zu reparieren, da sowohl die 4 Runden Federn, als auch die Schleifkontakte total festgerostet waren und zerbröselt waren. Bin da nicht so gut beim Löten.
    Hab nun alles raus geräumt.
     
  10. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,
    lange hat es gedauert, aber nun kam ich endlich mal dazu meine Idee zu realisieren und die Widerstände ein zu bauen.

    Es funktioniert! Die Lampe ist endlich aus.
    Mal schauen, ob die Lötverbindungen im Straßeneinsatz auch halten oder irgendwann wieder brechen.
    Materialkosten waren 20 cent für die Widerstände bei Conrad Electronic.
    Ich habe zwischen dem Nulleiter (schwarzes Kabel) und der Signalspannung (gelbes Kabel) einen 5,1kOhm und zwischen Signalspannung und Versorgungsspannung (rotes Kabel) 3,7kOhm Widerstand eingelötet.

    Die Leuchtweitenregulierung reagiert noch, da der Sensor auf der Hinterachse ja noch funktionsfähig ist.
    Anbei Bilder der Reparatur.

    Viel Erfolg bei Euch.

    Folie1.JPG Folie2.JPG Folie3.JPG
     
  11. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,
    lange hat es gedauert, aber nun kam ich endlich mal dazu meine Idee zu realisieren und die Widerstände ein zu bauen.

    Es funktioniert! Die Lampe ist endlich aus.
    Mal schauen, ob die Lötverbindungen im Straßeneinsatz auch halten oder irgendwann wieder brechen.
    Materialkosten waren 20 cent für die Widerstände bei Conrad Electronic.
    Ich habe zwischen dem Nulleiter (schwarzes Kabel) und der Signalspannung (gelbes Kabel) einen 5,1kOhm und zwischen Signalspannung und Versorgungsspannung (rotes Kabel) 3,7kOhm Widerstand eingelötet.

    Die Leuchtweitenregulierung reagiert noch, da der Sensor auf der Hinterachse ja noch funktionsfähig ist.
    Anbei Bilder der Reparatur.

    Viel Erfolg
    Matthias

    Den Anhang 32272 betrachten Den Anhang 32273 betrachten Den Anhang 32274 betrachten
     
  12. #12 Winkelfinger, 21.07.2013
    Winkelfinger

    Winkelfinger Stammgast

    Dabei seit:
    03.06.2012
    Beiträge:
    100
    Zustimmungen:
    3
    Auto:
    NC 3rd Gen., 2.0l, EZ 11.05
    Sehr cool, da hast Du Dir einen Haufen Geld gespart.
    Jetzt musst Du nur sicherstellen, daß Dein HA-Sensor durchhält. Als Unterstützung des O-Rings evtl. den Spalt im Gehäuse mit PlastiDip zuschmieren (dafür wurde das Zeugs ursprünglich entwickelt)


    Til, a.k.a Winkelfinger
     
  13. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hi Til,
    danke für den Tip. Ich bin mir fast sicher, dass bei dem Sensor das Wasser durch den Radialwellendichtring der Sensorwelle reinkam. Der O-Ring am Deckel schien dicht zu sein. Hab mal beides kräftig mit Fett eingeschmiert.
    Falls der hinteres Sensor auch den Geist aufgibt, wird er ebenfalls so reparariert, scheinwerfer korrekt eingestellt und gut ist.
    Die Sinnhaftigkeit einer automatischen Regulierung ist bei nem MX-5 eh diskussionswürdig, da er nur ein Zweisitzer ist und nen kleinen Kofferraum und ein straffes Fahrwerk hat. Da verändert sich die Niveaulage nur marginal.
    Die gesetzliche Vorschrift macht halt keinen Unterschied zwischen nem harten Sportwagen und nem Kombi mit Anhängekupplung, wo es absolut notwendig ist.
     
  14. #14 HansAnona, 22.07.2013
    HansAnona

    HansAnona Stammgast

    Dabei seit:
    22.06.2013
    Beiträge:
    223
    Zustimmungen:
    0
    Auto:
    MX-5 Kenko Coupe 1.8
    Zweitwagen:
    Smart Roadster QP SIR; Mitsubishi ASX 1.8D Instyle
    Wenn wieder Feuchtigkeit eindringt wird die Reparatur nicht von langer Dauer sein. Du könntest Die blanken Lötstellen/Drähte usw zB. mit Epoxyd-Kleber (Uhu Endfest) oder UV-Kleber (BUGBOND) versiegeln. Dann wäre es dauerhaft.

    Liebe Grüße,

    Alf
     
  15. MaVo75

    MaVo75 Neuling

    Dabei seit:
    24.03.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Das mit Epoxyd-Kleber ist ne gute Idee. So kann man sicher Vibrationen verhindern und versiegeln.
     
  16. #16 Pedder59, 14.10.2013
    Zuletzt bearbeitet: 14.10.2013
    Pedder59

    Pedder59 Stammgast

    Dabei seit:
    23.01.2010
    Beiträge:
    234
    Zustimmungen:
    0
    Auto:
    MX-5 NC 2.0
    Zweitwagen:
    Suzuki VS800
    Sehr gute Arbeit.
    Ich frage mich nur, wie kontrolliert der TÜV die Funktion der LWR?

    Ich war gerade mal in der Garage.
    Habe das Licht eingeschaltet.
    Bis zur Garagenwand sind es ca. 3m.
    Dann hab ich mich voll am Kofferraum abgestützt. (80kg Füße in der Luft)
    Das Licht ging nur ca. 2cm höher. (Bilstein B14 Fahrwerk).
    Ich habe keine Nachregulierung bemerkt! Obwohl die Mimik noch OK sein dürfte, also keine Warnlampe an.
    beim MX-5 ist diese LWR tatsächlich Blödsinn.
    Mit 2 Pesonen je 80kg besetzt die sich auf die Balance neutral verhalten weil in der Mitte, darf man sowieso nur knapp 60kg in den Kofferraum packen.
    Ich denke mal. wenn die LWR-Sensoren richtig funktionieren nudelt auch die Mechanik an den Scheinwerfern schneller aus.
    Wenn man Bock hat, kann man auch die 2 Dräte vorher abgreifen und an ein 10k Poti ersetzten. Dan kann man bequem nachjustieren.
    Sollte aber nicht allzu sichtbar sein.
     
  17. #17 Black Betty, 10.04.2015
    Black Betty

    Black Betty Mazda-Forum Profi

    Dabei seit:
    07.01.2011
    Beiträge:
    324
    Zustimmungen:
    0
    Auto:
    MX-5 Coupe Niseko BJ 2008 1,8L
    KFZ-Kennzeichen:
    Ich wollte heute mein Problem beheben.
    Zuerst habe ich vorne den Sensor ausgebaut. geöffnet - topp - null Korosion - alles wieder eingebaut.
    Dann hinten. Rad ab - gebrochenen Hebel entdeckt (siehe Foto). das defekte Teil durch ein universelles ersetzt - Lampe bleibt an
    Sensor ausgebaut - auch topp - null Korrosion - Alles wieder eingebaut - LAMPE bleibt an :-(

    Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen

    bin ratlos
     
  18. #18 Roadster, 11.04.2015
    Roadster

    Roadster Mazda-Forum Profi

    Dabei seit:
    09.11.2012
    Beiträge:
    558
    Zustimmungen:
    0
    Auto:
    MX-5 2.0 Sports-Line, Bj. 2010
    Möglicherweise muss der Fehler zurück gesetzt werden.

    beste Grüße
    Andreas
     
  19. #19 Black Betty, 11.04.2015
    Black Betty

    Black Betty Mazda-Forum Profi

    Dabei seit:
    07.01.2011
    Beiträge:
    324
    Zustimmungen:
    0
    Auto:
    MX-5 Coupe Niseko BJ 2008 1,8L
    KFZ-Kennzeichen:
    Hallo Andreas,

    ich habe so ein Fehlerauslesegerät (allerdings so ein Teil für 30 €).

    damit ging es nicht :-(
    es hat erst gar keinen Fehler angezeigt

    Gruß

    Herbert
     
  20. #20 Black Betty, 11.04.2015
    Black Betty

    Black Betty Mazda-Forum Profi

    Dabei seit:
    07.01.2011
    Beiträge:
    324
    Zustimmungen:
    0
    Auto:
    MX-5 Coupe Niseko BJ 2008 1,8L
    KFZ-Kennzeichen:
    so sehen die Sensoren von innen aus

    hinten:
    [​IMG]

    vorne:

    [​IMG]
     
Thema: Sensor defekt - automatische Leuchtweitenregulierung bei Xenon
Besucher kamen mit folgenden Suchen
  1. scheinwerfer leuchtweitenregulierung defekt mercedes w107

    ,
  2. leuchtweitenregulierung mazda 5

    ,
  3. bilder leuchtweitenregulierung Mazda 5 bj 2006 xenon

    ,
  4. mazda 6 lwr defekt,
  5. bmw 1er leuchtweitenregulierung sporadisch,
  6. mazda 3 bl niveauregulierung xenon,
  7. mazda 2 leuchtweitenregulierung defekt,
  8. mazda mx 5 leuchtweitenRegulierung Reparatur,
  9. mazda 6 xenon sensor,
  10. Leuchtweitenregulierung mx 5 nc,
  11. Leuchtweitensensor lexus wechseln,
  12. sensor defekt verdeck mazda mx5 nc,
  13. leuchtweitenregulierung mazda 6,
  14. Defekte automatische leuchtweitenregulierung Mazda 3 bl,
  15. uv sensor defekt,
  16. ausbau Leuchtweitenregulierung Mazda mx 5 nc,
  17. mazda 6 sensor lwr,
  18. mazda mx 5 nc scheinwerferhalterung,
  19. mx5 lechtweitenregulierung sensoren,
  20. xenon automatische leuchtweitenregulierung mazda 6,
  21. mx 5 nc xenon defekt,
  22. mazda 3 xenon defekt,
  23. sensor für autoschüssel maxda mx5,
  24. focus st xenon höhenverstellung,
  25. mx5 nc xenon scheinwerfer einstellen site:www.mazda-forum.info
Die Seite wird geladen...

Sensor defekt - automatische Leuchtweitenregulierung bei Xenon - Ähnliche Themen

  1. Mazda 3 (BP) Automatik Mazda 3

    Automatik Mazda 3: Hallo zusammen, von vorne herein: Ich weiß, zu dem Thema gibt es schon Beiträge, aber nachdem die auch schon ein paar Jahre alt sind, wollte ich...
  2. Mazda6 (GG/GY) H02S Sensor/Lambdasonde

    H02S Sensor/Lambdasonde: Hallo, war gestern bei Mazda Fehler auslesen, da meine Motorkontrollleuchte brannte, 30€ später lag der Bericht vor das die ``Lambdasonde`` defekt...
  3. Mazda5 (CW) Kaufberatung : Sports-line/ Bj. 2012/ 120.000km/ Benziner 144PS Automatik

    Kaufberatung : Sports-line/ Bj. 2012/ 120.000km/ Benziner 144PS Automatik: Hallo liebe Community, auf der Suche nach einer neuen gebrauchten Familienkutsche bin ich beim Mazda5 CW (pre Facelift) hängengeblieben....
  4. Kühlsystem - Ventilator - Sensor

    Kühlsystem - Ventilator - Sensor: Hallo Leute Hab ein kleines Problem bei meinem Mx nc 2.0 Und zwar - schaltet sich auch bei hohen Temperaturen der Kühlerventilator nicht ein...
  5. Mazda6 (GH) Bremscheiben hinten defekt

    Bremscheiben hinten defekt: Servus zusammen, meine Freundin hat einen Mazda 6 GL Kombi Automatik (EZ 03.2017, 55000km), bei dem die hinteren Bremsscheiben völlig kaputt sind....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden