Mazda6 (GG/GY) Schweres ABS-Problem...

Diskutiere Schweres ABS-Problem... im Mazda6 und Mazda6 MPS Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo, Ich bin im Moment sehr verzweifelt ich habe seit einem Monat ein ABS-Problem. Zum Auto 6er GG 2002 mit der 2.3 Liter Maschine...

  1. #1 DomJohnson, 14.01.2020
    DomJohnson

    DomJohnson Neuling

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,



    Ich bin im Moment sehr verzweifelt ich habe seit einem Monat ein ABS-Problem.



    Zum Auto



    6er GG 2002 mit der 2.3 Liter Maschine 166PS und der Bose Ausstattung ect....



    So zur Geschichte:



    Ein Freund von mir der auf BMW gelernt hat, hat mir die Kupplung getauscht, weil meine schon komplett runter war. Soweit so gut...

    Ich war dann damals nur mehr am Schluss beim zusammen bauen dabei...

    So, gleich noch auf der Hebebühne Schlüssel auf Zündung Motor gestartet und ABS leuchte an Plus eben DSC-off...



    Er damals, ja is normal löschen wir dann raus "bla bla bla"....

    Wie er das dann nicht konnte hat er fast auch noch die komplette Elektrik fast zerschossen weil er auf dem ABS-Strang mit dem Fluke-Multimeter auf durchgang gemessen hat ohne zu Wissen welcher Pin für was ist... Mittlerweile sind wir keine Freunde mehr"



    Um es Abzukürzen: Niemand Mazda, ÖAMTC oder sonst irgendwer kann auf den Block zugreifen die PC schreiben immer hin: "Kommunkiations-Aufbau" nicht möglich.

    Bis vor dem Kupplungswechsel hatte ich nie Probleme mit dem Wagen.



    Geschaut worden ist jetzt schon gefühlt hundertmal: Sicherungen, ABS-Stecker schon ein paar mal ab und angesteckt, ABS-Ringe kontrolliert, Kabel im Radkasten kontrolliert es fällt keinem Mechaniker etwas auf.



    Das komische was jedoch ist: Wenn die Räder sehr stark eingeschlagen sind, arbeitet das ABS auch beim wenden mit 5 km/h und man steigt auf die Bremse greift er ein. Sobald man aber gerade aus fährt, blockiert er.



    Danke schonmal...
     
  2. #2 DomJohnson, 14.01.2020
    DomJohnson

    DomJohnson Neuling

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Teil 2 Der Geschichte:
    So ich war heute in einer Mazda-Wekstatt 4 Stunden.

    Um es kurz zu machen, der Fehler ist immer noch da ein Tausch-Block den ich mitgebracht habe ist auch nicht ansprechbar.

    Die haben dort gemeint: Der ABS-Block der jetzt Original drinnen ist, da muss er sich die Codierung herunterziehen (HAHA ist aber nicht mal ne Kommunikation möglich ?)

    und dann kann er den neuen "anlernen".

    So Problem ist das er telefoniert hat weil er eben aus dem original nichts herunterziehen kann, und im Mazda-PC-System keine Daten für das ABS-PCM vorliegen!
    Somit laut seiner Aussage kann er gar nichts machen. Nicht mal mit einem komplett neuen Block.

    Frage ist das alles so korrekt ?



    Probiert haben wir heute folgendes:



    Fehlercodes auslesen.

    CAN-Leitung vom ABS Stecker zu den Steuergeräten dürfte ok sein.

    Sicherungskästen auf Strom geprüft mit dem Multimeter also wo die ABS Sicherungen drinnen sind. Strom ist da!



    Und als ob das nicht genug wäre, gibt Xenon Links und Rechts also die Steuergeräte keine Anwort und auch das Airbag Steuergerät gibt keine Antwort!


    Laut dieser Werkstatt könnte das alles mit dem ABS zusammen hängen. Ich vermute das es aber nach wie vor ein Kabelbruch ist.

    Ich stelle dann ein Bild vom Fehlercode rein!
     

    Anhänge:

  3. Rocksteddi

    Rocksteddi Mazda-Forum User

    Dabei seit:
    21.02.2017
    Beiträge:
    56
    Zustimmungen:
    22
    Auto:
    Mazda 3 MPS
    Schaltplan und messen. Dann findet man den Fehler.
    Aus welcher Ecke kommst du denn?
     
  4. DomJohnson

    DomJohnson Neuling

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für deine Antwort. Leider gibt mir Mazda so einfach keinen Schaltplan. Danach habe ich schon gefragt.

    Ich komme aus Wien.
    Klingt das für dich auch nach einem Kabelproblem ?
     
  5. Rocksteddi

    Rocksteddi Mazda-Forum User

    Dabei seit:
    21.02.2017
    Beiträge:
    56
    Zustimmungen:
    22
    Auto:
    Mazda 3 MPS
    Hab dir im MPS-Forum geantwortet
     
  6. hjg48

    hjg48 Mazda-Forum Profi

    Dabei seit:
    08.02.2017
    Beiträge:
    349
    Zustimmungen:
    74
    Moin Domjohnson,
    ich kenne den Tipp von unserem Spezialisten Rocksteddi zwar nicht, aber mein Vorschlag wäre:
    Bitte prüfe mal den Zustand des Sammelmassesteckers und dessen Kabel am rechten Längsträger vorn ganz genau!!!
    Zu finden: unter dem Luftfilterkasten (ausbauen!)
     
  7. rollerjoe

    rollerjoe Neuling

    Dabei seit:
    30.01.2011
    Beiträge:
    19
    Zustimmungen:
    1
    Auto:
    Mazda 6 GJ 2.0
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda 2 DE
    KFZ-Kennzeichen des Zweitwagens:
    hier mal zwei pläne zum ABS mit Belegungsplan. ich würd erstmal gucken ob alle leitungen richtig gesteckt sind und ob diese noch ganz sind Screenshot_20200116-170002_Carmin+Std.jpg Screenshot_20200116-170109_Carmin+Std.jpg
     
    Tischo gefällt das.
  8. DomJohnson

    DomJohnson Neuling

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    Die Massepunkte unter dem Luftfilter also dieser "Sammelpunkt" dürfte Augenscheinlich in Ordnung sein.
    Aber ob natürlich ein Durchgang da ist bis zu den Geräten weiß ich natürlich so nicht. Hab in mal ab und wieder angeschraubt...

    Ich hoffe das der mir da die Kupplung getauscht hat, nichts zerschossen hat an Steuergeräten mit seiner Messung am ABS Strang.

    Was soll ich machen wenns blöd hergangen ist dann ja, dann muss ich sie eh tauschen lassen.
    Die Frage stellt sich aber schon warum leuchten die AIRBAG Lampen nicht dauerhaft und gehen ganz normal wie immer aus, obwohl ja laut Mazda IDS-Programm die Kommunikation versagt ?
     
  9. hjg48

    hjg48 Mazda-Forum Profi

    Dabei seit:
    08.02.2017
    Beiträge:
    349
    Zustimmungen:
    74
    Moin,
    sorry Junge, aber … nur ab- und anschrauben ist aber wohl etwas zu wenig an Prüfaufwand!
    Wie schaut es mit den einzelnen Steckern und Kabellitzen aus???
    Und die linke Seite?
     
  10. DomJohnson

    DomJohnson Neuling

    Dabei seit:
    14.01.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    Den Stecker hab ich schon offen gehabt, die Litzen sind bis zum Ende des Plastik durchgezogen.

    Wie es IM Plastik-Stecker drinnen aussieht weiß ich nicht so war es gemeint.
     
Thema:

Schweres ABS-Problem...

Die Seite wird geladen...

Schweres ABS-Problem... - Ähnliche Themen

  1. Mazda3 (BK) Motorstart schwer

    Motorstart schwer: Grüß euch! Mir ist heute bei meinen Mazda3 BK (Facelift) 1.6L Diesel 90 PS bei der Zündung folgendes aufgefallen: Das Auto stand nun 3 Tage lang...
  2. Problem mit der Funkverbindung

    Problem mit der Funkverbindung: Guten Abend, ich habe einen Mazda 6GH (Bj. 2009). Seit Neuestem habe ich das Problem, mit beiden Fernbedienungen, dass sich der Wagen zwar...
  3. Motor problem

    Motor problem: Hallo ich hab probleme mit meine Mazda 3 2010 bj diesel ,über 2000 drehzalungen geht die Motor aus,was kann die probleme sein ? Hat schon jemand...
  4. Problem bei der unteren Türleuchtenhalterung

    Problem bei der unteren Türleuchtenhalterung: Hallo, beim Einsetzen der neuen Lampen in die untere Türleuchtenhalterung hat die sich aus dem äußeren Plastikring rausgeclipst nach oben, sprich...
  5. Mazda6 (GJ) Problem bei Umrüstung Kennzeichenbeleuchtung auf LED

    Problem bei Umrüstung Kennzeichenbeleuchtung auf LED: Hallo, diese LED wollte ich in die Kennzeichenbeleuchtung montieren:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden