REAR CAM Anschluss Probleme

Diskutiere REAR CAM Anschluss Probleme im Mazda 6 Forum im Bereich Mazda6 und Mazda6 MPS; Hallo zusammen, Ich habe mich vor ein paar Wochen entschlossen mein original Radio mit einen Android Radio zu ersetzen. Der ganze Bestellablauf...

  1. chepo

    chepo Neuling

    Dabei seit:
    02.10.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ 2.5 Revolution (vFL)
    KFZ-Kennzeichen:
    Hallo zusammen,

    Ich habe mich vor ein paar Wochen entschlossen mein original Radio mit einen Android Radio zu ersetzen.
    Der ganze Bestellablauf bei aliexpress lief sauber und Reibungslos. Das Gerät war nach nur einer knappen Woche auch schon bei mir und vor kurzen hatte ich die Zeit gefunden dieses einzubauen.
    Am Anfang gab es ein paar Probleme mit dem Display, der Navi App und mit der Sound Anlage (Bose). Die Probleme wurden aber schnell gelöst.
    Aber nun zu den letzten Problem Punkt der noch offen steht: die REAR CAM.
    Nach dem anschließen aller Kabel bekomme ich zwar alle Signale der Original Rar Cam, aber die Anzeige ist um 180° verdreht (Bildanzeige steht auf dem Kopf)(siehe Foto). Ich habe auch schon das ganze Netz durch forstet um die ein oder anderen Hinweise zu erhalten. Wie ich z.Bsp. schon heraus gefunden habe ist das die Original Rar Cam mit 6V versorgt wird und ich einen Wandler von 12V auf 6V zwischen schalten muss. Was ich aber nirgendwo erfahre ist, wo dieser Wandler zwischen geschaltet werden soll. Zudem erfahr ich das diverse Kabelverbindungen anders platziert werden müssen. Es liegen Schaltpläne vor, es wird auf div. YouTube Videos verwiesen und und und.
    Aber nirgendwo werden genauere Fotos aufgezeigt und dadurch die richtigen Kabelanschlüsse als Hilfestellung vorgelegt.
    Kann mir einer zu dieser Problematik Unterstützung geben, mir mitteilen was ich beachten soll und welche Kabel ich wo verbinden soll? Damit dieses Problem endlich behoben ist.

    Danach werde ich auf jeden Fall hier ein Thema setzen, wo der Einbau eines Android Radios genau beschrieben ist und auch dazu ein paar wichtige Hinweis Bilder mit reinstellen.

    Gruss
    Marco
    Rear CAM.jpeg
     
  2. iBert

    iBert Mazda-Forum User

    Dabei seit:
    30.05.2016
    Beiträge:
    32
    Zustimmungen:
    2
    Kamera um 180° drehen. :cheesy:

    Sorry. Spaß bei Seite. Ich kann dir leider nicht helfen. Trotzdem viel Erfolg.
     
  3. beaner

    beaner Mazda-Forum Profi

    Dabei seit:
    14.05.2016
    Beiträge:
    309
    Zustimmungen:
    28
    Auto:
    Mazda 6 GJ SK Skyactiv-D 175 Automatik Sports-Line
    So blöd ist das gar nicht. Man kann (zumindest) bei einigen Kameras durch Einlöten eines Widerstands oder durchtrennen eines Zwischenkabels das Bild drehen, das muss bei der Kamera dann aber vorbereitet sein. Gibt die Anleitung dazu irgendetwas her?

    Den Konverter auf 6V würde ich direkt zwischen Navi-Eingang und Kabel der Kamera (wie viele Anschlüsse hat die Kamera eigentlich?) hängen.
     
  4. chepo

    chepo Neuling

    Dabei seit:
    02.10.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ 2.5 Revolution (vFL)
    KFZ-Kennzeichen:
    Hallo beaner,

    endlich mal jemand der sich dieser Thematik annimmt. Also ich habe mein Original Radio mit einen Android getauscht.
    Rear Cam war schon von Haus aus am Fhz. mit eingebaut. Ich muss den Original Stecker an das CAM LINE Kabel anschliesen.
    Nach deiner Aussage muss ich den Wandler zwischen Original Stecker und CAM-LINE Stecker zwischen schalten.
    Den Versuch habe ich schon unternommen, nur kam dann gar kein Signal mehr an.
    Könnte es sein das ich am Stecker vom Android die Anschlüsse um löten muss?
    Zudem bekommt das Radio über ein weiteres Kabel die Meldung vom Fahrzeug über den CAN BUS Stecker das "R" eingelegt ist (siehe Bild). Dort muss also der Wandler nicht zwischen geschaltet werden?

    Besten Dank für die Unterstützung.

    Gruss Marco
     

    Anhänge:

  5. chepo

    chepo Neuling

    Dabei seit:
    02.10.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ 2.5 Revolution (vFL)
    KFZ-Kennzeichen:
    Wenn ich das Fhz. starte und gleich auf "R" schalte kommt das Bild wie gewohnt, aber nach einer kurzen fahrt und anschließenden Rückfahren folgt das Bild 180° verdreht.
    Bedeutet: - beim Start fährt das Android noch hoch und das Signal von der Cam kommt ungestört auf dem Bildschirm
    - nach dem hochfahren des Android, also 1. "D" und danach "R" folgt das Signal gestört auf dem Bildschirm - 180° verdreht
     

    Anhänge:

  6. chepo

    chepo Neuling

    Dabei seit:
    02.10.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ 2.5 Revolution (vFL)
    KFZ-Kennzeichen:
    beaner: Den Konverter auf 6V würde ich direkt zwischen Navi-Eingang und Kabel der Kamera (wie viele Anschlüsse hat die Kamera eigentlich?) hängen.

    Stecker Fhz. zwei Kabel (Rot+?) - Stecker Android 4 Kabel (4 Pins) (Gelb/Schwarz/?/?)
     
  7. beaner

    beaner Mazda-Forum Profi

    Dabei seit:
    14.05.2016
    Beiträge:
    309
    Zustimmungen:
    28
    Auto:
    Mazda 6 GJ SK Skyactiv-D 175 Automatik Sports-Line
    Hallo Marco,
    ich werde dir leider nicht mit Erfahrung oder Wissen über PIN-Bewegungen helfen können, ich kenne die China-Navis nur vom Lesen und Test-/Einbauberichten. Von daher möchte ich dir da nicht all zu viel Hoffnung machen, das vorweg.

    Den Spannungswandler hast du aktuell verbaut, richtig? Dann belass den mal vorerst so, wie er eingebaut ist. Ich habe da nämlich einen anderen Verdacht, siehe unten.

    Was mir bei genauerer Betrachtung deiner Bilder auffällt:
    • Schau mal auf das kleine Auto-Symbol der PDC links unten. Das gehört nach rechts oben, nicht nach links unten.
    • Die Hilfslinien des China-Navis haben da nichts zu suchen.
    Diese beiden Punkte hast du auf dem Bild während des Starts nicht, nach dem Start des Android-Systems ist dann das Kamera-Bild verdreht und die beiden Punkte treten auf. Das spricht aus meiner Sicht dafür, dass zum einen alles korrekt verkabelt ist und zum anderen, dass da was in der Software falsch eingestellt ist. Probiere mal folgendes aus, das könnte dein Problem ggf. beseitigen (habe ich bei einem US Forum gefunden):
    1. Öffne das Menü "System Settings"
    2. Scrolle runter zu "Extra Settings"
    3. Das Standardpasswort müsste 123456 sein
    4. Suche "Reverse Mirror" und ändere von "open" zu "Close"
     
  8. chepo

    chepo Neuling

    Dabei seit:
    02.10.2016
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ 2.5 Revolution (vFL)
    KFZ-Kennzeichen:
    Hallo beaner,

    Ich danke dir für den sehr guten und nützlichen Hinweis, denn jetzt ist die Rear Cam Perspektive auf meinen Android Bildschirm korrekt.
    Was ich aber erwähnen muss, ist dass ich diesen Wandler 12V > 6V noch nicht in der Verkabelung integriert habe. Denn folgendes muss ich dazu erwähnen:
    - Spannung Ausgang Android = 8 - 9V
    - wenn ich diesen Wandler zwischen schalte, erscheint auf dem Display "Kein Signal vorhanden"
    Das ist eben noch eine kleine Problematik, denn ich weiss nicht ob vielleicht durch den Wandler zu wenig Spannung an die Cam geleitet wird und dadurch dann diese Fehlermeldung kommt. Oder ich habe diesen verkehrt zwischen geschaltet, aber ich habe auch schon alles getestet. Aber vielleicht habe ich auch die Fahrzeug Masse falsch abgezweigt. Wo sollte ich diese am besten abzweigen?

    Besten Dank.
    Gruss Marco
     
  9. beaner

    beaner Mazda-Forum Profi

    Dabei seit:
    14.05.2016
    Beiträge:
    309
    Zustimmungen:
    28
    Auto:
    Mazda 6 GJ SK Skyactiv-D 175 Automatik Sports-Line
    Hallo Marco,
    das ist doch soweit schon mal prima.

    Wo du die Masse anklemmst sollte egal sein, Masse ist Masse. Hast du mal gemessen, was am Spannungswandler raus kommt? Dessen 6V-Ausgang liefert vielleicht etwas unter 6V, dazu Leitungsverluste bis zur Kamera und schon reicht´s nicht mehr aus. Wenn das ohne den Wandler mit den 8-9V des Android-Systems funktioniert, würde ich das so belassen. Die werkseitige Kamera kommt mit der Spannung, die hinten noch ankommt, ja offenbar zurecht.

    Ich freue mich schon auf deinen Einbaubericht.

    Ein schönes Wochenende!
     
Thema: REAR CAM Anschluss Probleme
Besucher kamen mit folgenden Suchen
  1. mazda 6 gj probleme 2016

Die Seite wird geladen...

REAR CAM Anschluss Probleme - Ähnliche Themen

  1. Probleme Navi-Update

    Probleme Navi-Update: Hallo, da es bald mit dem Auto nach Italien geht, wollte ich das Navi aktualisieren. Der CX-5 ist knapp ein Jahr alt und das Update noch...
  2. Mazda3 (BK) Elektronik Probleme Mazda 3 BJ 2004

    Elektronik Probleme Mazda 3 BJ 2004: Hallo zusammen, Ich hab seit ein paar Tagen leider folgende Probleme mit meinem Mazda 3 BJ 2004 und hoffe ihr könnt mir weiterhelfen: 1....
  3. Mazda6 (GG/GY) Probleme mit der Kupplung

    Probleme mit der Kupplung: Moin moin liebe Mazda Liebhaber, ich hab da ein kleines Problem. Ich bin sozusagen taufrisch hier und brauche euch und euren technisch versierten...
  4. Klima Probleme

    Klima Probleme: Hallo zusammen habe ein mazda 626 Station Wagon 2.0 bj 2002 schlüsselnummer 1771 689 Und eine klima automatik. Nun zu meinem Problem. Der...
  5. Probleme neue Reifen MX5 NC

    Probleme neue Reifen MX5 NC: Hallo, ich habe auf meinem 8 Jahre alten MX5 RC Kaminari hinten neue Reifen aufziehen lassen (Hankook Ventus P3 17 Zoll). Seit dem Wechsel hat...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden