Navi spinnt?!?

Diskutiere Navi spinnt?!? im Mazda5 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo Leute, habe nun seit ca. 4 Wochen unseren neuen M5 mit Navi. Bin auch soweit zufrieden. Jetzt hat vor ein paar Tagen das Navi angefangen...

  1. #1 Gast22711, 09.01.2007
    Zuletzt von einem Moderator bearbeitet: 22.07.2011
    Gast22711

    Gast22711 Guest

    Hallo Leute,

    habe nun seit ca. 4 Wochen unseren neuen M5 mit Navi.
    Bin auch soweit zufrieden. Jetzt hat vor ein paar Tagen das Navi angefangen rumzuspinnen.
    Die Himmelsrichtung war komplett verdreht (ca. 180°) und die Fahrzeugposition hat an manchen Stellen schlagartig einen Sprung woanders hin gemacht.
    An was kann das liegen? Ich habe mir eine kurze Stabantenne montiert, denke aber, daß das nichts damit zu tun haben kann, da das GPS Signal ja nicht üder die Radioantenne empfangen wird.
    hat jemad von euch einen Rat dazu?

    Gruß
     
  2. #2 Schurik29a, 09.01.2007
    Schurik29a

    Schurik29a Mazda-Forum Profi

    Dabei seit:
    11.10.2005
    Beiträge:
    5.530
    Zustimmungen:
    0
    Auto:
    323f BA V6, EZ: 10/1997, silber
    KFZ-Kennzeichen:
    Zweitwagen:
    bis 09.05.08 - 626 GE, 90 PS, EZ: 06/96, 205.650km
    Moin,

    ich tippe auf nen Softwarefehler. Du hast ja noch Garantie drauf - empfehle den Weg zum Händler. Wenn Du selber daran bastelst und der Händler dies mitbekommt, kann die Garantie verfallen. Das Risiko solltest Du nicht eingehen.

    Gruß Schurik
     
  3. #3 xedosfan, 09.01.2007
    xedosfan

    xedosfan Stammgast

    Dabei seit:
    27.09.2006
    Beiträge:
    168
    Zustimmungen:
    0
    Auto:
    Chevrolet Evanda CDX, LPG
    KFZ-Kennzeichen:
    Hallo!

    Ein interessantes Phänomen. So wie ich Dich verstanden habe, ist das Problem aber nun einmal aufgetreten und nun geht es wieder.

    An eine Softwarefehler glaube ich weniger, obgleich man ihn natürlich nicht ausschließen kann. Aber das Navi mit Software gibt es ja sicherlich nicht erst seit gestern auf dem Markt und die Technologie ist schon gut ausgetestet.

    Ich würde erst mal auf eine Störung im Sat-signal (warum auch immer) tippen.
    Ich selber war schon während eine Navi-Fahrt plötzlich "OffRoad" und befand mich anstatt 12 km plötzlich 2363 km vom Ziel entfernt und Norden war auch nicht mehr da, wo es sein sollte. Habe das Navi dann abgeschaltet.
    Interessanter Weise erzählte mir ein Kollege, dass er mit seinem Motorrad und einem mobilen Navi (so was wie TOMTOM) zur gleichen Zeit wie ich, plötzlich irgendwo in Afrika war. Hat dann auch abgeschaltet.

    Ich denke mal, da war ein Fehler im Satelitensignal.Habe ich seitdem auch nicht mehr erlebt. Auch schrauben die USA schon mal am Störsignal des GPS-Systems herum.

    Solte Dein Navi wieder funktionieren, neige ich dazu, auch von einer solchen Störung auszugehen. Tritt allerdings der Fehler nun permanent auf, hast Du sicherlich nach erst 4 Wochen reichlich Garantie auf das Auto samt Innenleben und solltest reklamieren. Dann ist vermutlich Dein Navi angeschlagen (wo auch immer).

    Gute Fahrt und viel Spass

    Moin Moin
    Xedosfan
     
  4. #4 Gast22711, 09.01.2007
    Gast22711

    Gast22711 Guest

    Danke für die schnellen Antworten.
    Also der Fehler trat gestern auch nochmal auf, aber nicht so extrem.
    Beim ersten Mal habe ich das Navi neu kalibriert. Gestern hat es dann auch so Sprünge gemacht, aber nur ein paar Kilometer und hat dann beim weiterfahren wieder die Position gefunden.
    Ich sprech am Do. mal mit meinen Händler, was der meint.
    Ich ahbe aber das Gefühl, daß sich die auch nicht so richtig mit dem Navi auskennen, da es scheinbar nicht so oft verkauft wird.
     
  5. #5 Berliner-Familie, 09.01.2007
    Zuletzt von einem Moderator bearbeitet: 22.07.2011
    Berliner-Familie

    Berliner-Familie Guest

    Hallo, also wir haben auch das Navi im M5 und sind zufrieden. Allerdings trat der Fehler in den ersten Wochen auch auf und ich wollte schon zum Händler fahren. Dann habe ich mir mal die Bedienungsanleitung zu Gemüte geführt. Dort steht drin, dass das Problem in den ersten Wochen auftreten kann, besonders, wenn das Fahrzeug auf einer Fähre transportiert wurde. Man soll dann etwas umher fahren, damit sich das System kalibrieren kann. Das tat ich dann auch und seither ist alles chick und es wird alles genau angezeigt. Schau' einfach mal im Handbuch nach, vielleicht ist es bei dir das gleiche Problem :-) .... dann löst sich alles von selbst :-)
     
  6. #6 Jaywalker, 09.01.2007
    Jaywalker

    Jaywalker Guest

    Hallo,
    Positionssprünge weisen auf ein schlechtes GPS-Signal hin.
    Gibt es an dem Navi die Möglichkeit die Anzahl der gerade empfangenen Satelliten anzuzeigen?
    Wenn ja, würde ich mal nachschauen wenn die Position springt, ich bin sicher
    es werden dann weniger als 3 Sat´s empfangen.
     
  7. #7 Gast22711, 19.02.2007
    Gast22711

    Gast22711 Guest

    Navirechner getauscht

    Also, mitlerweile wurde der Navirechner im Auto getauscht, aber das Problem besteht immer noch.
    Vor allem, wenn das Auto längere Zeit gestanden hat. Wenn ich zuhause ankomme und das Auto abstelle stimmt die Position noch, wenn ich dann nach einem Tag wieder fahre spinnt das Navi total. Es findet meine Position nicht und "fährt" planlos über die Karte. Es dauert auch sehr lange bis ein GPS Signal gefunden wird. Ist es dann gefunden, findet das Navi auch wieder meine korrekte Position. Ist das normal???

    Gruß
     
  8. #8 Onkel Hä, 22.02.2007
    Onkel Hä

    Onkel Hä Stammgast

    Dabei seit:
    27.01.2007
    Beiträge:
    183
    Zustimmungen:
    0
    Auto:
    Mazda 5 2,0 i Sports, AHK, StHz, Navi,TFL,EZ 03/12

    NEIN ist es nicht, hatten am Anfang (2005) auch Navi-Probleme (nicht alle Funktionen gingen), nach update ging alles und immer noch.
     
  9. #9 Gast22711, 22.02.2007
    Gast22711

    Gast22711 Guest

    ist aber schon komisch, daß das gleich Problem wieder auftritt, obwohl ich einen neuen Navirechner eingebaut bekommen habe (hoffe ich doch ;-))
     
  10. #10 Berliner-Familie, 22.02.2007
    Zuletzt von einem Moderator bearbeitet: 22.07.2011
    Berliner-Familie

    Berliner-Familie Guest

    Ist bei uns auch nicht so, gab auch nur am Anfang ein paar Probleme, aber inzwischen ist alles chick.
     
  11. #11 herby, 23.02.2007
    Zuletzt von einem Moderator bearbeitet: 22.07.2011
    herby

    herby Mazda-Forum User

    Dabei seit:
    11.07.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Auto:
    Mazda 6 CD Facelift
    liegt vielleicht doch an der geänderten antenne
     
  12. #12 Onkel Hä, 24.02.2007
    Onkel Hä

    Onkel Hä Stammgast

    Dabei seit:
    27.01.2007
    Beiträge:
    183
    Zustimmungen:
    0
    Auto:
    Mazda 5 2,0 i Sports, AHK, StHz, Navi,TFL,EZ 03/12
    was wurde da geändert ? ich/wir haben im Bereich der Frontscheibe rechts oben "Folienantenne" (EZ: 06/05)
     
  13. #13 Gast22711, 26.02.2007
    Gast22711

    Gast22711 Guest

    habe nur die original Antenne gegen eine Kurzstab Antenne getauscht.
    Das Navi hat ja aber eine seperate GPS Antenne.
     
  14. #14 Honni1972, 26.02.2007
    Honni1972

    Honni1972 Stammgast

    Dabei seit:
    27.11.2006
    Beiträge:
    127
    Zustimmungen:
    0
    Auto:
    Mazda CX-5 Skyactiv-G 192
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda 3 BL - 1,6 MZR Centerline
    KFZ-Kennzeichen des Zweitwagens:
    Kalibrierung, Kalibrierung

    Hallo,

    nur mal ne Frage. Dort wo du immer deinen Wagen in der Regel parkst, gibt es nicht zufälligerweise Störungen durch Handymasten, Stromleitungen etc. bzw. ist der Parkplatz digitalisiert?

    Ich habe nämlich die Erfahrung gemacht, dass immer wenn ich bei meinen Schwiegereltern auf dem (nicht digitalisierten) Hof parke und dann rückwärts ausparke, mein M5-Navi ebenso spinnt.
    Beruhigt sich erst wieder nach 10 bis 15 Minuten non-stop-Fahrt auf digitalisierten Straßen.

    Sonst trat der Fehler NIE auf.

    In der Nähe des Hauses / Hofes steht außerdem ein Stromverteilungsmast. Den genauen Zusammenhang vermag ich nicht zu beurteilen, wobei bereits mein letztes Navi in einem Passat Rückwärtsfahren direkt nach dem Starten gar nicht gerne mochte. Ist so ein Kalibrierungsding. :kotz:

    Und um gleich irgendwelchen Sprüchen vorzubeugen: an meinen Schwiegereltern dürfte es nicht liegen. :megalach:
     
  15. #15 Gast22711, 26.02.2007
    Gast22711

    Gast22711 Guest

    Also Strommasten etc. sind da keine. Ich parke immer in der Einfahrt am Haus.
    ABER ich fahre immer rückwärts los! Am Samstag hat es erst nach ca. 8 km die korrekte Position gefunden.
    Komisch ist halt, daß es die ersten 2 Monate nicht war.
    Mein Händler hat gemeint, daß ich es mal über eineige Zeit beobachten soll, da er auch vermutet, daß bei uns eventuell etwas den Empfang stört. Mal abwarten :|
     
  16. herby

    herby Mazda-Forum User

    Dabei seit:
    11.07.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Auto:
    Mazda 6 CD Facelift
    keine ahnung, ob der wirklich eine extra antenne hat. wie auch immer...

    wenn die navi spinnt, am beste mal die anzahl der empfangen sats anzeigen lassen. das müsste irgendwo gehen. wenn es wniger als 3 sind, kann die navi keine position berechnen.
     
  17. mgfoto

    mgfoto Guest

    Hallo, also ich würde auch mal darauf tippen das es mit der Anpeilung der Satteliten zu tun hat. Ich habe mir anstatt des Festeinbaus en Tomtom geleistet. Hier kann man sich einmal in der woche ein so genanntes Quickfix GPS herzunterladen. Da werden dann immer die aktuellen Satteliten, die sich über meinem Standort befinden abgespeichert, so braucht die Navi nicht so lange zum einloggen auf die akutelle Position. Ich nehme an, das wenn der Wagen noch so neu ist sich sozusagen erstmal "orientieren" muß. ich würde das auch mal ne weile beobachten und bei jeder Fahrt die Navi auch anmachen/-lassen damit sich das Gerät "orientieren kann"

    mo
     
Thema: Navi spinnt?!?
Besucher kamen mit folgenden Suchen
  1. mazda 6 pgs spinnt

    ,
  2. mazda navi cx 3 2018 spinnt

    ,
  3. Navi im Auto Spinnt

    ,
  4. mazda 5 navi spinnt
Die Seite wird geladen...

Navi spinnt?!? - Ähnliche Themen

  1. Update Navi Karte - Toolbox Dienst nicht erreichbar

    Update Navi Karte - Toolbox Dienst nicht erreichbar: Hallo Zusammen, ich fahre einen Mazda 2 Baujahr 2015 mit Werksnavi inklusive SD-Karte. Nun war die Karte inzwischen ungenau. Updates habe ich...
  2. Probleme Navi-Update

    Probleme Navi-Update: Hallo, da es bald mit dem Auto nach Italien geht, wollte ich das Navi aktualisieren. Der CX-5 ist knapp ein Jahr alt und das Update noch...
  3. Mazda5 (CR) Startup-Warnung des Navi deaktivieren?

    Startup-Warnung des Navi deaktivieren?: Hallo, Ich bin seit einer Woche Besitzer eines Mazda5 GTA143 Navi (wie er in Österreich so schön heißt). Leider geht mir das Navi ziemlich auf...
  4. Navi Karte in Gebrauchten

    Navi Karte in Gebrauchten: Hallo liebes Forum. Ich bin heute einen Mazda 2 Nakama Bj2017 Probe gefahren, der mir sehr gut gefallen hat. Einziger Haken: kein...
  5. Navi sagt immer: "auf Autobahn ...", wo keine Autobahn ist! :-)

    Navi sagt immer: "auf Autobahn ...", wo keine Autobahn ist! :-): Hallo zusammen, von Anfang an, seit zwei Jahren und selbst nach mehreren Updates beobachten bzw. hören wir folgendes, irritierendes Verhalten des...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden