Motor geht nach wenigen Sek. wieder aus!

Diskutiere Motor geht nach wenigen Sek. wieder aus! im Mazda2 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo, ich hoffe jemand kennt folgendes Problem oder hat eine mögl. Erklärung dafür. Unmittelbar nach ca. jedem 5. Motorstart tritt...

  1. #1 Tueftler1975, 25.01.2010
    Tueftler1975

    Tueftler1975 Einsteiger

    Dabei seit:
    25.01.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich hoffe jemand kennt folgendes Problem oder hat eine mögl. Erklärung dafür.

    Unmittelbar nach ca. jedem 5. Motorstart tritt folgender Fehler auf:
    a) Das Gaspedal zeigt von Beginn an keinerlei Funktion
    b) Sowohl Drehzahl als auch Drosselklappenposition reduzieren sich immer weiter bis der Motor nach wenigen Sekunden ausgeht. Laut OBD-2-SW befindet sich die Drosselklappenposition beim Motorstart bei 11% und verringert sich allmählich auf ca. 1-2% bis der Motor schließlich ausgeht. Dieser Positionswert spiegelt den tatsächlichen IST-Wert des Drosselklappensensors wider und nicht den SOLL-Wert der Motorsteuerung. Dies habe ich getestet indem ich mit dem Finger die Drosselklappe manuell verdreht habe.
    c) Wenn der Fehler mit dem Motorstart auftritt so bleibt dieser dauerhaft bestehen. Falls er zum Zeitpunkt des Motorstarts nicht vorliegt, so treten auch bei der anschließenden Fahrt nie Probleme dieser Art auf.
    d) Der oben genannte Fehler tritt sowohl bei kaltem als auch warmem Motor gleichermaßen auf.
    e) Die Drosselklappe wurde vom Fachmann vor wenigen Wochen gereinigt, zudem sind die Zündkerzen, der Luftfilter und der Kraftstofffilter erneuert worden. Dennoch tritt der Fehler weiterhin auf.



    Ich bin für jede hilfreiche Erklärung dankbar.

    P.S: Unser Mazda2 ist Baujahr Okt. 2005.
     
  2. #2 Tueftler1975, 31.01.2010
    Tueftler1975

    Tueftler1975 Einsteiger

    Dabei seit:
    25.01.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Problem scheint wohl leider ziemlich unbekannt zu sein....

    Meinem Gefühl zufolge dürfte der Fehler entweder an der Drosselklappe/Drosselklappensensor oder sogar an der Motorsteuerung
    selber liegen.
    Um dies herauszufinden bräuchte ich die erforderlichen Elektropläne aus diesem Bereich. Hat jemand eine Ahnung, ob und wo man diese kostenlos
    bzw. günstig beziehen kann oder gibt es jemand der diese bereits besitzt und mir zumailen könnte?
     
  3. Ma2da

    Ma2da Mazda-Forum Profi

    Dabei seit:
    06.11.2009
    Beiträge:
    429
    Zustimmungen:
    0
    Auto:
    BMW E46 Toruing 143PS Bj. 2003
    KFZ-Kennzeichen:
    Und was sagt uns das :)

    Drosserklappenpotentiometer tauschen ;)
    Ein auslesen des speichers würde evtl. mehr Erkenntnis bringen ?!
     
  4. #4 Tueftler1975, 02.02.2010
    Tueftler1975

    Tueftler1975 Einsteiger

    Dabei seit:
    25.01.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Den Fehlerspeicher habe ich bereits in der Werkstatt auslesen lassen. Dort ist kein Fehlercode abgespeichert...

    Wegen dem Test aus dem 1.Beitrag (siehe Punkt b) bin ich mir ziemlich unsicher, ob der Drosselklappen bzw. der Drosselklappensensor wirklich defekt sein soll. Demnach würde ich eher das Motorsteuergerät vermuten.
    Um eine klare Aussage treffen zu können, welche der beiden Komponenten den Fehler verursacht, müßte ich mit dem Oszi mal alle relevante Signale abprüfen. Dies kann ich aber nur, wenn ich einen Elektroplan dafür habe.

    Daher erneut meine Frage: Hat jemand eine Ahnung, ob und wo man an einen entsprechenden Plan kommt?
     
  5. #5 Tueftler1975, 01.04.2010
    Tueftler1975

    Tueftler1975 Einsteiger

    Dabei seit:
    25.01.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich war wegen dem oben beschriebenen Problem nochmals in einer Werkstatt. Diese hat (angeblich) nur die Batterie getauscht, weil die alte Batterie nicht mehr in Topform war. Der Batteriewechsel liegt mittlerweile 3 Wochen zurück und seitdem ist der Fehler tatsächlich weg.
    Eine plausible Erklärung habe ich dafür jedoch nicht. Die Batterie war zwar wirklich nicht mehr top, aber dennoch so stark, dass das Auto stets auf Anhieb angesprungen ist. Gewundert hat mich nur, dass es sich bei der neuen Batterie um eine Calcium-Batterie handelt und den stolzen Preis von 135,42€ (incl. MWSt) gekostet hat, zumal unser Auto ein Benziner u. nicht Diesel ist.

    Vielleicht hat jemand anders eine Erklärung für dieses Phänomen.
     
  6. #6 Ecco_Giorgio, 01.04.2010
    Ecco_Giorgio

    Ecco_Giorgio Mazda-Forum Profi

    Dabei seit:
    05.02.2010
    Beiträge:
    1.361
    Zustimmungen:
    0
    Auto:
    M2 DE Impuls, 1,3l, 55kw, 5-t, rot, Erstzul. 9.09
    KFZ-Kennzeichen:
    Zweitwagen:
    BMW 120i
    KFZ-Kennzeichen des Zweitwagens:
    Kann man fast nicht glauben, dass es an der Batterie lag. Wenn er anspringt, ist die Batterie ja noch recht fit gewesen. Selbst wenn der Lichtmaschinenregler spinnt und die Batterie nicht mehr recht geladen wird, würde das sich aller Wahrscheinlichkeit nach zuerst beim Starten bemerkbar machen.

    Ich glaube eher, dass der Fehler aus einem anderen Grunde weg ist. Beim Wechseln der Batterie ist der Speicher der Motorsteuerung auf das Notprogramm resetet worden, dann haben die Leute in der Werkstatt das Programm neu aufgespielt und den Fehler dadurch überschrieben. Da die Mechs vermutlich nicht dumm sind, haben sie das gleich mit dem Verkauf einer neuen Batterie verbunden. An einer Calcium-Batterie ist dann vermutlich auch noch mehr zu verdienen.

    Man sagt einer Calcium-Batterie nach, dass sie 30 % mehr Startkraft,
    außergewöhnlich höhere Lebensdauer als herkömmlich Bleibatterien und minimalen Wasserverbrauch hätte und dann auch noch wartungsfrei sei. Wer's glaub muss es eben auch bezahlen.
     
  7. Anubis

    Anubis Mazda-Forum Profi

    Dabei seit:
    30.09.2007
    Beiträge:
    1.059
    Zustimmungen:
    0
    Auto:
    Mazda 3 (BK) Sport TOP 2.0 MZR (EZ:2006)
    KFZ-Kennzeichen:
    Nicht ganz korrekt.
    Die Motorsteuerung hat eine gewisse "Lernfunktion" in Hinsicht auf bestimmte Lastzustände des Motors.
    Diese "angelernten" Teile des Programms werden gelöscht beim Batterie abklemmen. Es muss auch nichts neu aufgespielt werden. Die Grundkonfiguration ist immer da.
    Sonst könntest du nach einer Starthilfe nur im Notprogramm fahren und unbedingt einen fMH aufsuchen.
     
  8. #8 Ecco_Giorgio, 03.04.2010
    Ecco_Giorgio

    Ecco_Giorgio Mazda-Forum Profi

    Dabei seit:
    05.02.2010
    Beiträge:
    1.361
    Zustimmungen:
    0
    Auto:
    M2 DE Impuls, 1,3l, 55kw, 5-t, rot, Erstzul. 9.09
    KFZ-Kennzeichen:
    Zweitwagen:
    BMW 120i
    KFZ-Kennzeichen des Zweitwagens:
  9. Anubis

    Anubis Mazda-Forum Profi

    Dabei seit:
    30.09.2007
    Beiträge:
    1.059
    Zustimmungen:
    0
    Auto:
    Mazda 3 (BK) Sport TOP 2.0 MZR (EZ:2006)
    KFZ-Kennzeichen:
    Kann auch ein Update gewesen sein.

    Beim Mazda hab ich das noch nicht machen müssen. Aber bei anderen. Der Motor läuft nach Anklemmen der Batterie etwas unrund, springt auch evtl. nicht sofort an. Du hast aber volle Leistung.

    Deshalb steht auch in der Betriebsanleitung, dass du den Motor beim Einfahren mit verschiedenen Drehzahlen (natürlich in gewissen Grenzen) fahren sollst. Um die Anlernphase möglichst zügig zu beenden.
     
Thema:

Motor geht nach wenigen Sek. wieder aus!

Die Seite wird geladen...

Motor geht nach wenigen Sek. wieder aus! - Ähnliche Themen

  1. Mazda2 (DY) Motor geht aus!

    Motor geht aus!: Hallo Mazda Leute, ich habe einen Mazda DY 1.4 Bènzineŕ. Sèit gestern geht der Motor aus beim starten bzw. behält kein Leerlauf. Wer kann mir...
  2. Motor geht aus während der Fahrt u.a.

    Motor geht aus während der Fahrt u.a.: Hallo,- erst einmal nichts gegen Mazda-Verkäufer ! Nur hier im Forum sind wohl einige Experten, welche einen nicht genervt ansehen und daher frage...
  3. 323 (BA) Warnlicht mit Schlüssel geht an und Motor geht aus

    Warnlicht mit Schlüssel geht an und Motor geht aus: Hallo Leute Vielleicht kann mir jemand helfen. Ich fahre ein Mazda 323 S V (BA). Ab und zu kommt es vor wenn ich den Motor starte bleibt er 5...
  4. 1.6 Diesel Y6 Motor geht aus

    1.6 Diesel Y6 Motor geht aus: Hallo, ich habe folgendes Problem mein Mazda 3 ist Bj. 2011 hat 130tkm. Er geht während der fahrt aus egal ob ich ihn rollen lasse oder...
  5. Motor geht aus, sofort starten springt an und geht aus

    Motor geht aus, sofort starten springt an und geht aus: Hallo zusammen ich habe ein rieseiges Problem mit meinem Mazda 3 BL 1,6 Diesel Bj.11.2009 109PS Der Wagen ist einfach während der Fahrt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden