Microsoft NET.Framework1.1

Diskutiere Microsoft NET.Framework1.1 im Computer Checkpoint Forum im Bereich Public Section; hallo Leute! Ich hoffe mir kann hier jemand helfen! müsste auf meinem Laptop unbedingt MicrosoftNET.Framework Version 1.1 Installieren und...

  1. #1 tomtom0785, 27.05.2008
    tomtom0785

    tomtom0785 Mazda-Forum User

    Dabei seit:
    30.11.2007
    Beiträge:
    39
    Zustimmungen:
    0
    Auto:
    323F 1,8i BJ
    KFZ-Kennzeichen:
    hallo Leute!
    Ich hoffe mir kann hier jemand helfen!

    müsste auf meinem Laptop unbedingt MicrosoftNET.Framework Version 1.1 Installieren und darauf folgenden die Servicepacks 1 & 2
    ist mir leider nach einem HDD Crash abhanden gekommen!

    die Installation des MicrosoftNET.Frameworks1.1 der .exe Datei netfx bricht immer mit folgender Fehlermeldung ab:
    "Interner Fehler 2356.__1204__VSA_Compiler_RTL____.msm"

    Das Installierte Betriebssystem ist Win XP prof. SP2 auf einem Dell Latitude D800.

    Vielleicht kennt jemand dieses Problem und kann mir einen Lösungsvorschlag geben!Wäre um jede Hilfe froh!!

    mfg tom
     
  2. #2 Hagen_77, 27.05.2008
    Hagen_77

    Hagen_77 Mazda-Forum Profi

    Dabei seit:
    22.06.2006
    Beiträge:
    2.727
    Zustimmungen:
    0
    Auto:
    MAZDA RX-8 Challenge LS
    KFZ-Kennzeichen:
    Kann sein das er es nicht zu lässt weil im SP2 von XP das .Net Framework 2.0 schon standartmäßig dabei ist, allerdings sollten alle Frameworks parallel laufen können...

    zum arbeiten nutze ich einen Server 2003 und auf dem hab ich 1.1, 2.0, 3.0 und 3.5 ohne probleme laufen, ich tippe fast drauf das der Installer was hat oder du eine kaputte 1.1er Version auf dem PC hast, schau mal nach unter:

    C:\Windows\Microsoft.Net\Framework was da alles drin steht, falls da schon was von 1.1 steht nicht den Ordner löschen erst unter Installierte Programme schaun ob da ein 1.1er drin ist und wenn dann dort deinstallieren, wenn bei den Installierten nix ist und du dennoch den Ordner fürs 1.1er hast kannst den Ordner mal löschen und dann nochmal versuchen zu installieren...

    Aber vorsicht is ne heikle Sache mit dem Framework, kann gut gehen oder auch nicht... schau zuerst mal wegen einem neuen Installer, am besten einen .msi ;-)

    MFG
    Hagen
     
  3. #3 Cruiser, 28.05.2008
    Cruiser

    Cruiser Stammgast

    Dabei seit:
    12.01.2008
    Beiträge:
    100
    Zustimmungen:
    0
    Auto:
    Mazda 626 Kombi 2.0 (11/98)
    Hallo Tom,

    der Fehlercode sagt eigentlich aus:

    2356 Could not locate cabinet in stream: [2].

    siehe auch
    http://msdn.microsoft.com/en-us/library/aa372835(VS.85).aspx

    Das deutet also, wie Hagen schon sagte, auf eine defekte Installationsdatei hin.

    @Hagen:
    Die müssen sich ja sogar parallel installieren lassen, da ja schon .NET 1.1 Programme mit .NET 2.0 nicht lauffähig sind.
     
  4. #4 Hagen_77, 28.05.2008
    Hagen_77

    Hagen_77 Mazda-Forum Profi

    Dabei seit:
    22.06.2006
    Beiträge:
    2.727
    Zustimmungen:
    0
    Auto:
    MAZDA RX-8 Challenge LS
    KFZ-Kennzeichen:
    @Cruiser: ja ich weiß ich bin sogar .Net Programmierer ;-)
    Aber ich sage absichtlich "sollte" weil irgendwie immer irgendwas sein kann das nicht sein dürfte aber dennoch verhindert das was läuft was ja eigentlich geht... um es mal kompliziert zu sagen :D

    MFG
    Hagen
     
  5. #5 Cruiser, 28.05.2008
    Cruiser

    Cruiser Stammgast

    Dabei seit:
    12.01.2008
    Beiträge:
    100
    Zustimmungen:
    0
    Auto:
    Mazda 626 Kombi 2.0 (11/98)
    Und ich würde es mal so sagen: Wenn's nicht geht, hat man noch ganz andere Probleme (die nicht mal was mit .NET zu tun haben müssen).
    Es könnte auch eine Störung durch irgendeine andere MSI-Installation sein.

    Der genannte Fehlercode ist zumindest ein WindowsInstaller-Fehlercode, und nicht .NET-spezifisch.

    Man versuche nur mal Turbo-Delphi (bei mir aber Win32 ;-)) unter Vista zu installieren... da sollte man schon Orca zur Hand haben, um den .NET-Anteil installieren zu können.
     
  6. #6 Hagen_77, 29.05.2008
    Hagen_77

    Hagen_77 Mazda-Forum Profi

    Dabei seit:
    22.06.2006
    Beiträge:
    2.727
    Zustimmungen:
    0
    Auto:
    MAZDA RX-8 Challenge LS
    KFZ-Kennzeichen:
    Ok ich sagte auch nix von .Net... ich meinte Windows allgemein und da tauchen doch immer wieder einfach Probleme auf dies gar nicht geben sollte...

    Ja das oben ist ein fehlerhafter Installer, oder eine bereits fehlerhaft installierte Version... gibts immer wieder mal, ist aber auch ohne neu Aufsetzen zu beheben ;-)

    MFG
    Hagen
     
Thema:

Microsoft NET.Framework1.1

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden