Meine (schlechten?) Erfahrungen mit Android Auto

Diskutiere Meine (schlechten?) Erfahrungen mit Android Auto im Mazda 6 Forum im Bereich Mazda6 und Mazda6 MPS; Guten morgen liebe Mazda Gemeinde, ich berichte hier über meine Erfahrungen mit Android Auto und MZD, installiert mit AIO TI vor einigen Wochen...

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
Guten morgen liebe Mazda Gemeinde,

ich berichte hier über meine Erfahrungen mit Android Auto und MZD, installiert mit AIO TI vor einigen Wochen.
Vll kann einer noch weiteres hinzu fügen, Ratschläge geben oder meine Erfahrungen bestätigen.
Grundsätzlich: Wenn es Betriebswillig ist, handelt es sich um eine wunderbare Angelegenheit.
Was passiert?: Gelegentlich, aber nicht immer, baut sich der AA Bildschirm nach aktiver Rückfahrkamera nicht wieder auf.
Teilweise kann dieser Fehler über Aktivierung von AA im touchscreen wieder behoben werden. Aber nicht immer
und nicht nachvollziehbar. Der Bildschirm bleibt meist schwarz, aber auch die MZD Symbole werden gezeigt.
Weiter: Teilweise ist es nicht möglich, AA in Betrieb zu nehmen. Mehrere Konstellationen in der Verbindungsreihenfolge
sind Erfolglos. Unter Verbindungsreihenfolge stelle ich mal Aktivierung AA im MZD, Aktivierung AA im Smartphone sowie
Verbindung USB dar.
Wenn es dann einmal nicht möglich ist, das Ding zu betreiben, bleibt es auch überwiegend so erhalten.
USB Kabel habe ich diverse versucht, auch welche, die extra für AA angeboten werden.
Letztens war auch kein Betrieb möglich. Ich hatte dann mehrfach während der Fahrt den USB Stecker ausgezogen und wieder
eingesteckt. Nach ca 50 km Autobahnfahrt war AA plötzlich bereit.

Auch wenn ich vor Motorstart AA erfolgreich starte, bricht die Verbindung nach betätigen des Startknopfes ab und kommt nicht
wieder.

Gruß

R P
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
Moinsen,

ich wandel meinen kleine Anekdote mal zu einem Hilferuf um. Manchmal geht Tagelang nichts, manchmal erst verspätet oder geht nach Wechsel im MZD Diyplay (Rückfahrkamera) auch nicht mehr.
Diverse verschiedene Einstellungen habe ich schon probiert. Manchmal funktioniert es auch nach
Fahrtrichtungswechsel, manchmal muss AA neu eingeschaltet werden.
Teilweise oder in letzter Zeit öfter bleibt der Bildschirm schwarz. DAB Radio dödelt aber weiter.
Obwohl ich zwischenzeitlich das vierte USB Kabel verwende, sehe ich persönlich dort die Ursache. Unbegründet, rein aus dem Bauchgefühl (hab ich reichlich) heraus. Dafür spricht auch die lange Hochfahrzeit bis zur Funktion.
Wenn noch Tipps kommen oder einer die gleichen Sorgen hat, bitte ich um einen kleinen Dreisatz.

Gruß

RP Nachtag 30 Minuten später: Es ging mit diversen USB Kabel nicht. Die physikalische Verbindung
war vorhanden, aber ein einloggen ins MZD fand nicht statt.
Nach Reset des MZD(Affengriff) bestand nach ganz kurzer Zeit die Verbindung.
Wie es sich weiter entwickelt, ist ja noch offen. Diesen positiven Status hatte ich ja schön öfter.
 
Zuletzt bearbeitet:
Gruni

Gruni

Mazda-Forum User
Dabei seit
29.07.2009
Beiträge
334
Zustimmungen
64
Ort
47665 Sonsbeck
Auto
2017er Mazda3 HB BN 2.0 120PS
KFZ-Kennzeichen
Zweitwagen
2017er Mazda3 HB BN 2.0 120PS
KFZ-Kennzeichen des Zweitwagens
moin,

gib mal mehr Details zur Hardware. Ich bin aktuell nur im Mazda3 unterwegs und kann gerade zur Ausstattung des M6 nichts sagen/erkennen.

Du hast AA-Kit bereits ab Werk von Mazda montiert mit drin? Oder handelt es sich um eine spätere von Dir durchgeführte Installation der AA-Hardware = USB-HUB und 2 Kabel + Verlegung im Auto?

Warum dann noch AIO-Tweaks? Kannst du Tweaks deinstallieren und dann funktioniert das serienmäßige AA mit dem MZD wieder einwandfrei? Du hast auch NAVI-SD-Karte drin? Diese funktioniert parallel aber einwandfrei oder hast Du da auch Aussetzer beim Laden/Erkennen der SD-Karte?

Meine Vermutung wäre jetzt das der USB-HUB defekt/schadhaft ist und nicht die USB-Kabel.
Bei der Nachrüstlösung gibt es schon mal Probleme, wenn es sich NICHT um ein Original-Mazda-Bauteil handelt.
Also Kauf bei ALI... für unter 100 €, dann sind es Nachbauten und keine Originalen und diese Nachbauten zicken
schon desöfteren mal rum. Da hilft dann nur Austausch gegen einen Originalen-HUB (unter Verwendung der bereits
vorhanden Kabel.

auf bald
Gruni
 

BayernAxel

Neuling
Dabei seit
08.06.2019
Beiträge
141
Zustimmungen
35
Auto
Mazda 3 BN 2017 2.2D Sportline
KFZ-Kennzeichen
Nur zum Verständnis, du hast AA nur via AIO Tweaks, nicht aber die offizielle Nachrüsthardware?
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
So ist es. Und da es funktioniert, denke ich , nicht auf dem verkehrten Weg zu sein.
Verlässlicher wird die Vernetzung, wenn ich das USB Kabel erst ins Handy stecke, wenn das MZD völlig
hochgefahren ist.
Wobei die Störungen beim Anlassen des Motors dadurch begründet sind, das der USB Port kurz
Spannungslos ist.
Wie sind deine Bedenken bzgl der Nachrüsthardware zu begründen?

Gruß

R P
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
@Gruni,

also ich hab keinen einzigen Cent in die Anlage gesteckt. Ausser einem besseren USB Kabel.
Über AIO habe ich AA installiert und es funktioniert ja meistens auch.
Anscheinend war die hardware vorhanden , nur noch nicht scharf gestellt.
Wie ich schon im vorherigen Schrieb darstellte, scheint die Reihenfolge der Verbindung eine Rolle spielen.
Navi über SD Karte funzt auch, ich habe aber noch nicht den Wechsel probiert bzw von MZD
nach AA. Von AA nach MZD geht.

Ja, das war es

Gruß
R P
 

BayernAxel

Neuling
Dabei seit
08.06.2019
Beiträge
141
Zustimmungen
35
Auto
Mazda 3 BN 2017 2.2D Sportline
KFZ-Kennzeichen
Die Variante die du versuchst ans Laufen zu bringen ist halt inoffizieller Experimentierkram. Mazda bietet das wohl schon mit gutem Grund nicht so an. Ich würde dir empfehlen einfach eine gute Kopie der Mazda Nachrüstung bei Alibaba (90-100€) zu bestellen, der Einbau ist ein Kinderspiel. Das sollte den Ärger zuverlässig abstellen.
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
Hier mal kurz Bilder.
 

Anhänge

  • IMG_20220401_120458.jpg
    IMG_20220401_120458.jpg
    259 KB · Aufrufe: 35
  • IMG_20220401_120608.jpg
    IMG_20220401_120608.jpg
    243,4 KB · Aufrufe: 35
  • IMG_20220401_120718.jpg
    IMG_20220401_120718.jpg
    240,6 KB · Aufrufe: 36

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
So, ich habe fertig. Ein höherwertiges USB Kabel hat für Ordnung gesorgt. Nach 5 Tagen im
Alltagsbetrieb kann ich also Entwarnung geben.
Der nächste Schritt wird dann wireless, Zustellung erfolgt morgen.

Gruß
R P
 

werner-line

Dabei seit
18.04.2010
Beiträge
5
Zustimmungen
0
Auto
MAZDA 2 SKYACTIV
So, ich habe fertig. Ein höherwertiges USB Kabel hat für Ordnung gesorgt. Nach 5 Tagen im
Alltagsbetrieb kann ich also Entwarnung geben.
Der nächste Schritt wird dann wireless, Zustellung erfolgt morgen.

Gruß
R P
Hallo blauer Mazda, welches "höherwertiges Kabel"? Ich habe schon verschiedene USB Kabel getestet. Telefonie geht über Bedienung über Joystick in der Mittelkonsole, jedoch nicht an der Lenkradfernbedienung bei USB, über Bluetooth geht alles. VG
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
Hallo, ich habe ein USB Kabel, welches beim Arduino mitgeliefert wird, mit dem Handyspezifischen Stecker versehen und
auf eine vernünftige Länge gekürzt. Das USB Kabel vom Arduino schien mir gut abgeschirmt und stabil.
Dass das Telefon nicht mehr über die Lenkradtasten funktioniert, ist wohl Standard. Es funktioniert aber über den Monitor.
Wireless habe ich aufgegeben, weil irgendwo lesbar war, das es erst ab Android 11 funktionieren soll.
Dann weiterhin viel Spass
 

werner-line

Dabei seit
18.04.2010
Beiträge
5
Zustimmungen
0
Auto
MAZDA 2 SKYACTIV
Dankeschön, war heute bei Mazda, neueste MZD installieren lassen und dehnen ist nichts bekannt. Naja ...
 

blauer_Mazda

Neuling
Dabei seit
21.03.2018
Beiträge
51
Zustimmungen
4
Ort
24232 Schönkirchen
Auto
Mazda 6 GJ 2,2 175 Automatik, Nakama Intense
KFZ-Kennzeichen
Hallo Werner,

was heißt neueste MZD? Was war vorher drauf und welche Version ist es jetzt.
Von meiner Situation gesehen wäre die neueste Version nicht mehr AIO fähig???
Ich könnte also mein Android Auto vergessen. Jetzt habe ich 59/331 drauf.
Weiter frage ich nach den Kosten des Updates? Was nimmt man bei Mazda dafür?

Gruß

R P
 

werner-line

Dabei seit
18.04.2010
Beiträge
5
Zustimmungen
0
Auto
MAZDA 2 SKYACTIV
MZD "70.00.367EU N" wurde neu aufgespielt, vorher war "70.00.361 EU N" drauf, Android Auto funktioniert per Bluetooth die Telefonie mit der fest eingebauten LENKRADBEDIENUNG, Gespräch annehmen, auflegen usw., wenn jedoch das USB Kabel angeschlossen ist geht dies nur noch per Spracheingabe, die Tasten am Lenkrad sind deaktiviert, beendet man am Smartphone den Fahrmodus, der im Display angezeigt wird funktioniert wieder die Telefonie über das Lenkrad normal, jedoch geht dann kein GOOGLE MAPS mehr, Im Dispolay steht jedoch verbundunden mit Samsung USB, Tja, das scheint wo ein Fehler von Android und Mazda zu sein, da es z. Bsp. beim Mitsubishi Eclips Cross keine Probleme gibt.
 
Thema:

Meine (schlechten?) Erfahrungen mit Android Auto

Oben