Mazda 629 Zündung-Motorsteuerungsproblem-626 Startet nicht!

Diskutiere Mazda 629 Zündung-Motorsteuerungsproblem-626 Startet nicht! im 121, 323, 626, 929 Forum im Bereich Technikbereich: Die klassischen Mazda Modelle; Hallo! Bin neu hier, habe einen M6 und 323. Die laufen bislang problemlos. Eine Freundin hat nun mit ihrem 626 ein großes Problem. Der läuft...

  1. oscar

    oscar Neuling

    Dabei seit:
    30.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    Mazda 323 1.4l Bj. 94
    Zweitwagen:
    Mazda 6 Kombi Excl. 1.8l Bj. 2003
    Hallo!
    Bin neu hier, habe einen M6 und 323. Die laufen bislang problemlos. Eine Freundin hat nun mit ihrem 626 ein großes Problem. Der läuft nämlich nicht mehr. Er ist einmal an der Ampel ausgegangen - sprang dann aber wieder problemlos an.
    Abends normal abgestellt sprang er morgens nicht mehr an. Der Anlasser zog normal durch - Batterie ist also top in Ordnung.
    Es gab aber keinen Zündfunken an den Zündkerzen. Der Mazdahändler hatte das kleine Zündmodul hinter der Verteilerkappe zu 95% als den Schuldigen definiert. Für 70 Euro gibts das kleine technische Wunderwerk bei Mazda zu kaufen. Ist ein Hella-Teil, kann man also auch für geschätzte 50 Euro im freien Handel erwerben.
    Das Teil hab ich dann geschwind eingebaut, den Rest wieder zusammengesteckt und - er startet NICHT.

    Verteilerkappe und -finger sind noch OK.

    Die Zündspule hab ich durchgemessen, die gemessenen Werte liegen innerhalb der Toleranz.
    Jetzt kommen wir zum Knackpunkt: Habe die Spannungsversorgung zur Spule gemessen. Am offenen Stecker sinds 12V, wird die Spule angeschlossen bricht die Spannung zusammen. Habe mit einer Prüflampe herausgefunden, dass die Plusversorgung in Ordnung ist (kommt vom Zündschloss). Masse ist nicht so richtig vorhanden. Diese Masseleitung kommt, wenn ich dem Schaltplan des Buches "So wird´s gemacht" glauben darf, von dem Motorsteuergerät vom Pin 1M. Habe das Modul ausgebaut und mir die Platine angeschaut. Hatte gehofft ein verschmortes Bauteil oder eine gebrochene Lötstelle zu finden. Leider Zeigte sich die Platine in einem super Zustand - sieht aus wie neu!

    Hat jemand schon mal diesen Fehler gesehen? Mir würde folgendes weiterhelfen:
    1. Ein Schaltplan vom Motorsteuergerät. Das aus dem Buch gibt nicht genug her. Dort sind auch 3 Stecker eingezeichnet, das Modul hat aber nur 2.
    2. Ein Modul zum tauschen. Die Aufgedruckten Nummern sind: F2G2A, F2G2188881A.
    3. Natürlich bin ich für sämtliche Tips und Ratschläge dankbar. Vielleicht ist es ja auch nur eine lose Masseverbindung zum Modul?

    Wie auch immer, vielen Dank für alles im Voraus!!

    Viele Grüße aus dem Rheinland

    Oscar
     
  2. #2 future74, 31.12.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Erstmal hallo und herzlich Willkommen im Mazda-Forum!

    Die Masse bei der Zündspule ist ja auch keine normale Masseverbindung, diese ist ja die Signalmasse, welche ja unterbrochen wird, wodurch dann der Zündfunke durch Induktion entsteht. Es kann schon sein das der Fehler dort liegt, aber das sollte doch mit Vorsicht betrachtet werden. Interessant wäre noch um welchen 626 es sich da handelt, bitte das immer genau angeben, dann ist eine Hilfestellung auch viel leichter.

    Ein Schaltplan vom Motorsteuergerät ist nicht verfügbar, ich arbeite bei Mazda und selbst wir haben da keine Möglichkeit dafür. Wenn das Steuergerät defekt sein sollte, kann dies nur erneuert werden bzw. ein gebrauchtes verwendet werden.

    Aber die Spannung an der Zündspule dürfte nicht zusammen brechen, eventuell liegt hier der Fehler begraben. Das Plus kommt vom Hauptrelais, da könnte ein Problem sein.

    Grüsse Peter
     
  3. #3 hexemone, 31.12.2007
    hexemone

    hexemone Mazda-Forum Profi

    Dabei seit:
    27.10.2007
    Beiträge:
    1.032
    Zustimmungen:
    5
    Auto:
    626 GE Automatik
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda Probe
    Also ich denke, du meinst das sogenannte Hey-Modul von Hella - ein Zündmodul, das das originale ersetzen kann.

    Beim 626er gibt es eine Baureihe Zündverteiler die Probleme macht - sind nur BJ 94 und nur mit dem Kennbuchstaben A - Mazda hat das Problem sehr schnell erkannt und daraufhin den Zündverteiler geändert bzw. einen anderen eingebaut.

    Sollte also der 626er Anfang 94 gebaut sein - er kann ja auch später zugelassen sein (anhand der FIN beim Mazdahändler das Produktionsdatum rausbekommen) - denke ich er hat so einen Zündverteiler verbaut - nachdem ja bei euch auch schon das Zündmodul als Problem erkannt wurde.

    Wie es verbaut wird, wird hier sehr gut beschrieben.
     
  4. oscar

    oscar Neuling

    Dabei seit:
    30.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    Mazda 323 1.4l Bj. 94
    Zweitwagen:
    Mazda 6 Kombi Excl. 1.8l Bj. 2003
    Vielen Dank für die Antworten!:D
    Das HEI Modul hab ich getauscht, daran lag es nicht.
    Ich hab das Motorsteuermodul im Verdacht. Das ist die Blechbüchse die in der Mittelkonsole ganz vorne verbaut ist. Hat einen 26pol Stecker und einen 22pol Stecker. Das Modul ist wie gesagt in einem Topzustand, rein optisch.
    Werde mich Morgen nochmal um die Verkabelung kümmern, also die Leitung vom Modul zur Zündspule. Die Masseleitungen werden ich dann auch noch Prüfen. Wenn ich dort nichts finde, werde ich den 626 wohl zur Werkstatt schieben müssen . . .:(

    Hier noch die Fahrzeugdaten die ich verfügbar hab:
    Bj. 91, 2,2 Liter, 115PS, 12 Ventile bei einer Nockenwelle

    Grüssle
    Oscar
     
  5. #5 hexemone, 03.01.2008
    hexemone

    hexemone Mazda-Forum Profi

    Dabei seit:
    27.10.2007
    Beiträge:
    1.032
    Zustimmungen:
    5
    Auto:
    626 GE Automatik
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda Probe
    Ein 2,2ltr mit defektem ZV? :think:

    Das ist eher seltener - Schon mal nen ZV vom Schrott geholt und ausgetauscht? Das dürfte einfacher zu testen sein, wenn der defekt wäre. Das Motorsteuergerät ist in den seltensten Fällen defekt. Und das ist nicht nur ein Modul. :shock:

    (es sei denn es gab nen Kurzschluß in der Elektrik, wodurch das Steuergerät nen Schuß hätte)
     
  6. oscar

    oscar Neuling

    Dabei seit:
    30.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    Mazda 323 1.4l Bj. 94
    Zweitwagen:
    Mazda 6 Kombi Excl. 1.8l Bj. 2003
    Ja ich weiß, es ist mehr als selten, dass die Motorsteuerung nen Schaden hat.
    Habe heute bei leckeren Minusgraden noch die Masseleitungen zum Modul geprüft. Sieht alles gut aus. Meiner Meinung nach ist das Modul die Fehlerquelle. Da es aber nicht mein 626 ist, geht der jetzt in die Werkstatt zur weiteren Untersuchung. Mal schauen was die Jungs da finden.
    Werde hier das Resultat mitteilen! Wird ein paar Tage dauern, der Elektriker der Mazda - Werkstatt ist erst am kommenden Montag wieder da . . . :(

    Bis dahin, Tschö!

    Oscar
     
  7. oscar

    oscar Neuling

    Dabei seit:
    30.12.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Auto:
    Mazda 323 1.4l Bj. 94
    Zweitwagen:
    Mazda 6 Kombi Excl. 1.8l Bj. 2003
    Auflösung des Rätsels

    Hatte die Möglichkeit beim Mazdahändler an einem Gebrauchten 626 mit gleichem Motor das Steuermodul mal abzustöpseln und das von dem kränkelnden 626 dranzuhängen - der Motor startete wie nix. Heißt also das Modul ist in Ordnung. Ratlos hab ich dann wieder alles zurück gebaut. Noch eine neue Verteilerkappe und -finger eingebaut. Startet immer noch nicht.

    Den 626 ist nun zur Mazda-Werkstatt geschleppt worden. Die Jungs dort wußten schon was ich alles geprüft hatte. Die haben dann aus dem eigenen 626 das HEY Zündmodul ausgebaut, von dem sie wußten, dass das funktioniert. In den Kranken eingebaut und - schwubs, die Kiste läuft :-D. D.H. dass das neue Zündmodul, was ich vom Händler original verpackt gekauft hatte DEFEKT ist.
    Hätte ich mir die ganze Sucherei sparen können . . . aber am Ende wird alles gut!!!

    Vielen Dank für EURE Hilfe :!:

    Viele Grüße aus dem Rheinland

    Oscar
     
Thema: Mazda 629 Zündung-Motorsteuerungsproblem-626 Startet nicht!
Besucher kamen mit folgenden Suchen
  1. neuen verteiler richtig einbauen Mazda 626

    ,
  2. zündgeber mazda 626 einstellen

    ,
  3. zündunterbrecher mazda 626

    ,
  4. mazda 626 zündmodul,
  5. mazda 626 zündspule pinbelegung,
  6. mazda 626 startet nicht,
  7. zündreihenfolge mazda 626 1.8l,
  8. zündreihenfolge mazda 626 1996 1.8l,
  9. zündreihenfolge mazda 626 1996,
  10. mazda 626 startet nicht immer sofort,
  11. Züdmodultausch Mazda 626,
  12. zündverteiler einstellen mazda 626,
  13. mazda 626 startet schlecht,
  14. mazda 626 kann nicht starten
Die Seite wird geladen...

Mazda 629 Zündung-Motorsteuerungsproblem-626 Startet nicht! - Ähnliche Themen

  1. Mazda 3 2019 - Klappern im Heads-Up Display

    Mazda 3 2019 - Klappern im Heads-Up Display: Habt ihr auch ein nerviges klappern im Heads-Up Display? meines wurde mir auf Garantie getauscht, ujd hab seitdem kein Problem mehr, dennoch...
  2. [Mazda 6 GH Kombi] Innere Rückleuchten Klarglas

    [Mazda 6 GH Kombi] Innere Rückleuchten Klarglas: Biete Japanische innere Rückleuchten für einen Mazda 6 GH Kombi. Sieht sehr schön aus. Preis 170€
  3. Suche Bordcomputer Mazda 6 gg

    Suche Bordcomputer Mazda 6 gg: Mit der Nummer CA-DM4292K Falls jemand einen Schlachter hat bitte kurze Info...danke Gruß Lars
  4. Abgasmanipulationen bei Mazda

    Abgasmanipulationen bei Mazda: Ist bezüglich Abgasmanipulation schon was bekannt geworden? Evtl. im Ausland?
  5. Mazda6 (GH) Mazda 6 GH Sport Kombi Xenon mit Kurvenlicht

    Mazda 6 GH Sport Kombi Xenon mit Kurvenlicht: He Leute, habe jetzt hier mal nen bissel gestöbert. So richtig schlau bin ich aber nicht geworden, eher verwirrt :-) Also, ich würde gerne bei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden