Mazda 323 F Antenne

Diskutiere Mazda 323 F Antenne im 121, 323, 626, 929 Forum im Bereich Technikbereich: Die klassischen Mazda Modelle; Hallo, ich fahre seit kurzem einen Mazda 323 F ´97 bjh, und habe nun das alte kasettenradio gegen ein neues CD radio getauscht. Nun habe ich...

  1. #1 mindkilla, 24.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    Hallo,
    ich fahre seit kurzem einen Mazda 323 F ´97 bjh, und habe nun das alte kasettenradio gegen ein neues CD radio getauscht.
    Nun habe ich folgendes Problem, die Antenne ist Ausgefahren und macht keinen Mucks mehr. Desweiteren habe ich ziemlich schlechten Radioempfang (häufig Störungen). Als ich nun nachschauen wollte ob evtl. die Antenne falsch angeschlossen ist habe ich endeckt das ich radioschacht zwei Antennenkabel liegen, eines kommt von link Richtung Motorraum, und eines Kommt von Rechts und verschwindet in Richtung Handschuhfach, welches ist nun das richtige? habe schon beide probiert jedoch ohne erfolg, die antenne bewegt sich nicht. wodurch bekommt die antenne überhaupt das signal zum ein und ausfahren? nur über das antennenkabel? denke schon das das ein einfacher anschlussfehler ist da die komplette antenne erst ausgetauscht wurde bevor ich das auto kaufte.

    Vielen Dank im Vorraus
     
  2. #2 da_user, 24.04.2007
    da_user

    da_user Guest

    Ich hab nur ein Antennenkabel, kommt soweit ich mich erinner von rechts (Handschuhfach) und ist mir immer zu kurz... xD


    Das Signal zum ausfahren kommt vom Radio über eine extra Leitung und nicht über die Antennenleitung. Wenn du dir einen universiellen ISO-Adapter fürs Radio anschaust, gibts da eine extra Leitung namens Antenne oder Antenna.

    In meinem Anschluss-Manual fürs Radio (älteres Blaupunkt) ist dies sogar näher beschrieben.
     
  3. #3 mindkilla, 24.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    verwende iso adapter und antenne müsste das blaue kabel sein, müsste dann also doch richtig angeschlossen sein, aber warum dann der schlechte empfang? und warum fährt die antenne nicht ein? kann es sein das an dem kabel zwischen stecker bis hinter zur antenne ein defekt vorliegt? da die antenne meines erachtens nicht einzeln abgesichert is kanns an der sicherung auch nicht liegen. alles sehr mysteriös.
     
  4. #4 da_user, 25.04.2007
    da_user

    da_user Guest

    Ich hatte den Tollen Effekt, dass bei abziehen des Antennenkabels die Antenne ausfährt. Wahrscheinlich hast du einfach einen Defekt in deinem Antennenkabel ;-)
     
  5. #5 mindkilla, 25.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    ja, gut möglich das das kabel defekt ist oder sich die anschlussklemmen an der antenne gelöst haben.
    weiß jemand zufällig genau wie das abläuft bei der antenne, kriegt die antenne vom radio nur nen kurzen impuls (stromstoßrelais) und fährt dann die antenne aus oder ein, oder liegt bei eingeschaltetem radio dauerhaft spannung an? müsste ja die antenne nur ohne großen aufwand wieder zurück nach innen bringen, da radio nicht so wichtig ist. geht es evtl. das man ohne radio, direkt ans kabel spannung anlegt und so die antenne einfährt, falls das problem am radio liegen sollte.
     
  6. #6 red_scorpion133, 25.04.2007
    red_scorpion133

    red_scorpion133 Stammgast

    Dabei seit:
    19.09.2006
    Beiträge:
    155
    Zustimmungen:
    0
    Auto:
    Mazda 6 2,3i GT
    KFZ-Kennzeichen:
    hallo

    kleine frage war der radio Empfang mit dem alten kasseten radio gut oder auch so schlecht ?
     
  7. #7 mindkilla, 25.04.2007
    Zuletzt bearbeitet: 25.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    eigentlich normal, das problem mit der antenne tauchte aber schon auf als ich das alte radio rausnahm bzw. nur die verbindung von radio und einbaurahmen trennte.
    mit dem radioempfang ist das auch so ne sache, manchmal richtig gut dann wieder viel rauschen und stören, also vielleicht liegt der fehler doch an der antenne selbst, und nicht an den radiosteckern, ist zwar unwahrscheinlich könnte aber möglich sein

    aber radioempfang ist ja ehr unwichtig; hauptsache ist erstmal das die riesen antenne wieder im kotflügel verschwindet, kann ja so nicht mal mehr in die waschanlage fahren.
     
  8. burn3r

    burn3r Guest

    Antenne aus und einfahren hat ein extra Kabel, schließ dieses an remote (zündung).
     
  9. #9 mindkilla, 26.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    ähm,
    sorry mazda anfänger, geht das evtl. n bisschen präziser
    aber schon mal vielen dank für die antworten
     
  10. burn3r

    burn3r Guest

    die antenne braucht zum ausfahren und einfahren plus, da die antenne nach dem ziehen des zündschlüssel runter soll - muss man es an das zündungsplus anschließen. Dieses findest du in der Mittelconsole bei dem Radio, ist ein Blaues Kabel und sollte gekennzeichnet sein mit Remote.
     
  11. #11 da_user, 27.04.2007
    da_user

    da_user Guest

    Also bei mir ist das fahren der Antenne nicht abhängig vom Zündschlüssel, sondern vom Radio. Radio ein - Antenne aus, Radio aus - Antenne drinn.

    Indirekt abhängig vom Zündschlüssel, da ich mit Zündung Radio ein und ausschalte....
     
  12. #12 Messehalle, 27.04.2007
    Messehalle

    Messehalle Mazda-Forum Profi

    Dabei seit:
    04.01.2007
    Beiträge:
    333
    Zustimmungen:
    1
    Auto:
    Kein Mazda5 mehr
    KFZ-Kennzeichen:
    Ich glaub du hast da ein Masseproblem an der Antenne. Schau doch mal im Kofferraum nach der Kabelverbindung an der Antenne. Dazu musst du aber die Kantenverkleidung und die Seitenverkleidung abmachen. Dann prüft du ob Spannung vom Radio hinten ankommt und ob die Antenne richtig mi der Masse verbunden ist. Möglich ist auch es ist noch eine Glassicherung am Radioremuteausgang, die defekt ist.
    Mit den 2 Antennenkabeln ist es schon ein bischen komisch, hat den der Vorbesitzer vielleicht eine Scheibenantenne nachgerüstet, weil Reparatur der Antenne zu teuer war??
     
  13. #13 mindkilla, 28.04.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    danke für die hilfe, werde ich bald ausprobieren sobald ich zeit finde.

    wegen dem zweiten antennenkabel; also nachgerüstet wurde nichts, weiß nicht ob das ein antennenkabel ist, sieht aber genauso aus wie das das von hinten kommt (also gleicher anschluß), ein freund hat mir erzählt das bei seinem 3er golf auch zwei kabel vorhanden waren, allerdings wusste der auch nicht für was
     
  14. #14 mindkilla, 01.05.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    so habe mir das jetzt nochmal alles angeschaut,
    also vom radio geht ein blaues kabel ab (power to antenna), dies geht dann in den iso adapter auf ein gelb-grünes kabel, welches dann auf den mazda stecker geht und rosa(kann man schlecht bestimmten)-silber wird. das müsste das antennenkabel sein.
    das rote kabel vom radio müsste zündung sein (ignition key), also dann das antennenkabel (blau) auf die zündung klemmen und so der antenne ein signal geben. aber so wie ich das gesehen hab stimmt da einiges nicht in der verkabelung vom kabelbaum aus, so funktionieren z.b. meine hinteren boxen nicht (die auf den zweiten mazda stecker gehen).
    hier poste ich mal paar links von den stecker bildern vielleicht erkennt man ja n bisschen was:

    http://mindkilla.mi.funpic.de/mazda/adapter_radio.jpg
    http://mindkilla.mi.funpic.de/mazda/adapter_radio1.jpg
    http://mindkilla.mi.funpic.de/mazda/kabelbaum_adapter.jpg
    http://mindkilla.mi.funpic.de/mazda/kabelbaum_adapter1.jpg
    http://mindkilla.mi.funpic.de/mazda/radio.jpg
     
  15. #15 Messehalle, 06.05.2007
    Messehalle

    Messehalle Mazda-Forum Profi

    Dabei seit:
    04.01.2007
    Beiträge:
    333
    Zustimmungen:
    1
    Auto:
    Kein Mazda5 mehr
    KFZ-Kennzeichen:
    Also ich habe bei mir mal nachgeschaut und festgestellt:
    Das blaue Kabel für Antenne bleibt im Din-Adapter auch blau und geht auf rosa /silber. Also genau so nur mit anderer Farbe bei dir. Dann habe ich bei eingeschaltenem Radio die Steckverbindung blaues Kabel auseinandergezogen und siehe da, die Antenne fuhr wieder ein. Die Antenne muß also noch irgendwo Dauerplus herbekommen. Du mußt also doch die hintere Verkleidung abbauen und nachschauen was mit dem Kabel zu Antenne los ist . Auf einem Bild ist mir aufgefallen das der Masseanschluß vom Radio nicht mit dem Massestecker (schwarzer Flachstecker) vom Auto verbunden ist - nicht vergessen!
    Ohne ein Messgerät (Multimeter o.ä.) ist auch der Fehler mit den Lautsprechern nicht zu finden. Zuerst direkt am Radio messen ,ob was abgegeben wird (Fader heruntergeregelt?), und dann an den Lautprechern direkt messen.
     
  16. #16 mindkilla, 06.05.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    erstmal vielen dank für die antwort und die mühe,

    also hab schon mal mit multimeter gemessen, gehen bei front speaker so 0,6 - 1,2 volt durch je nach lautstärke, bei den rear speakern liegt auch spannung an jedoch ein bisschen weniger als bei den front speakern; fade ist genau auf mitte gestellt habs schon mal geändert wenn dann fade komplett auf die hinteren boxen gestellt ist hört man gar nichts mehr, und komplett auf front bleibt gleich. hab schon überlegt ob ich nicht einfach die rear mit auf die frontspeaker klemme, scheint mir als einfachste lösung.

    wegen der antenne werde ich das heute gleich mal ausprobieren, weiß nur nicht ob ich die seitenverkleidung abgekomme, aber melde mich dann wieder sobald ich mehr weiß
     
  17. #17 Messehalle, 06.05.2007
    Messehalle

    Messehalle Mazda-Forum Profi

    Dabei seit:
    04.01.2007
    Beiträge:
    333
    Zustimmungen:
    1
    Auto:
    Kein Mazda5 mehr
    KFZ-Kennzeichen:
    Ich habe ein älteres Pioneer Radio, wo man in einem speziellen Untermenü (im ausgeschaltetem Zustand Programmiertaste) bei den Rearspeakern wählen kann zwischen normal oder Subwooferbetrieb( nur Bässe) oder man kann auch in einem Testmodus jeden einzelnen LS prüfen kann. Es gibt auch bei anderen Radio´s noch eine FIE-Funktion, die die Mitten und Höhen der hinteren LS beschneidet. Irgend so was muß es doch sein, wenn ein Spannungspegel hinten zu messen ist.

    Zum Abbau der hinteren Verkleidung ist zu sagen erst die mittlere direkt auf der Ladekante,dann das Dichtgummi auf er rechten Seite leicht lösen und dann 2-3 Schrauben an der rechten Verkleidung abnehmen. Am besten kompletten Bodenbelag im Kofferraum entfernen.
    Vielleicht kuckst du auch bei der Gelegenheit mal nach dem hinteren Waschmittelbehälter nebst Pumpe. Ich habe diese lange nicht benutzt und sie war dann festgegangen. Lässt sich aber wieder gängig machen.

    Viel Glück
     
  18. #18 mindkilla, 06.05.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    also wegen den speakern, spannung war nur direkt am radio angelegen, hab dann heute nochmal durchgang geprüft und da war der fehler, lautsprecher haben keinen durchgang, also defekt am kabel oder ich habe gar keine rearspeaker mehr. und wie ich das gesehen habe muss ich die ganze türverkleidung abmontieren um an die speaker zu kommen.

    wenn ich das nächste mal zeit finde werde ich mich mal damit beschäftigen sämtliche verkleidungsteile zu entfernen und mal nach den speaker und der antenne zu sehen.
    habe die antenne heute mal an die zündung geklemmt um sicherzustellen das sie auf jeden fall plus kriegt, hat sich aber auch kein rucker getan, was dann wohl heißt das der motor der antenne keine saft kriegt und es nicht am radio liegt.

    werde mich im laufe der woche mal melden wenn ich zeit gefunden habe die verkleidung zu entfernen.
     
  19. #19 mindkilla, 13.05.2007
    mindkilla

    mindkilla Mazda-Forum Profi

    Dabei seit:
    24.04.2007
    Beiträge:
    398
    Zustimmungen:
    0
    Auto:
    323 F BA 1.5
    also hatte verkleidung unten, und antenne ist nun auch wieder eingefahren.
    habe hinten am antennenmotor das rosa-silber antennenkabel abgesteckt und die antenne ist eingefahren, sobald ich jedoch das kabel wieder anstecke fährt die antenne wieder aus, auch bei ausgeschalteter zündung und radio, muss also irgendwo her dauerplus bekommen.
     
  20. #20 Bomberpilot, 12.05.2008
    Bomberpilot

    Bomberpilot Einsteiger

    Dabei seit:
    12.05.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    Mazda 323 F ba 1,4L feb. 1998
    KFZ-Kennzeichen:
    Aut. Antenne defekt Ersatz ???

    Hallo @ all

    Bin neu hier und habe ein Problem mit meiner aut. Antenne an meinem Mazda 323 F ba.

    Mir ist nun schon das zweite mal passiert das die Antenne weder einfährt noch ausfährt.

    Habe eigentlich jetzt die Schnauze voll und will das blöde Ding ausbauen und sie durch eine Stabantenne ersätzen.( Keine aus Chrom zum rausziehen,sondern eine kleine mit Gewinde)

    Hat jemand Ahnung welche in das entstehende Loch in der Karosserie passt, wo ich diese bekomme und mit welchen Komplikationen ich zu rechnen haben werde????

    Für eure Antwort jetzt schon mal danke
     
Thema: Mazda 323 F Antenne
Besucher kamen mit folgenden Suchen
  1. mazda 323 f ba welche farbe hat das Antennenkabel

    ,
  2. antenne mazda 323 f

    ,
  3. antenne für mazda 323 f bj 1998

    ,
  4. mazda 323 f ba schrägheck sicherungen antenne
Die Seite wird geladen...

Mazda 323 F Antenne - Ähnliche Themen

  1. Mazda 3 Fastback - Werte Werksfelgen/Reifen

    Mazda 3 Fastback - Werte Werksfelgen/Reifen: Hallo, bin neu hier und in ein paar Monaten ein frisch geborener Mazda Fahrer :-) Man muss auch mal Risiken eingehen und so habe ich beschlossen,...
  2. Mazda 3 Bj 2006 raildrucksensor kaputt?

    Mazda 3 Bj 2006 raildrucksensor kaputt?: Hallo hab ein Problem mit meinem Mazda3. 80 KW Y6 Motor ! Während der Fahrt macht es einen Ruck das Lämpchen vom esr leuchtet auf einmal dauerhaft...
  3. Einparkhilfe hinten Mazda 5

    Einparkhilfe hinten Mazda 5: Hallo Ihr Lieben, seit 2 Jahren fahren wir einen Mazda 5 Baujahr 2012. Nun kam es leider dass nach 75000 km die Kupplung völlig hinüber war und...
  4. Sammlung MAZDA Prospekte & Preislisten ab 2006

    Sammlung MAZDA Prospekte & Preislisten ab 2006: Alle Prospekte, Preislisten und Zubehörlisten seit 2006 bis aktuell Mazda Deutschland Kataloge für MAZDA Modelle und Sondermodelle, LM Felgen...
  5. Mazda 2 Kizoku Intense BJ 2019

    Mazda 2 Kizoku Intense BJ 2019: Guten Tag, ich wollte mal nachfragen ob jemand Erfahrungen mit der Auspuffanlage hat die Mazda für den 2er anbietet ? Ich wollte in näherer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden