(Mazda 3 BL) Klima geht mal, dann mal wieder nicht

Diskutiere (Mazda 3 BL) Klima geht mal, dann mal wieder nicht im Mazda3 und Mazda3 MPS Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo zusammen, ich bin noch neu hier und habe mich ehrlich gesagt hier angemeldet um Euch um Rat zu fragen; Zuerst zu mir- ich bin Patrick, 34...

P4trick

Dabei seit
29.06.2021
Beiträge
4
Zustimmungen
2
Hallo zusammen,

ich bin noch neu hier und habe mich ehrlich gesagt hier angemeldet um Euch um Rat zu fragen; Zuerst zu mir- ich bin Patrick, 34, komme aus Castrop- Rauxel. Von Beruf Informatiker und fahre seit 2011 nen Mazda 3BL mit 1,6 Benziner der mitlerweile 232tKM runter hat und eigentlich nix größeres hatte bislang :-)

Seit einiger Zeit spinnt jedoch die Klima, und daher bitte ich Euch nun um Hilfe. Also es fing vor etwa 2 Jahren mit einem Rattern aus dem Bereich hinterm Radio an, wenn ich von Umluft auf Frischluft stellte- hab dann herausgefunden, dass es sich hierbei um einen defekten Umluft-Regler handelt und das wohl ein Problem beim Mazda BL ist. Gleichzeitig stellte ich fest, dass die Klimaanlage nur sporadisch kühlte. Sie kühlte zwar gut, aber nach unterschiedlicher Zeit ging sie aus und es kam unerträglich warme Luft aus der Küftung (gemessen 52Grad) . Ist man längere Strecken gefahren, so ging das Spiel auch immer im Wechsel: Kühlung an, Kühlung aus, Kühlung an usw...

Ich ließ also mal in einer freien Werkstatt das Kältemittel auffüllen- Ergebnis: 465g - also eigentlich alles im grünen Bereich. 480g wurden neu eingefüllt, Problem noch immer da. Aber habs dann so gelassen weil Winter und irgendwie so in Kauf genommen.

Nun fragte ich neulich unseren Nachbarn, der KFZ- Mchatroniker ist, was das sein könnte. Erste Frage von ihm : "Geht denn dein Umluftstellmotor?" Ich "öhm.. nö..."
Wir uns also mal im Motorraum umgeschuat, er mir bisschen was erkärt: Magnetkupplung geht an, Niederdruckleitung wird kalt, kalte Luft aus Lüftung, Lüfter im Motorraum gehen an.. alles ok soweit also...

Ich den Regler bestellt, eingebaut, klackern weg, dachte auch erst das Problem mit der Klima ist gelöst weil erste Probefahrt war vielversprechend... Leider fing das Spiel bei einer längeren Fahrt wieder an.

Achja- zwischenzeitlich war ich zur Sicherheit nochmal bei ATU und habe dort eine Klimawartung machen lassen. Ergebnis: Klima kühlt auf 6,2 Grad runter- Kältemittel wurde getauscht (445g und 9g Öl waren nach 2 Jahren noch drin, 480g und 12g Öl wurden eingeüllt) soweit laut denen alles gut.

Also für mich Laien klingt das nach:
-Kompressor OK,
-Magnetkupplung OK
(sonst würde sie ja zum einen gar nicht so kalt werden und auch generell nicht angehen denke ich)
-Nachbar meinte Druckregler sei auch OK, weil der nur regeln sollte wenn zu wenig Mittel drin ist, dass der Kompressor gar nicht angeht damit er nicht beschädigt würde
-Umluftsteller OK weil neu und Rattern auch weg- Umluft und Frischluftumschaltung geht auch
-Sicherungen geprüft, alle ok

Habt ihr einen Tipp was das sein könnte? Gibts nen Temperatursensor der vll. die Innenraumluft falsch misst oder so? Kann ich als Laie selbst noch etwas prüfen bevor ich doch in eine Werkstatt muss und dort mal den Fehlerspeicher checken lasse?

Ich hoffe auf Eure Hilfe und danke euch :-)

Gruß
Patrick

Achja: vor einigen Jahren hatte ich mal einen etwas größeren Bumms, bei dem beide Kühler bzw. Klimakondensator getauscht wurden- war aber Mazda- Werkstatt und danach ging auch lange Zeit die Klima. Kann das trotzdem etwas damit zu tun haben? Was mir nämlich auffällt: Meiner Meinung nach "Eiert" die Magnetkupplung wenn sie sich dreht, aber der Nachbar meinte, das sei normal so- und sie kühlt ja eben auch und man sieht und hört wie sie deutlich einrastet und es laut "klackt" und dann auch die Drehzahl kurz runtergeht und sich dann wieder fängt.

Ich hab grad gesehen, dass ich aus Versehen im Bildbereich gepostet habe- kann ein Mod das Thema wohl verschieben bitte?
 
Zuletzt bearbeitet:

P4trick

Dabei seit
29.06.2021
Beiträge
4
Zustimmungen
2
Ach und noch etwas ist mir eingefallen: Das Klimarelais habe ich schon mit dem der Hupe getauscht- keine Änderung und auch die Hupe geht immer :-D Scheint es also nicht gewesen zu sein ...
 
Thema:

(Mazda 3 BL) Klima geht mal, dann mal wieder nicht

(Mazda 3 BL) Klima geht mal, dann mal wieder nicht - Ähnliche Themen

Demio (DW) Klimaanlage: Lüfter geht, Kompressor nicht: Hi, weiß nicht, ob sich jemand hier mit Klimaanlagen auskennt. Der Demio hat ja eine ganz einfache, ungeregelt. Wenn sie eingeschaltet ist, geht...
Mazda5 (CW) Mazda 5 CW ruckelt im Stand und startet erst nach 1-3 Versuchen!!!: Guten Tag, Wie geht es euch allen? Ich hoffe euch geht es gut, jedoch bin ich zur Zeit hier am verzweifeln! Ich fahre einen Mazda 5 CW 2.0 DISI...
Mazda 3 2.0 BK 2005 Sorgenkind Totalschaden?: Hallo liebe alle hier, ich habe mich eben ganz neu hier im Forum angemeldet und hoffe ehrlich gesagt, dass ihr mir weiterhelfen könnt. Ihr seid...
Mazda 3 BP anniversary edition - Stand der Dinge Tag 79, 2.800km: Liebes Forum, Aus mir spricht nach 79 Tagen mit dem BP ganz viel Enttäuschung, Frust und Ärger, den ich einfach mit euch teilen will und immer...
Klimaanlage kühlt nicht mehr richtig: Vorab, es geht um einen 2007'er Mazda 6 GY1. War vor ca. 1 Woche beim Klimaservice, da einfach keine kühle Luft mehr aus den Düsen kam. Haben das...
Oben