Mazda 2 DY Bj.2003-2007 Stottert wenn der Motor Kalt ist (Vorerst Gelöst)

Diskutiere Mazda 2 DY Bj.2003-2007 Stottert wenn der Motor Kalt ist (Vorerst Gelöst) im Mazda2 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo zusammen, zuerst muss ich sagen das ich mindestens 1 Jahr mit dem Stottern gefahren bin, man darf nur nicht stark beschleunigen wenn der...

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Hallo zusammen,

zuerst muss ich sagen das ich mindestens 1 Jahr mit dem Stottern gefahren bin, man darf nur nicht stark beschleunigen wenn der Motor Kalt ist (z.B Morgens).
Die Drehzahl geht hoch bis auf 1500 wenn der Motor Kalt ist.
Der Motor kann diese aber nicht halten und Stottert schon im Leerlauf.
Mir ist es sogar mal passiert das der Motor ausgegangen ist weil ich voll einlenken wollte (wegen ausparken).
Sobald der Motor Warm ist läuft dieser ganz normal.
Ich habe natürlich auch in verschiedensten Foren nach einer Lösung gesucht aber nichts gefunden was geholfen hat.
Was ich gemacht habe:
Zahnriemen gewechselt bei 98000 km (Ich weiß früh aber jeder mach fehler)
Keilriemen, Wasserpumpe, Spannrolle gewechselt
Kraftstofffilter, Ölfilter gewechselt
Mein Öl ist ein 10W40.

Das hat alles aber nicht viel geholfen.

Erst als ich mir ein OBD-2 Bluetooth adapter gekauft habe um die Daten in Echtzeit zu Prüfen.(Diese Adapter kosten 15 Euro und funktionieren mit jedem modernen Android/Windows Smartphone mit einer APP und Bluetooth.)
Erst ab dem Zeitpunkt verging das Problem bis es garnicht mehr vorhanden war, ABER daraufhin sind mir die Zündkerzen und die Zündspule kaputt gegangen.
Das Stottern war aber für 4 ganze Tage komplett verschwunden.
Vielleicht war das Einfach nur Zufall das die Zündspule, Kerzen kaputt gegangen sind.

Ich weiß nicht vielleicht lag das Stottern an ein Programm Fehler im Steuergerät und der Adapter hat denn Fehler ihrgendwie gelöst oder vielleicht hatte die Zündspule vorher schon einen Defekt ?
Vielleicht bekommt man das Problem auch mit einem Steuergerät Update bei Mazda selber weg, diesen schritt habe ich nicht unternommen.

Da ich so lange gesucht habe wollte ich hier mal meine Erfahrung Posten vielleicht hilft diese jemanden, wäre schon wenn ihr auch ein kurzes Feedback geben könntet ob das Problem durch denn OBD-2 Adapter verschwunden ist und sich dadurch ein Muster zeigt.

Hier noch die Fahrzeug Specs:
Mazda 2 DY
Bj. 2003
80 PS
90000 KM - 100000 KM

Danke für eure Aufmerksamkeit und ich hoffe es hilft jemanden.
 
Zuletzt bearbeitet:

Ecco_Giorgio

Stammgast
Dabei seit
05.02.2010
Beiträge
1.361
Zustimmungen
0
Auto
M2 DE Impuls, 1,3l, 55kw, 5-t, rot, Erstzul. 9.09
KFZ-Kennzeichen
Zweitwagen
BMW 120i
KFZ-Kennzeichen des Zweitwagens
Wie weit geht denn die Drehzahl im Leerlauf bei kalten Motor runter?. Die sollte höher sein als bei warmen Motor.
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Die Drehzahl geht hoch bis auf 1500 wenn der Motor Kalt ist.
Der Motor kann diese aber nicht halten und Stottert schon im Leerlauf.
Mir ist es sogar mal passiert das der Motor ausgegangen ist weil ich voll einlenken wollte (wegen ausparken).

Ich bearbeite den Text oben auch noch mit den Information
 

Grabber28

Mazda-Forum User
Dabei seit
30.06.2004
Beiträge
695
Zustimmungen
52
Ort
Leobersdorf, Niederösterreich, Österreich
Auto
Mazda 6 GJ Spirit
KFZ-Kennzeichen
Beim 1.6er BK von meiner Holden war die Ursache für alle diese Kleinigkeiten eine defekte Batterie.
Man glaubt das gar nicht, was da alles zu spinnen anfängt, bevor die Batterie über den Jordan geht.

Vom spinnenden Radio, über flackernde Beleuchtung, schlechte Verbrennung (also fehlende Leitung), über sinkende Drehzahl
beim Lenken, und auch eben Probleme mit der Drehzahl beim Kaltstart.

LG,
Martin
 

Ecco_Giorgio

Stammgast
Dabei seit
05.02.2010
Beiträge
1.361
Zustimmungen
0
Auto
M2 DE Impuls, 1,3l, 55kw, 5-t, rot, Erstzul. 9.09
KFZ-Kennzeichen
Zweitwagen
BMW 120i
KFZ-Kennzeichen des Zweitwagens
Obwohl ich das nicht glauben konnte, gibt es diesen Effekt mit der Batterie wirklich. Ist denn der Fehler immer, wenn er kalt ist? Dann würde ich mal die Batterie laden und schauen, ob der Fehler dann für gewisse Zeit weg ist. Eindeutig ist das Ergebnis dann aber auch nicht. Kann auch etwas mit der Drosselklappe bei kaltem Motor sein.
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Wie gesagt das Problem ist auf wundersame weise verschwunden.
Nun wurden alle Kerzen und die Zündspule getauscht weil der Fehler P0300 kam (Zufällige Fehlzündungen).
Also Repariert und am nächsten Tag ging die MKL wieder an aber ohne Bemerkbare schwierigkeiten. Alles war normal also Fehler ausgelesen und es war ein anderer P0420.
Jetzt ist das Auto wieder in der Werkstatt.
Ihrgendetwas stimmt mit der abmischung nicht. Laut Mechtroniker-Meister in der Werkstatt.
Ich halt euch auf dem Laufenden was drauß wird.
 
Zuletzt bearbeitet:

Manuel23

Neuling
Dabei seit
07.11.2012
Beiträge
128
Zustimmungen
0
Moin,
Laut meinem Wissen heisst P0420: Kat Zylinderbank 1 Wirkungsgrad unter Schwellwert.
Hat meiner auch, entweder die Sprunglamdasonde hinterm Kat kaputt oder der Kat selbst.
Hatte das Problem auch, nachdem bei mir die Zündspule kaputt ist.
Fahre damit so rum, Au hat er bestanden.
Grüsse Manu
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Bei mir ist die MKL gestern 50 KM gemacht heute 15 KM nicht mehr angegangen
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Der Fehler kam jetzt nach ca. 70 KM wieder. Hab denn Gelöscht und bin direkt dannach 70 KM gefahren Autobahn usw. bis jetzt nichts.
Kann das sein das sich der Kat erst wieder "erholen" muss nach denn Fehlzündungen durch die Defekten Zündkerzen, Zündspule ?
 

Ecco_Giorgio

Stammgast
Dabei seit
05.02.2010
Beiträge
1.361
Zustimmungen
0
Auto
M2 DE Impuls, 1,3l, 55kw, 5-t, rot, Erstzul. 9.09
KFZ-Kennzeichen
Zweitwagen
BMW 120i
KFZ-Kennzeichen des Zweitwagens
Vielleicht etwas verrußt und der Kat macht sich auf der Autobahn wieder frei. Wünsche viel Erfolg.
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Kleines Update.
Der Fehler ging von alleine nicht weg also Fehlersuche betrieben.
Anscheinend waren beide Lamda Sonden Defekt.
Diese Ausgetauscht aber Fehler kommt wieder.

Nun ist mir aufgefallen das seit dem Zündspulen und Kerzen Tausch eine Leitung luft ansaugt oder verliert.
Ich habe die Leitung auch ausfindig gemacht weiß nur nicht was die überhaupt für eine Funktion hat.
5139cbab828d7688e37ecd877.jpg
2464283.jpg

Ich habe das Teil markiert. Die leitung mit dem Roten pin scheint auch nur locker drauf zu sein (Das ist die, die zischt)
 

Anhänge

  • 5139cbab828d7688e37ecd877.jpg
    5139cbab828d7688e37ecd877.jpg
    26,7 KB · Aufrufe: 433
  • 2464283.jpg
    2464283.jpg
    72,7 KB · Aufrufe: 1.011

Manuel23

Neuling
Dabei seit
07.11.2012
Beiträge
128
Zustimmungen
0
Hi,
In meinem Fiesta habe ich den selben Motor,
Das ist die Benzinvorlaufleitung.
Da muss Druck drauf sein, und es darf keinerlei Luft drin sein
Verliert er irgentwo Benzin?
Grüsse Manu
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
benzin verliert er keinen ich höre nur ein zischen an der Leitung kann denn Fehler (riss oder loch) aber nicht genau lokalisieren

Kann das auch der Grund sein für die überhöhten Abgaswerte sein.
 
Zuletzt bearbeitet:

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Ich hab nun alles versucht aber der Fehler scheint am Kat zu liegen.

Ich hab schon im Internet überall nach anleitungen gesucht wie man diesen ausbaut, da er direkt am Krümmer liegt.
Kann mir da einer Weiterhelfen.
Das ich da 8 Schrauben lösen muss weiß ich aber wie komm ich da am besten dran ?
Am besten wäre ein video.
 

Manuel23

Neuling
Dabei seit
07.11.2012
Beiträge
128
Zustimmungen
0
Moin,
Das wird denke ich auch am kat liegen
Fahr mal zum Tüv und frag mal freundlich ob sie einmal ne Au für n kleines Trinkgeld machen.
Wenn die Werte ok sind, dann lass den Kat drin und fahr so weiter ;)
Grüsse Manu
 

Alcatraz3131

Nobody
Dabei seit
27.04.2015
Beiträge
15
Zustimmungen
0
Heute ist die MKL von alleine aus gegangen mal gucken wie lange das hält
 

Manuel23

Neuling
Dabei seit
07.11.2012
Beiträge
128
Zustimmungen
0
Hi,
Das ist bei mir auch so.. wird nachen paar Tagen wieder angehen ;)
Grüsse Manu
 
Thema:

Mazda 2 DY Bj.2003-2007 Stottert wenn der Motor Kalt ist (Vorerst Gelöst)

Mazda 2 DY Bj.2003-2007 Stottert wenn der Motor Kalt ist (Vorerst Gelöst) - Ähnliche Themen

Mazda 3 2.2 MZR CD 185 PS stottert bei kaltem Motor: Hallo zusammen, ich bin neu in diesem Forum und hoffe Ihr könnt mir mit meinem Mazda weiterhelfen. Autodaten: Mazda 3 2.2 MZR CD Baujahr: 2010...
Mazda 2 nimmt nach dem Start kein Gas an und stottert: Guten Tag, ich habe ein Problem, welches ähnlich bereits geschildert, allerdings keine eindeutige Lösung genannt wurde. Mein Fahrzeug ist ein...
323f BJ 2003 98PS Motor Stottern nach Motorwäsche: Hallo ich bin neu hier und habe gleich ein Mega Probleme mit meinem schönen Mazda 323f BJ VI 1.6 98PS ZM Motor Baujahr 2003 142.000km...
Ladeunterdruckproblem Mazda 5, 143 PS Diesel Bj. 2010: Hallo, ich war schon lange nicht mehr im Forum, obwohl wir (meine Familie) passionierte Mazda - Fahrer sind. Zur Zeit fahren wir einen Mazda 3...

Sucheingaben

mazda 2 dy wo ist die zündspule

,

mazda 2 pinbelegung drosselklappe

,

mazda 2 dy zündkerzen wechseln

,
mazda 2 zündspule
, mazda 2 dy 1.25 ruckelt bis 1500 Umdrehung , drosselklappe mazda 2 dy, mazda 2 ruckelt beim beschleunigen, mazda 2 bj.2003 ruckeln, mazda 2 motor ruckelt, Mazda 2 Probleme Katalysator, Auto ruckelt wenn warm ist Mazda 2, mazda 2 bockt, mazda 2 2003 ruckelt, zündkerzen wechseln mazda 2, Kraftstoff Filter Mazda 2 wechseln, wo sitzt der benzinfilter beim mazda 2, mazda 2 fehlzündung, mazda 2 drosselklappe, mazda 2 dy zündspule wechseln, motoransicht mazda 2 dy, Mazda 2 dy zündspule tauschen, mazda 2 1.3 ruckelt Wenn er kalt ist, mazda 2dyzuenkerzen, mazda 2 dy ruckelt, mazda 2 drosselklappen Winkel Leerlauf
Oben