Mazda2 (DE) Mazda 2 ASM - Probleme beim Schalten, nimmt kein Gas mehr an

Diskutiere Mazda 2 ASM - Probleme beim Schalten, nimmt kein Gas mehr an im Mazda2 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo, ich habe ein Mazda 2 Bj 2007, 62.000km runter. Das erste Mal hatte ich das im Titel beschriebene Phänomen vor 3 Wochen und bin prompt auf...

  1. #1 bazookabros, 15.03.2013
    bazookabros

    bazookabros Einsteiger

    Dabei seit:
    15.03.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda 2
    Hallo,
    ich habe ein Mazda 2 Bj 2007, 62.000km runter. Das erste Mal hatte ich das im Titel beschriebene Phänomen vor 3 Wochen und bin prompt auf einer Kreuzung liegengeblieben. Der Motor lief zwar, nahm aber kein Gas mehr an. Wechseln auf manuelles Schalten half auch nicht. Es wurde mir als Warnsymbol ein rotes Ausrufezeichen mit rotem Zahnrad drum herum angezeigt. Nachdem ich den Wagen aus- und nach einiger Zeit wieder angeschaltet hatte, lief er wieder wie gewohnt und das Warnsymbol verschwand. Dem Betriebshandbuch folgend, bin ich in eine Werkstatt gefahren. Dort wurden zwar Fehlercodes ausgelesen, konnten aber nicht richtig gedeutet werden. Die Fehler wurden im Speicher zurückgesetzt und das war's...fürs Erste!
    Das Phänomen tauchte danach aber fast täglich wieder auf, bis ich endgültig liegen blieb und der Wagen nicht mal mehr ansprang.
    Wieder Werkstatt. Dieses Mal konnten u.a. die Fehlercodes P0919, P0500, C1222 ermittelt werden, was aber keinen Erfolg beim eigentlichen Fehler Finden einbrachte. Der Mechaniker tippte auf defekten Schalthebel nebst Elektronik und baute einen funktionierenden testweise ein. Der Wagen sprang wieder an und ließ sich wieder schalten. Nachdem er den vermeintlich defekten Schalthebel aber zurückgebaut hatte, läuft der nun auch wieder...zumindest bis jetzt.
    Ich lehnte den Einbau eines neuen Schalthebels aber ab, da mir die Werkstatt nicht versichern konnte, dass es wirklich die Ursache für den Fehler war. Die Fehlersuche und der Einbau des neuen Geräts auf gut Glück sollte immerhin 500€ kosten.
    Seitdem bin ich erst 1x wieder gefahren - ohne ernste Probleme. Mir ist aufgefallen, dass beim Hochschalten vom 2. in den 3. Gang der Wagen gute 2-3 Sekunden braucht und ich ihn bis auf 1000 Umdrehungen ohne Gas zu geben abfallen lassen muss, damit der 3. Gang greift. Würde ich die Sekunden nicht abwarten, sondern Gas geben, würde ich sicherlich wieder liegenbleiben. Das kann's doch aber nicht sein, oder?
    Nun habe ich insgesamt 220 EUR ausgegeben, ohne nennenswerten Erfolg. Immerhin wurde die PCM+TCM-Software geupdatet.
    Habt Ihr noch eine Idee, was es sein kann oder was ich tun kann?
    Danke schon mal im Voraus. :-)
     
  2. #2 Hardstyler, 17.03.2013
    Hardstyler

    Hardstyler Stammgast

    Dabei seit:
    02.08.2010
    Beiträge:
    108
    Zustimmungen:
    0
    Auto:
    Mazda 2, Impression, Bj.:08' ,1.5, 103 PS
    KFZ-Kennzeichen:
    Grüße

    P0919 = Das Wahlhebelmodul erkennt die Stellung vom Wahlhebel nicht, sprich er erkennt den Gang nicht -> Motor geht in den Notlauf und nimmt kein bzw. schlecht Gas an !
    P0500 = Aktuelle Geschwindigkeit Sensor
    C1222 = Ist mir leider unbekannt.

    Das einfachste wäre erstmal mal die Sicherungen durchzugucken. Wenn alles in Takt sind kannst du mal die Batterie 15 min lang abklemmen. Dann reseten sich die Steuergeräte, vielleicht hängt ja eins. Wenn das alles nichts bringt, wäre das nächste dann wohl der Geschwindigkeitssensor. Denn das Automatikgetriebe schaltet ja nicht nach Drehzahl, sonder nach Lastzustand des Motors, Fahrpedalstellung vom Gas und der Geschwindigkeit des Fzg. Ich denke mal es ist auch die kostengünstigere Variante. Wenn es das nicht ist, dann würde ich trotzdem mal das Fahrpedal überprüfen lassen. Da der M2 ja E-Gas hat, kann da auch ein Defekt auftreten der die Automatikschaltung stört.
    Wenn es das nicht ist, musst du wohl oder übel in den saueren Apfel beißen und das ganze Wahlmodul erneuern.
    Ich hoffe ich konnte dir ein wenig helfen.

    lg Hardy
     
  3. #3 bazookabros, 17.03.2013
    bazookabros

    bazookabros Einsteiger

    Dabei seit:
    15.03.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda 2
    Hallo Hardy,

    vielen lieben Dank für Deine ausführlichen Erklärungen und Deine hilfsbereiten Vermutungen/Vorschläge. :D Da ich gestern wieder liegengeblieben bin und das zufällig neben jemandem, der einen Kumpel mit Werkstatt in meiner Nähe hat, ist der Wagen jetzt wieder in einer Werkstatt (aber nicht Vertragswerkstatt!!!). Ich werde nicht zögern, Deine Vorschläge an den Mechaniker weiterzugeben, sobald er mich morgen anruft. Den weiteren Verlauf werde ich selbstverständlich hier posten.
    Vielen Dank noch mal!!! :ja:
     
  4. #4 Hardstyler, 17.03.2013
    Hardstyler

    Hardstyler Stammgast

    Dabei seit:
    02.08.2010
    Beiträge:
    108
    Zustimmungen:
    0
    Auto:
    Mazda 2, Impression, Bj.:08' ,1.5, 103 PS
    KFZ-Kennzeichen:
    Da bin ich echt mal gespannt :-)
     
  5. #5 323Heiko, 30.03.2013
    323Heiko

    323Heiko Mazda-Forum Profi

    Dabei seit:
    07.08.2008
    Beiträge:
    529
    Zustimmungen:
    0
    Auto:
    Subaru Impreza
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda 323 FA4
    Marder drin und Kabel angenagt? Man kann das Getriebe neu anlernen, vllt hilft das. Dem Fehler mit dem Geschwindigkeitssensor sollte auch auf den Grund gegangen werden.
     
  6. #6 bazookabros, 02.04.2013
    bazookabros

    bazookabros Einsteiger

    Dabei seit:
    15.03.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda 2
    Danke für Eure Tipps! :-) Bis jetzt hängt die Werkstatt selbst noch in den Seilen. Der Austausch des Schalthebels konnte den Fehler zumindest nicht beheben.:( Ich werde weiterhin berichten...vor allen Dingen, was der Fehler im Endeffekt war, sofern man ihn je findet...:|
     
  7. m1234

    m1234 Einsteiger

    Dabei seit:
    16.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo! Hab die selbe Problem mit meinem Mazda 2 BJ 2004 (95.000 km, Halbautomatik) :(
    Vor ca. 1 Monat ist mir aufgefallen, dass im Automatik beim Hochschalten vom 2. in den 3. Gang der Wagen gute 2-3 Sekunden brauchte, hab gleich meine Mazda-Werkstatt informiert, leider selber Tag bin ich liegen geblieben: Automatik und manuell haben nicht mehr reagiert, Gänge waren nicht angezeigt und hab an Bord als Warnsymbol ein rotes Ausrufezeichen mit rotem Zahnrad drum herum gehabt. Beim Mazda-Werkstatt haben erst die Fehlercodes gelöscht (leider haben mir nicht gesagt welche), Fehler aber nicht gefunden. Automatikgetriebeöl war in 04/2014 gewechselt (seitdem bin ich 10.000 kkm gefahren). Auto ging 2 Tage, dann hat wieder angefangen das beim Hochschalten mehr Zeit brauchte. Hab gleich zur Mazda- Werkstatt gebracht. Werkstatt nach wochenlange Wartezeit hat festgstellt das mein Kupplungautomatik bzw. Kupplungszylinder kaputt ist : 500 Euro Reparaturkosten und 3 Wochen Wartezeit. Wurde auch die Software geupdatet, Kupplungszylinder repariert. Ich sollte das Auto letzter Montag abholen, angeblich war alles fertig und das Auto fahrfähig. Aber schon beim Abholung bei Werkstatt konnte ich nicht in Automatik einschalten und nach mehrfache versuche hat auch R und N Modus nicht mehr erkannt. Wieder 2 Tage gewartet, laut Werkstatt (hab so verstanden) haben die Bremsen entlüftet ...- jetzt sollte aber alles fertig sein. Die haben 60 km Probefahrt gemacht. Hab das repariertes Auto seit 2 Tage bei mir, bin 15 km gefahren und gestern musste ich wieder ADAC für Abschleppen anrufen. Automatik reagiert nicht, Gänge sind nicht angezeigt und hab an Bord als Warnsymbol wieder ein rotes Ausrufezeichen mit rotem Zahnrad drum herum( wie vor 4 Wochen!!!).
    Was nun? Reparaturgarantie hab ich zwar 1 Jahr und weil ich so viel Geld investiert habe wird sowieso von dieser Mazda-Werkstatt angeschaut nächste Woche. Privatverkauf no way, fahren kann ich nicht, mit reparieren läuft so wie oben erzählt seit 1 Monat...
    Ich mag dieses Auto aber was soll ich weiter machen lohnt sich mehr Geld für sein Reparatur auszugeben? Vielleicht bei anderer Werkstatt probieren? Was könnt Ihr mir empfehlen? Schrottplatz eventuell Autoankauf so mit Schaltbetriebeschaden? Bin offen für Ratschläge!
     
  8. #8 Sebastian S., 17.11.2013
    Sebastian S.

    Sebastian S. Mazda-Forum Profi

    Dabei seit:
    26.06.2012
    Beiträge:
    1.300
    Zustimmungen:
    4
    Auto:
    Mazda MX5 ND 2.0 SL SP
    KFZ-Kennzeichen:
    Frag mal deine Werkstatt ob die Die Kupplung mittels Tester entlüftet haben. Man darf bei den M2 mit ASM nicht einfach so Druck auf das System geben und die Entlüftungsschraube öffnen. Der Effekt wird zwar erreicht, aber das System kann dannach Fehler aufweisen.
     
  9. m1234

    m1234 Einsteiger

    Dabei seit:
    16.11.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für dein Rat, werde Morgen nachfragen!
     
Thema: Mazda 2 ASM - Probleme beim Schalten, nimmt kein Gas mehr an
Besucher kamen mit folgenden Suchen
  1. mazda 2 getriebe probleme

    ,
  2. fehler c1222 mazda 2

    ,
  3. mazda 2 fehler P0810

    ,
  4. mazda 2 DY ASM ,
  5. http:www.mazda-forum.infomazda255926-mazda-2-asm-probleme-beim-schalten-nimmt-kein-gas-mehr.html,
  6. mazda 2 lässt sich nicht mehr schalten,
  7. mazda 2 getriebe anlernen,
  8. mazda2 ne fehlercode p0380,
  9. mazda fehlercode p0919,
  10. mazda 2 automatisiertes Schaltgetriebe,
  11. schaltmotor mazda 2,
  12. mazda 2 halbautomatik springt nicht an,
  13. mazda 2 getriebe steuergerät erneuert,
  14. mazda mx 5 Fehlercode c1222,
  15. asm halbautomatik,
  16. mazda 2 springt nicht an halbautomatik www.mazda-forum.info,
  17. mazda 2 probleme getriebe,
  18. mazda 2 dach traglast,
  19. Fehlercode P0810 mazda,
  20. mazda 2 de probleme,
  21. mazda 2 dy automatikgetriebe reset,
  22. mazda 2 fehler p0700,
  23. mazda 2 fehlercode p0949,
  24. mazda fehlercode p0810,
  25. gas sensor mazda 2 dy
Die Seite wird geladen...

Mazda 2 ASM - Probleme beim Schalten, nimmt kein Gas mehr an - Ähnliche Themen

  1. Mazda 3 BM "Pseudo"-Bodykit

    Mazda 3 BM "Pseudo"-Bodykit: Moin beisammen. Ich fahre den 2013er Mazda 3 BM und gemäß der Regel, wenn Du dich nach dem Einparken nicht umdrehst, um dein Auto anzuschauen,...
  2. Betriebsanleitung Mazda 2 DY Bj.2007

    Betriebsanleitung Mazda 2 DY Bj.2007: Hallo zusammen ! Haben uns erstmals einen gebrauchten Japaner zugelegt als Zweitwagen . Sind bisher echt begeistert . Leider fehlt zum Wagen die...
  3. Mazda 3 2.2 MZR CD 185 PS stottert bei kaltem Motor

    Mazda 3 2.2 MZR CD 185 PS stottert bei kaltem Motor: Hallo zusammen, ich bin neu in diesem Forum und hoffe Ihr könnt mir mit meinem Mazda weiterhelfen. Autodaten: Mazda 3 2.2 MZR CD Baujahr: 2010...
  4. Hilfe beim Mazda-Kauf

    Hilfe beim Mazda-Kauf: Hallo zusammen, Ich würde mich wahnsinnig über eure Hilfe freuen, ich bin nämlich gerade etwas ratlos und könnte Meinungen von Mazda 2 Fahrern...
  5. Mazda 6 bj 2007 Android Radio

    Mazda 6 bj 2007 Android Radio: Hallo, wir haben uns einen neuen Mazda 6 Bj 2007 gekauft weil unser alter BJ 2002 meine Frau ein Ausparkschaden hatte ;-) Jetzt zu meiner Frage:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden