Kühlerlüfter läuft nicht richtig

Diskutiere Kühlerlüfter läuft nicht richtig im Mazda2 Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Hallo Gemeinde, bin neu hier, Gruß an alle. Ein Problem ist bei unserem Mazda 2 DY 1.4 (2007, seit ca. 6 Monaten Teil des Haushaltes)...

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Hallo Gemeinde,
bin neu hier, Gruß an alle.
Ein Problem ist bei unserem Mazda 2 DY 1.4 (2007, seit ca. 6 Monaten Teil des Haushaltes) aufgetreten: Der Kühlerventilator läuft nicht, wenn er eigentlich müsste. Aufgefallen ist das an diesen heißen Tagen, als der Kühlmittelbehälter nach dem Abstellen etwas überlief.
Seit zwei, drei Wochen schon kühlte die Klima nur, wenn das Auto in Bewegung war, also Fahrtwind bekam, im Stand nicht mehr. Auch wenn das Auto länger im Leerlauf läuft, springt der Ventilator nicht an, sondern das Kühlmittel im Behälter fängt an, anzusteigen und überzulaufen, obwohl die Temperaturanzeige im Instrument "normal" zeigt.
Der Fan selbst ist intakt, er läuft wenn er Strom bekommt - festgestellt durch Überbrückung des Relais im Sicherungskasten . Entsprechend ist auch die Sicherung OK.
Das Relais selbst habe ich gegen das zweite -identische - Relais probeweise ausgetauscht, das unmittelbar darunter installiert ist: keine Änderung. Die Relais selber scheinen aber beide in Ordnung zu sein, da beim Einstecken beider Relais der Lüfter kurz anläuft - so ca. 5 Sekunden (eine Art Prüfroutine??). Bleibt dann stehen und läuft nicht mehr an.
Kennt jemand dieses Phänomen bzw. was könnte da kaputt sein?
Müsste der Lüfter nicht ständig laufen, wenn die Klima eingeschaltet ist? (ist bei vielen anderen Marken so, zumindest wenn zwei Lüfter installiert sind).
Besten Dank im Voraus an alle
LG
 
SaxnPaule

SaxnPaule

Zuckerbrot ist alle!
Mod-Team
Dabei seit
29.12.2018
Beiträge
1.528
Zustimmungen
795
Auto
GJ2 G194 Signature
KFZ-Kennzeichen
Zweitwagen
Corolla E11 FL 3ZZ-FE
KFZ-Kennzeichen des Zweitwagens
Ich tippe auf den Thermoschalter. Müsste irgendwo im Kühler sitzen.
 

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Hi SaxnPaule,
danke für feedback. Ja, hab ich als Ausweichlösung auch im Visier gehabt. Das Ding sitzt unten im Kühler drin.
Aber: Warum läuft der Ventilator nicht, wenn die Klimaanlage eingeschaltet wird? ich kenn das von vielen anderen Fabrikaten, da läuft, sobald die Klima eingeschaltet wird, immer der Ventilator mit, oder zumindest einer der Lüfter, wenn zwei installiert sind, und das unabhängig von Temperaturgebern. Hier bei mir nicht.
Die Klima wird nicht funktionieren, wenn im Stand - also ohne Fahrtwind - der Lüfter nicht läuft. Deshalb müsste der Lüfter eigentlich immer mitlaufen.
Ist das beim M 2 evtl. anders?
Und warum läuft der Lüfter ein paar Sekunden, wenn das Relais eingesteckt wird (bleibt dann stehen und das wars)? Ist das so eine Art Prüfroutine vom Steuergerät (ist für das eigentliche Problem zwar unwichtig, nur so aus Neugier)?
Danke nochmal für alle Rückmeldungen.
 
Skyhessen

Skyhessen

Mazda-Forum Profi
Dabei seit
21.06.2014
Beiträge
6.224
Zustimmungen
2.140
Ort
Lahn-Dill-Kreis
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207cc VTI 120
Deine Kühler-Anlage ist dicht? Wann war dein letzter Klimacheck? Zu wenig Kältemittel in der Klima könnte auch die Ursache dafür sein?

Wir hatten gerade einen "ähnlichen Fall" in unserem Peugeot CC-Forum, nur mit dem Unterschied, dass der Lüfter "nur" auf Stufe1 weiterlief im Stand und auch kein Kühlwasser aus dem Überdruckbehälter rausdrückte. Ansonsten das gleiche Bild, die Klima schaltete im Stand ab, wenn es dem Kompressor "zu heiß" wurde (Lüfter hätte auf Stufe 2 schalten müssen) ... Diagnose: (was keiner geglaubt hätte) Kühler-Thermostat war defekt.
https:autoteiledirekt.de/ersatzteile-mazda/2-dy/17104/10195/thermostat.html
Dies kostet nur wenig und ist schnell ausgetauscht ... probiere es einfach.
 

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Hallo Skyhessen,
danke für das feedback.
Ja, Klimaanlage an sich funktioniert und hat noch genug Frigen. Wenn das Kühlerventilatorrelais überbrückt wird und der Ventilator dann (zwangsweise) läuft, wird die Klima eiskalt und auch der Kühlmittelbehälter, der kurz vorher noch anschwoll, beruhigt sich sofort. Während der Fahrt, wenn das Auto Fahrtwind bekommt, gibt es eh kein Problem, auch mit der Klima nicht. Das Problem scheint tatsächlich rein am Ventilator zu liegen, dass der im Stand den Radiatoren vorne keine Luft zufächelt.
 

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Hallo an alle nochmal zum obengenannten Problem. Ist nach wie vor ungelöst, durch die kühleren Temperaturen aber im Moment kein Problem. Frage an die Spezialisten: Das Teil unten im Kühler ,in Fahrtrichtung linke Kühlerseite, da habe ich zuerst gedacht, das ist ein einfacher Thermoschalter. Habe aber mal genauer hingeschaut und gesehen, dass unter dieser Teilenummer (98FB9A819BA bzw. 8390111) bei Ford ein Vorwiderstand gelistet ist. Jetzt die Frage an die Spezialisten: Ist dieses Teil ein Vorwiderstand, wie man ihn von Gebläsen kennt, der also die Drehzahl des Lüfters in Stufen reduziert, oder ist das tatsächlich ein von der Temperatur geschalteter Schalter, der ab einer bestimmten Temperatur einfach durchschaltet?
Danke vorab.
 

gerald123

Neuling
Dabei seit
06.11.2016
Beiträge
109
Zustimmungen
33
Auto
Mazda 3 BN 2017 Exclusive 120PS == 6.7L / 100km
Bei meinem alten 2er lief der Lüfter auch nicht immer. Wenn die Klima läuft und der Wagen steht, springt der Lüfter für ein paar Sekunden an und geht dann wieder aus, ist aber deutlich zu hören.
 
black6

black6

Stammgast
Dabei seit
11.12.2009
Beiträge
2.180
Zustimmungen
348
Ort
SüdWestDeutschland
Auto
seit 1987 nur Mazda´s ... bis 17.08.2018
Das sollte das Lüfter-Steuergerät sein.
upload_2020-10-15_8-27-33.png

Richtig ?
mazad 15-15Y | eBay
 

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Hallo,
danke für die Antworten.
@black6: Die Position ist genau diese. Das Teil selbst ist auf dem Bild oben schlecht zu erkennen, ich denke aber du hast nen Volltreffer.
Zu diesem Teil gehen nur zwei Kabel hin, Schwarz-Weiß und Gelb-Schwarz. Das Gelb-Schwarze geht danach zum Lüfter, d.h. wenn der Stecker, der zu diesem Teil geht, gebrückt wird, läuft der Lüfter.
Viel Informationen außer Temperatur kann dieses Teil nicht bekommen, da keine weiteren Anschlüsse vorhanden sind. Von daher nehme ich an, dass das kein "richtiges" Steuergerät mit Auswertung von zig Informationen ist, sondern ein einfacher Schalter, richtig?
Was etwas seltsam ist: Das Teil hat keinen Kontakt zum Wasser, das hängt lediglich in der Kunststoff-Lüfterverkleidung. Woher bekommt es, wenn überhaupt die Informationen zum Kühlwassertemperatur? Alles etwas seltsam mit diesem Teil...............
Und die generelle Frage: Ist das tatsächlich eine Art Schalter, der von der TEmperatur oder wie auch immer geschaltet wird, also im Ruhezustand keinen Durchgang hat. Oder ist das eine Art Vorwiderstand, der die Lüfterleistung reduzieren soll, so wie man das von den Gebläsevorwiderständen kennt?
Im zweiten Fall wäre das Teil kaputt, da es im Ruhezustand keinen Durchgang hat.
Danke vorab.

Kleiner Nachtrag, sorry, black6, hab die Teilenummer jetzt erst gesurft. Mein Teil ist offenbar etwas anderes, sitzt zwar an derselben Position, funktioniert aber offenbar anders. Mein Teil sieht so aus20201013_155618.jpg


 
Zuletzt bearbeitet:
Skyhessen

Skyhessen

Mazda-Forum Profi
Dabei seit
21.06.2014
Beiträge
6.224
Zustimmungen
2.140
Ort
Lahn-Dill-Kreis
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207cc VTI 120
Zuletzt bearbeitet:
black6

black6

Stammgast
Dabei seit
11.12.2009
Beiträge
2.180
Zustimmungen
348
Ort
SüdWestDeutschland
Auto
seit 1987 nur Mazda´s ... bis 17.08.2018
Das stellt sich so dar als wäre das wirklich ein Schalter oder Temperatur-Schalter. Das es nicht im Kühlmittel ist könnte daran liegen das es mehr um die Umgebungstemperatur geht. Klimaanlagen werden ab Unterschreiten einer definierten Umgebungstemperatur aus Sicherheitsgründen inaktiv geschaltet.
Kannst Du mir bitte mal deine VIN geben?
PS: „Steuergerät“. Du glaubst nicht was im Sprachgebrauch bei den Automobilisten unter diesem Begriff gehandelt wird. Da muss nicht unbedingt eine Intelligenz drinstecken. Oft reicht eine Simple Leiterkarte, schon heißt das Ding Steuergerät und der Kunde hat weniger Bedenken da heftig tief in die Geldbörse zu fassen.
 

Mazda 2 blau

Dabei seit
15.08.2020
Beiträge
6
Zustimmungen
0
Die ViN ist JMZNC2WPJN7YOO256.
Ja, glaube ich Dir, dass die Jungs von after market sales sogar einen Schalter schon als Steuergerät verkaufen möchten, wenn der mehr als zwei Positionen hat.
Die Klimaanlage wird über ein zweites Relais im Sicherungskasten hinter der Batterie gesteuert. Das ist identisch mit dem Relais was zu diesem "Steuergerät" geht, das Auto hat also zwei dieser Relais'.
Von diesem zweiten Relais, also das von der Klima, geht das Kabel direkt zum Lüfter, der läuft auch an, wenn die Klima eingeschaltet wird. Das übrigens auch, wenn ich das erste Relais rausgenommen habe.
Nachdem, was ich mir mittlerweile so zusammengegrübelt habe, ist dieses Teil wohl ein Vorwiderstand, der den Lüfter langsamer laufen lässt, solange die Klima nicht eingeschaltet wird. Der Lüfter wird also offenbar zweistufig geschaltet, einmal vom Motorsteuergerät mit langsamer Stufe, wenn die Temperatur angestiegen ist, und zum zweiten volle Pulle, wenn die Klima läuft. Richtig?

@Skyhessen: Dieses Teil habe ich auch ermittelt. Da es offenbar tatsächlich ein einfacher Vorwidestand zu sein scheint (siehe oben), ist es bei mir so wie es aussieht definitiv kaputt. Wenn der Stecker,der da hin geht, überbrückt wird, läuft der Lüfter. Außerdem hat das Teil keinen Durchgang, was es haben müsste, wenn es ein Widerstand ist.
 
Thema:

Kühlerlüfter läuft nicht richtig

Oben