Mazda3 (BM) immer wieder i-Stop Fehlermeldung

Diskutiere immer wieder i-Stop Fehlermeldung im Mazda3 und Mazda3 MPS Forum im Bereich Technikbereich: Die neue Zoom-Zoom Generation; Bei meinem BM geht immer wieder die i-Stop Fehlermeldung los. Von meiner Werkstadt bekam ich den Hinweis das die Schlüsselbatterie die Ursache...

burnedout

Neuling
Dabei seit
22.09.2018
Beiträge
61
Zustimmungen
4
Auto
Mazda 3 (BM) G165
Bei meinem BM geht immer wieder die i-Stop Fehlermeldung los.

fehler.jpg


Von meiner Werkstadt bekam ich den Hinweis das die Schlüsselbatterie die Ursache sein kann, woraufhin ich jene gewechselt habe. Der Fehler blileb dann auch eine Weile weg, ist jetzt aber wieder da. Beide Schlüssel haben erneut eine neue Batterie erhalten, dieses Mal löste es das Problem nicht.

Ich vermute das es etwas am Auto selber ist, heute hatte ich den ganzen Tag diesen Fehler, BIS ich das Auto auf einem sonnigen Parkplatz abstellen musste; 40min in der Sonne, erneuter Motorstart - Fehler ist weg. Auf dem Heimweg gleich kurz beim Freundlichen vorbei, der findet natürlich keinen Fehler (wär ja sonst auch zu einfach). Kurz den ELM angehängt, und tatsächlich. keine Fehlermeldung im Speicher zwecks weiterer Details...

Was kann dieses Fehlerbild hervorrufen?

EDIT:
bevor einer fragt: ja ich hab die SuFu genutzt, aber keine Antwort gefunden. (ausser beim BP das man im MCD was sehen/ablesen könne das auf den Fehler hinweist, aber ich hab diese Funktion in meinem BM nicht)
 
Zuletzt bearbeitet:
Skyhessen

Skyhessen

Mazda-Forum Profi
Dabei seit
21.06.2014
Beiträge
6.358
Zustimmungen
2.210
Ort
Lahn-Dill-Kreis
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
....heute hatte ich den ganzen Tag diesen Fehler, BIS ich das Auto auf einem sonnigen Parkplatz abstellen musste; 40min in der Sonne, erneuter Motorstart - Fehler ist weg
Was kann dieses Fehlerbild hervorrufen?
Die sollten mal checken, ob da Feuchtigkeit im entsprechenden Steuerungsmodul eindringt/eindringen kann. Bei der aktuellen Wettersituation entsteht über Nacht eine Unmenge an Tau. Mein Mazda parkt im Freien und ist morgens rundum klatschnass.
Vielleicht schwächelt aber auch die Hauptbatterie oder die Anschlüße (Masse) sind nicht i.O. und es führt daher zu Fehlermeldung bzw. Fehlfunktion? Wie alt ist die Batterie überhaupt?

*edit* mazda-forum.info/threads/linksammlung-und-anleitungen/alles zur istop technik/71169/
 
Zuletzt bearbeitet:

burnedout

Neuling
Dabei seit
22.09.2018
Beiträge
61
Zustimmungen
4
Auto
Mazda 3 (BM) G165
Danke für den Link, viel Lesematerial...

Kannst du mir nen kleinen Spoiler geben - ist die Position des Steuerungsmoduls im Link (und dem PDF) zu finden?

Wg. Masse und Batterie - dann müsste das Problem doch eher permanent sein, oder? Und liesse sich weniger durch "in der Sonne stehen lassen" lösen (oder sehe ich das falsch? Sry, Autotechnik ist nicht mein Fachgebiet)

Die Batterie ist drin seitdem ich das Auto gekauft habe - bez. "vorher" weis ich das leider nicht...

EDIT:
War grad kurz am "Motor gucken"; Kabel sind soweit ok (viele Stellen sind - seit Kauf - mit Isoband umwickelt, aber dort soweit nichs auffälliges.

Batterieanschlüsse sind trocken und unauffällig (keine Korrosion, ugnewöhnliche Verunreinigungen etc)

Batterie ist vom Halter verdeckt, deren Alter nicht ersichtlich. Q85 ist lesbar, rest trägt aber japanische Schriftzüge, Die Jahrzahl mit den zwei Buchstaben kann ich nirgends finden (verm. verdeckt durch den Batteriehalter) -möglicherweise ist sie seit "ewig" im Auto drin.

Was mir auffiel: die Motorenraum-Isolation unter der Haube ist oberhalb der Batterie ziemlich "aufgelöst"; ich weis das der Wagen, bevor ich ihn kaufte, nen Unfall (Dachbereich), verm. war da mal ein Marder drin... (==> OT-Frage: was macht dieses Isolationsteil - Schall oder Wärmeisolation? Sollte ich das - da beschädigt - allenfalls mal austauschen?)
 
Zuletzt bearbeitet:
Skyhessen

Skyhessen

Mazda-Forum Profi
Dabei seit
21.06.2014
Beiträge
6.358
Zustimmungen
2.210
Ort
Lahn-Dill-Kreis
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
Lies mal in dem iStop-pdf ( https://www.mazda-forum.info/attachments/batterie-istop-pdf.65650/ ) die Seiten 64 - 68.
Da ist vom Stromsensor am Hauptbatterieanschluß sowie von einem DC-DC-Wandler die Rede.
Da sollte die Werkstatt eher Bescheid wissen, ob deine Störung evtl damit zusammenhängen könnte (Feuchtigkeit im Bauteil?)
Die Batterie ist dann wohl noch die orig. Erste drinne? Kann schon sein, dass die altersschwach wirkt? Dies kann aber die Werkstatt ausmessen, wie gut oder schlecht die drauf ist.
Bei einem MX5 lag es definitv an einer defekten Batterie

... die Isolation an der Motorhaube ist eine Geräuschisolation, die muss man nicht unbedingt erneuern.
 

burnedout

Neuling
Dabei seit
22.09.2018
Beiträge
61
Zustimmungen
4
Auto
Mazda 3 (BM) G165
Seiten 64-68 hab ich mir schon notiert; werd Montag mal wieder hin fahren...

Oh dann ist ja ok, dann schneide ich das "lose hängende" von der Iso weg und mach da was Panzertape drauf damits nicht weiter ausfranst...
 
Thema:

immer wieder i-Stop Fehlermeldung

Oben