i-stop aktiviert sich nicht mehr

Diskutiere i-stop aktiviert sich nicht mehr im Mazda 3 Forum im Bereich Mazda3 und Mazda3 MPS; Hallo zusammen, kennt jemand das Problem, dass sich i-stop nicht mehr einschaltet? Seit ca. 3 Tagen nimmt er im kalten Zustand kein Gas...

  1. #1 NeuerDreier, 15.04.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    Hallo zusammen,

    kennt jemand das Problem, dass sich i-stop nicht mehr einschaltet?

    Seit ca. 3 Tagen nimmt er im kalten Zustand kein Gas mehr an und das i-stop schaltet sich auch wenn er dann warm ist nicht ein. Alle möglichen Störungen wie im Bordbuch aufgeführt, treffen nicht zu.

    Hat jemand eine Ahnung/Tipp?

    Danke und Grüße Ulli
     
  2. #2 Chrischi BF1, 15.04.2011
    Chrischi BF1

    Chrischi BF1 Mazda-Forum User

    Dabei seit:
    06.06.2010
    Beiträge:
    37
    Zustimmungen:
    0
    Auto:
    Mazda BL 2.0 MZR Sports-Line 151PS Bose/Navi
    KFZ-Kennzeichen:
    Uff, das ist wohl ein Fall für den fMH. kann eigentlich nur ne leere/defekte Batterie sein.
    sonst würde mir nix einfallen. wenn die kleine Pufferbatterie platt ist merkst du das nicht beim Anlassen. Die kleine Batterie ist eigentlich nur dafür da, dass während des Startvorgangs (mit i-stop) dein Radio/die Klimaanlage und der Rest der Boardelektrik unterbrechungsfei weiterlaufen.

    Gruß Christian
     
  3. #3 DocSnyder, 15.04.2011
    DocSnyder

    DocSnyder Mazda-Forum Profi

    Dabei seit:
    10.07.2009
    Beiträge:
    812
    Zustimmungen:
    0
    Hallo Ulli,

    und leuchtet die gelbe Motorstörungslampe (MIL) oder die i-stop Lampe gelb?

    Du solltest bitte umgehend deinen fMH aufsuchen und den Fehlerspeicher auslesen lassen. Möglich ist auch ein Update der Motorsteuergerätesoftware.

    Übrigens wird der Motor auch nicht automatisch abgestellt, wenn ev. das Login-System fehlerhaft ist.
    Und wenn ein zu großer Unterschied zwischen der momentanen Innenraumtemperatur und der voreingestellten Temperatur erfasst wird.

    mfG
     
  4. #4 HolgerB, 18.04.2011
    HolgerB

    HolgerB Mazda-Forum Profi

    Dabei seit:
    18.06.2010
    Beiträge:
    302
    Zustimmungen:
    7
    Auto:
    Mazda CX-3, G120AT, Exlusivline. Turmalinblau
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda 2 DJ G-90 AT, Sportline, LED, Navi
    Bei mir war es nur eine kurze Unterspannung der Nebenbatterie laut Fehlerspeicher, nach dem Werkstattbesuch war bis jetzt alles OK. gewundert hatten die sich aber über die recht geringe Spannung der Nebenbatterie trotz laufendem Motor, war aber bei anderen DISI Modellen genauso. Kein Grund bei mir zur Panik also. Allerdings waren auch alle Funktionen normal, außer i-stop bei der ja auch die Lampe leuchtete.
     
  5. #5 mellissengeist, 19.04.2011
    Zuletzt bearbeitet: 19.04.2011
    mellissengeist

    mellissengeist Mazda-Forum Profi

    Dabei seit:
    04.08.2008
    Beiträge:
    984
    Zustimmungen:
    0
    Auto:
    M3 2.0 BL DISI SPORTS-LINE
    Zweitwagen:
    Mazda 2 DY
    Hallo Leute,

    also die i-stop Funktion ist das erste, auf dass ich gerne verzichten könnte.

    Sobald ich den Motor starte, ist meine erste Handlung, es auszuschalten.

    Ich werde beim ersten KD. den :) mal fragen, ob man diese Funktion irgendwie ausschalten kann??

    Das ewige aus...an...aus...an...aus ....an, ist mir zu nervig und auch bestimmt nicht gesund für den Motor.
    Da soll das Auto eben den Liter mehr verbrauchen, dass ist mir egal. ;)
     
  6. #6 Chrischi BF1, 19.04.2011
    Chrischi BF1

    Chrischi BF1 Mazda-Forum User

    Dabei seit:
    06.06.2010
    Beiträge:
    37
    Zustimmungen:
    0
    Auto:
    Mazda BL 2.0 MZR Sports-Line 151PS Bose/Navi
    KFZ-Kennzeichen:
    hallo melissengeist,
    warum deaktivieren?, Lass doch einfach an der Kreuzung den Gang drin und halte die Kupplung, dann nix i-stop. Meine Frau fährt meißt ohne und ich oft mit. jeder ist zufrieden, ohne das was deaktiviert oder ausgeschaltet werden muß. Mir gehts garnicht so ums Spritsparen, ich finde es einfach angehm wenn das Auto ruhig ist und nix vibriert während ich an der Ampel oder im Stau stehe.

    Gruß CHristian
     
  7. #7 Mindkill, 20.04.2011
    Mindkill

    Mindkill Stammgast

    Dabei seit:
    13.07.2009
    Beiträge:
    140
    Zustimmungen:
    0
    Auto:
    Mazda 3 Sportsline 2.0 DiSi Black
    Ich nutze I-Stop eigentlich immer nur dann, wenn´s an einer roten Ampel mal wieder etwas länger dauert und eigentlich auch nur dann, wenn ich nicht das erste Auto an der Ampel bin. Wohl die Macht der Gewohnheit.
    Ansonsten Fuß auf der Kupplung und erster Gang drin und fertig.
     
  8. #8 NeuerDreier, 20.04.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    So, Wagen war in der Werkstatt.

    Fehlerspeicher negativ, aber er hat wohl die Zusatzbatterie als "leer" gesehen. Update ins Steuergerät und i-stop funktioniert wieder ... sagt mein fMH:)

    Ich werd´s heute testen.

    Grüße Ulli
     
  9. skiper

    skiper Einsteiger

    Dabei seit:
    21.04.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo alle zusammen!
    Die Sache mit dem I-Stop scheint bei Mazda in die Hose zu gehen.
    Mein M3 2,0 TX Plus ist nun 18 Monate alt und ich musste bereits von der Werkstatt die Batterie, welche allein für das I-Stop da ist, austauschen lassen.

    Wäre ja auch nicht so schlimm doch ich musste das Ding auch noch selber blechen, satte 160.- inkl.Einbau. Mazda gibt auf Batterien nur 1Jahr Garantie.

    Durch eigene Recherche hab ich rausgefunden das ich da auch nicht alleine bin mit dem Problem. Dennoch gibt es laut Mazda Austria null Problemo mit dem Ding, wer's glaubt wird selig! Ich bin auf Mazda umgestiegen weil ich dachte ein verlässliches Auto zu kaufen, ich hoffe mich nicht getäuscht zu haben!
    LG
     
  10. bino71

    bino71 Guest

    Finde ich seltsam, weil es gilt auf jeden Fall 2 Jahre Gewährleistung, komme was wolle. Soweit ich weiß ist das sogar gesetzlich festgeschrieben.
    Garantie ist "nur" die Erweiterung der Gewährleistung.

    Ich gehe davon aus, daß da die Werkstatt sich nicht die Mühe gemacht hat.
     
  11. #11 DonBlech, 21.04.2011
    DonBlech

    DonBlech Mazda-Forum Profi

    Dabei seit:
    04.08.2009
    Beiträge:
    554
    Zustimmungen:
    0
    So ist es in Deutschland, möglicherweise unterscheidet sich das in Österreich aber ...
     
  12. #12 NeuerDreier, 21.04.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    So ganz funktioniert i-stop mal noch nicht:|

    Er stellt sich zwar ab, nach ca. 5 Sekunden fängt die Anzeige an zu blinken und der Wagen springt von allein wieder an.
    Oder aber, er stellt sich erst aus, wenn ich diverse Verbraucher, Klima - Xenon, BOSE ausschalte.

    Habe mit meinem fMH vereinbart, dass ich es mal über einen gewissen Zeitraum beobachte. Naja, am 13.05. steht sowieso die 40tkm Inspektion an. Spätestens dann muss was geschehen.

    Grüße Ulli
     
  13. #13 DocSnyder, 21.04.2011
    DocSnyder

    DocSnyder Mazda-Forum Profi

    Dabei seit:
    10.07.2009
    Beiträge:
    812
    Zustimmungen:
    0
    Hallo skiper,

    Zitat:

    „gibt es laut Mazdaa null Problemo mit dem Ding, wer's glaubt wird selig“

    Ganz im Gegensatz zu Dir glaube ich und wird dadurch auch s…g!

    Welche Symptome haste den festgestellt?
    Welche Fehlercodes konnte dein fMH (wo?) auslesen???
    Wie hat der fMH den Schaden an der Batterie festgestellt? Oder nur einen schnellen Umsatzbringer verbaut!
    Hat ein wirklicher Batteriespezi den Zustand der Batterie begutachtet?
    Hat der fMH dem Motorsteuergerät ein aktuelles Update verpasst?
    Und übrigens, Du hast dich bei deiner sehr guten Entscheidung ganz sicher nicht getäuscht!
    Aber manchmal ist das Schicksal doch auch … der frühe Tod einer Batterie.



    mfG
     
  14. #14 NeuerDreier, 29.04.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    So i-stop hat sich seit gestern ganz verabschiedet/reagiert garnicht mehr. Mein fMH-Meister will nun bei Mazda Garantieantrag für eine neue Batterie stellen. Mal schaun, wie Mazda reagiert. Ich halte euch auf dem Laufenden.

    Grüße Ulli

    ...und kommt gut in den 1. Mai:p
     
  15. #15 Mindkill, 29.04.2011
    Mindkill

    Mindkill Stammgast

    Dabei seit:
    13.07.2009
    Beiträge:
    140
    Zustimmungen:
    0
    Auto:
    Mazda 3 Sportsline 2.0 DiSi Black
    Na dann wünsch ich dir mal viel Glück, dass Mazda den Antrag akzeptiert und das die Batterie auch wirklich die Fehlerquelle ist...
     
  16. #16 DocSnyder, 30.04.2011
    DocSnyder

    DocSnyder Mazda-Forum Profi

    Dabei seit:
    10.07.2009
    Beiträge:
    812
    Zustimmungen:
    0
    Hallo NeuerDreier,

    erst noch ne Fragen von meinem neugierigen sfMH:
    In welcher Farbe (gelb oder grün) blinkt die i-stop Kontrolle?
    Sind alle Verbraucher auch wirklich auf AUS (Klimaanlage, Heckscheibenheizung, Windschutzscheibenheizung)?
    Hat der Meister (?) deines MH die Batterie geprüft bzw. aufgeladen? Warum nicht zu Testzwecken rasch eine andere Batterie verbaut???
    Hat der Meister (?) mittels Diagnosetester den Fehlerspeicher des Motorsteuergerätes ausgelesen? Welche?
    Hat der Meister(?) eventuell gar (k)eine Ahnung von der Funktion des i-stop Systems?
    Hat der Meister (?) immer diese Einstellung „Na dann schaun mer mal was da so kommt“???

    Und auch ich und mein stets sfMH wünschen dir (wie auch User Mindkill) sehr viel Glück, damit das Problemchen nicht zur endlosen und peinlichen Story wird.


    mfG
     
  17. skiper

    skiper Einsteiger

    Dabei seit:
    21.04.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo alle zusammen!

    Sorry das ich mit der Antwort so lange hab warten lassen doch ich war 1 Woche auf Urlaub.

    Zunächst vielen Dank für den Tipp mit der gesetzlichen Garanite, hab ich in meinem Ärger ganz vergessen und ich werde mich nächste Woche an den ARBÖ wenden und das mit denen besprechen.

    Ich muss zugeben das ich von Technik in den Autos sehr wenig Ahnung habe, ich weiß nicht wie der Fachhändler den Fehler diagnostiziert und dann behebt oder eben nicht, Tatsache ist jedenfalls die.

    Der Fehler wurde eigentlich vor Ende des ersten Jahres festgestellt und dennoch nicht behoben weil nicht gefunden, man hat den Fehler nur aus dem Computer gelöscht.

    Beim zweiten mal wurde dies wieder so gemacht und nun, nach dem dritten mal wurde die Batterie getauscht.

    Das ist es das mich so masslos ärgert, ich war ja in einer Fachwerkstatt und nicht sonstwo beim Pfuscher, das der Fehler nicht gefunden wurde kostet mich nun eine Menge Kohle, mal ehrlich ... wer bleibt da nun cool?!

    Fehler geschehen überall das ist ganz normal, dann muss mann sich diesen aber auch eingestehen und Kulanz gegenüber dem Kunden zeigen, dann
    wird sicher keiner meckern, oder.

    Vielen Dank für euer Interesse, mal schauen was die Rechtsabteilung vom ARBÖ sagt, ich halte euch bestimmt am laufenden!

    Viele Grüße!
     
  18. #18 NeuerDreier, 13.05.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    So 40tkm-Inspektion erledigt. Und nun zum i-stop:

    Wie es scheint ist die Zusatzbatterie nicht defekt, sondern hatte sich über die Zeit dermaßen entladen, dass sie es nicht mehr schaffte, sich über den laufenden Betrieb selbst wieder komplett aufzuladen. Sobald ein Verbraucher zugeschaltet wurde, baute sie ab und i-stop startete sofort den Wagen. Wir haben nun die Zusatzbatterie manuell bis zum Anschlag geladaden, ein neues Update aufgespielt und siehe da, i-stop funktioniert wieder einwandfrei. Selbst unter voller Last ( Klima, Xenon, Bose , Scheibenwischer, Front- und Heckscheibenheizung) schafft sie es über 30 Sekunden bis der Wagen von selbst wieder anspringt. O.k. hoffen wir, dass es so bleibt.;)
     
  19. #19 NeuerDreier, 01.12.2011
    NeuerDreier

    NeuerDreier Mazda-Forum Profi

    Dabei seit:
    05.07.2009
    Beiträge:
    2.653
    Zustimmungen:
    297
    Auto:
    CX5 G194 AWD AT Matrixgrau Metallic
    KFZ-Kennzeichen:
    Zweitwagen:
    Altes Bobbycar
    KFZ-Kennzeichen des Zweitwagens:
    Heute war´s wieder soweit.

    Nach mehreren einwandfreien i-stop-Eingriffen stehe ich an einer Kreuzung.

    i-stop hatte den Motor abgeschalten, trete die Kupplung.......... nichts:(
    O.k. kein Problem, dann eben manuell. Starterknopf .... nichts:|
    Gehupe hintermir:x:x:x
    Und nun? Da fällt mir gottseidank der kleine Schlüssel ein. Und siehe da Auto springt an:D

    Aber seit dem blinkt i-stop gelb.
    Für Morgen früh direkt Termin beim fMH gemacht. Mal schaun was er dazu sagt.
    Hoffe nur, dass die Batterie nur geladen werden muss und nicht den Geist aufgegeben hat. Garantie ist jetzt nämlich vorbei.
     
  20. #20 HolgerB, 02.12.2011
    HolgerB

    HolgerB Mazda-Forum Profi

    Dabei seit:
    18.06.2010
    Beiträge:
    302
    Zustimmungen:
    7
    Auto:
    Mazda CX-3, G120AT, Exlusivline. Turmalinblau
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda 2 DJ G-90 AT, Sportline, LED, Navi
    Kleiner Tip am Rande, obwohl die Batterie laut Mazda tatsächlich nur zwei Jahre Garantie hat habe ich meine nach der Zeit ersetzt bekommen in dem ich bei Mazda angerufen habe und mich beschwert habe das ein Fahrzeugsystem drei Jahre Gewährleistung hat und ein Bauteil davon nur Zwei. Die Dame am Telefon war derselben Meinung und das sie diese Regelung nicht verstehen könne. Das Ergebnis war das Mazda ein paar Tage später einlenkte und ich die Batterie nicht zahlen musste. Ich hätte sie wahrscheinlich so oder so nicht zahlen brauchen da es für eine Werkstatt wohl noch andere Kanäle gibt, aber wir wollten da einen Präzedenzfall schaffen auf die sich dann mein fMh berufen kann.
     
Thema: i-stop aktiviert sich nicht mehr
Besucher kamen mit folgenden Suchen
  1. Volker Lückenkemper mazda

    ,
  2. mazda cx5 istop anlernen

    ,
  3. istop dauernd defekt kulanz mazda

    ,
  4. stop lamp mazda 6 universal 2010 jahre kaufen,
  5. muss ich d3n i-stop bei Mazda anstellen,
  6. mazda 5 i-stop aktivieren,
  7. mazda 3 istop aktivieren,
  8. volker lückenkemper,
  9. mazda3 i-stop neben batterie,
  10. i-stop mazda Störung,
  11. Mazda3 i-stop nicht aktivierbar
Die Seite wird geladen...

i-stop aktiviert sich nicht mehr - Ähnliche Themen

  1. i-Activ Display on Kilometer auf Meilen umstellen

    i-Activ Display on Kilometer auf Meilen umstellen: Hallo zusammen, ich have vor mir einen Mazda 3 zu kaufen. So weit, so gut. Da ich öfters im Jahr nach England fahre, frage ich mich, ob man das...
  2. Mazda6 (GH) Start-Stop Automatik

    Start-Stop Automatik: Hallo, mal 'ne vielleicht blöde Frage - wie lange sollte die Start-Stop Automatik durchschnittlich laufen (sprich: den Motor aus lassen), damit:...
  3. I-Activsense Paket

    I-Activsense Paket: Hi, ich habe mir letzte Woche den neuen Mazda3 mit folgender Ausstattung bestellt: - Skyactiv X 2 Liter 180PS Motor - Schaltgetriebe FWD -...
  4. Mazda6 (GJ) Titel-Position auf dem USB-Stick wird nicht mehr gespeichert

    Titel-Position auf dem USB-Stick wird nicht mehr gespeichert: Hallo zusammen, mein Fahrzeug wurde mit dem Android-Auto-Modul nachgerüstet, was bisher auch gut funktioniert hat. Seit einigen Tagen speichert...
  5. Premacy (CP) Mazda Premacy BJ 03 kühlt nicht mehr

    Mazda Premacy BJ 03 kühlt nicht mehr: Hallo grüß euch, Der Wagen meines Vaters kühlt auf einmal nicht mehr. Durch Zufall hab ich unterm Auto Riesen Pfützen Kühlwasser gesehen sonst...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden