Hilfeee mit meinem verstärker

Diskutiere Hilfeee mit meinem verstärker im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Also ich habe ein problem und zwar hab ich eine endstufe (magnat RX44) in einem set gekauft mit einem bass und 2 boxen okee.. zum eigentlichen...

  1. #1 gosuryu, 15.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    Also ich habe ein problem und zwar hab ich eine endstufe (magnat RX44) in einem set gekauft mit einem bass und 2 boxen okee.. zum eigentlichen problem die enstufe wird heiß und dreht sich dann ab... vll hilft euch auch noch wenn ich meinen motor starte und dann mein radio einfach abdreh kommt ein echt lautest komisches geräusch (weiß nicht wie ich das beschreiben soll...^^)
    (bitte nicht so viele technische ausdrücke^^)

    danke mfg
     
  2. #2 Phosgen, 15.05.2010
    Phosgen

    Phosgen Stammgast

    Dabei seit:
    04.03.2010
    Beiträge:
    228
    Zustimmungen:
    0
    Auto:
    Mazda 6 GJ192 Sports Line Kombi
    KFZ-Kennzeichen:
    Moin!

    Das klingt für mich so als wenn du da was falsch gepolt hast. Überprüf mal ob Plus auch wirklich an Plus und Minus an Minus gepolt ist. Oder hast du das Stromkabel für die Endstufe neben dem Cinchkabel verlegt?

    Beste Grüße

    Tobias
     
  3. #3 gosuryu, 15.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also das mit dem geräusch ist ja nicht das eigentliche problem dachte nur das kann was damit zu tun haben das der verstärker so heißt wird... um deine frage zu beantworten ja es ist alles richtig "angesteckt" und stromkabel fahrer seite verlegt und cinch beifahrer
     
  4. #4 SeppSpieler, 16.05.2010
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Welches Stromkabel?
    Welche Lautsprecher?
    Wo ist die Masse dran?
     
  5. #5 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also strom und masse kabel so ca 20mm.. und zu den bixen muss ich schaun aber das komische es war ja ein set.. und massepunkt auf der karosserie mit schleifpapier blank geschliffen..
     
  6. #6 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    edit: also ich hab jez mal einen 2ten verstärker (nur mit den boxen) dran gemacht...
     
  7. #7 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    boxen magnat classic 694
     
  8. #8 SeppSpieler, 16.05.2010
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Das 20mm² Kabel sollte passen, mit Lautsprecher meinte ich auch den Sub.
    Welches Auto? (Bei neueren leitet die karossse oft nicht gut)
    Kannst du das Störgeräusch genauer beschreiben?
     
  9. #9 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also zum ton das ist ja nicht das eigentliche problem eher das der verstärker zu heiß wird und dann abschaltet und das regt mich ur auf ^^ zum ton ja wenn ich den motor starte und dann den radio abdrehe kommt so ein ton wie bei den alten modems wenn die sich verbinden(hoffenzlich weißt du was ich meine ^^) auto 323 pba
     
  10. #10 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also wenns weiter hilft hab ein 2ten verstärker angeschlossen der funkt. super (ist nicht warm geworden) aber der magnat mit woofer trotzdem warm geworden bei ca. 10min laut hören nur hab jez angst das die batterie leer wird bei 2 verstärker
     
  11. #11 Gentleman, 16.05.2010
    Gentleman

    Gentleman Mazda-Forum Profi

    Dabei seit:
    26.03.2005
    Beiträge:
    461
    Zustimmungen:
    0
    Auto:
    Mazda 323 BG GT 1.8
    War der 2.Verstärker genau ein identischer? Also selbiger Marke und Bezeichnung?
     
  12. #12 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    nein war ein blaupunkt und nur die speaker dran gehabt.. nur will eigentlich nur einen verstärker und der magnat ist ja ein 4 kanal ps. hatte eben speale 1 auf +ch3- und speaker 2 auf +ch4- und den woofer auf +ch1 ch2- und nach 15 min ca aus
     
  13. #13 real_Base, 16.05.2010
    real_Base

    real_Base Mazda-Forum User

    Dabei seit:
    14.04.2009
    Beiträge:
    98
    Zustimmungen:
    1
    Könnte ein Impendanzproblem sein, da du den Woofer am Amp brückst. Welchen Woofer hast du genau und wie ist nochmal die genaue Bezeichnung des Amps?
     
  14. #14 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also gegen frage was ist amp?^^ zum woofer weiß icht nicht genau aber er ist auch von magnat und da hab ich auf der seite von magnat nur den gefunden "Magnat Edition BP" der eben auch in so einem gehäuse eingebaut ist und genauso aussieht... hoffentlich das hilft was..?
     
  15. #15 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    hilft ein bild?
     

    Anhänge:

  16. #16 real_Base, 16.05.2010
    real_Base

    real_Base Mazda-Forum User

    Dabei seit:
    14.04.2009
    Beiträge:
    98
    Zustimmungen:
    1
    Hm - ich meinte mit Amp dein Verstärker aber das steht ja auf der ersten Seite.

    Dein Verstärker ist 2 Ohm Stabil. Somit könntest du einen Lautsprecher mit 4 Ohm gebrückt (also an 2 Kanälen) an diesen Verstärker anschließen. Es könnte nun sein, dass dein Subwoofer eine Impedanz von 2 Ohm hat. Dann wäre das schlecht, denn dann passt das nicht.

    Was passiert, wenn du den Subwoofer nur an einen Kanal anschließt? Geht dann der Verstärker auch aus?
    BTW - nicht wundern - der Subwoofer ist dann erst mal leiser.
     
  17. #17 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    also das hab ich noch nicht ausprobiert.. aber kann ich dann trotzdem noch beide speaker anhängen?
     
  18. #18 real_Base, 16.05.2010
    real_Base

    real_Base Mazda-Forum User

    Dabei seit:
    14.04.2009
    Beiträge:
    98
    Zustimmungen:
    1
    Ja kannst du. Halt doch mal das Multimeter an den Subwoofer und mess mal den Widerstand (nicht angeschlossen!). Was zeigt es dann an?
    Evtl. hat auch die Spule ein schlag weg. Dein Amp könnte natürlich auch eine Macke haben.
     
  19. #19 gosuryu, 16.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    ich kann erst morgen machen regnet mir zuviel draußen... ja ich glaub ich nehm alles und haus ausn fenster...^^ jez wollt ich eben mein kofferraum bissi umbaun und jez störts mich natürlich das es nicht ordentlich funktoniert...
     
  20. #20 gosuryu, 16.05.2010
    Zuletzt bearbeitet: 17.05.2010
    gosuryu

    gosuryu Mazda-Forum User

    Dabei seit:
    15.05.2010
    Beiträge:
    29
    Zustimmungen:
    0
    kann das vll daran liegen..? ist mir gerade jez aufgefallen wie ich die bedieungsanleitung durch gelesen habe...^^
    links: laut bedienungsanleitung... rechts so hab ichs gemacht..
    und bei ch1 und ch2 steht "gebrückt"
     

    Anhänge:

Thema:

Hilfeee mit meinem verstärker

Die Seite wird geladen...

Hilfeee mit meinem verstärker - Ähnliche Themen

  1. Bose Verstärker im Mazda 6 GH gibt den Geist auf

    Bose Verstärker im Mazda 6 GH gibt den Geist auf: Hallo! Ich bin neu hier im Forum und brauche Hilfe. Hat jemand vielleicht eine Ahnung wo ich einen Bose Verstärker mit der Teilenummer GER466A20...
  2. Erfahrungen mit Plug&Play Verstärkern?

    Erfahrungen mit Plug&Play Verstärkern?: Hallo Zusammen, ich habe zur Zeit ein Problem mit meinem Pumpkin Android Radio. Mit dem Radio selbst bin ich sehr zufrieden, nur leider bietet es...
  3. Bose Verstärker setzt aus

    Bose Verstärker setzt aus: Hallo liebes Mazda Forum! Ich fahre einen Mazda 3 BM EZ 2014 mit Bose Soundanlage. Leider habe ich das Problem das mitten bei der Fahrt der...
  4. Bose Verstärker Steckerbelegung bei 2007er Kombi GG/GY

    Bose Verstärker Steckerbelegung bei 2007er Kombi GG/GY: Hallo, ich habe den Bose Verstärker ausgebaut und benötige die Steckerbelegung des Steckers, der in den Verstärker gehört. Ich habe im Netrz...
  5. BOSE Lautsprecher und Verstärker nachrüsten

    BOSE Lautsprecher und Verstärker nachrüsten: Möchte meinen Mazda 6 GJ mit Bose Lautsprechern nachrüsten. Die Lautsprecher und der Verstärker stehen zum Einbau schon bereit. Könnt Ihr mir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden