Englische Rückleuchte, Zweifarben-LED`s

Diskutiere Englische Rückleuchte, Zweifarben-LED`s im Mazda 3 Forum im Bereich Mazda3 und Mazda3 MPS; Hallo Jungs. Bei meinem M3 habe ich die englische Rückleuchte verbaut. (original eine Seite Rückfahrscheinwerfer und Andere Nebelschlussleuchte)...

  1. #1 Mathias9782, 14.11.2019
    Mathias9782

    Mathias9782 Neuling

    Dabei seit:
    27.08.2019
    Beiträge:
    21
    Zustimmungen:
    5
    Hallo Jungs.

    Bei meinem M3 habe ich die englische Rückleuchte verbaut. (original eine Seite Rückfahrscheinwerfer und Andere Nebelschlussleuchte)

    Hab zweifarbige LED`s drin die auch wunderbar funktionieren. Beim Einlegen des Rückwärtsganges jewals zwei Rückfahrscheinwerfer und beim Einschalten der Nebelschlussleuchte zwei Mal Nebelschlussleuchte an.

    Ich hab jedoch zwei Probleme.

    1. Die Anzeige im Cockpit für die Nebelschlussleuchte funktioniert nicht mehr wenn ich die einschalte.

    2. Um die Nebelschlussleuchte einschalten zu können, müssen erstmal die Nebelscheinwerfer angemacht werden. Das funktioniert auch, jedoch bleiben die Nebelschlussleuchten beim Ausschalten der Nebler an.

    Gehe ich richtig in der Annahme, da dem M3 da irgendwas in Sachen Widerstand nicht schmeckt? Lastwiderstand wird wohl das Zauberwort sein, oder?

    Viele Grüße
     
  2. #2 tuerlich, 14.11.2019
    tuerlich

    tuerlich Mazda-Forum Profi

    Dabei seit:
    07.12.2014
    Beiträge:
    2.881
    Zustimmungen:
    404
    Auto:
    Mazda 3 BM 07/2015 D150+ Challenge
    KFZ-Kennzeichen:
    Ich habe bei meinem BM die Nebelscheinwerfer entfernt, die Sicherungen und sogar das Ralais gezogen.

    Es fließt also überhaupt gar kein Strom mehr, und trotzdem leuchtet die Kontrollleuchte im Kombiinstrument munter weiter!

    Ich denke dass es sich bei der Nebelschlussleuchte ebenso verhält!
     
  3. Markus

    Markus Mazda-Forum Profi

    Dabei seit:
    15.03.2007
    Beiträge:
    3.145
    Zustimmungen:
    63
    Auto:
    Mazda 3 (G120+ BN) KIZOKU
    Zweitwagen:
    Triumph T100 black
    Ich denke mal eher das durch die doppel Lampen ein Strom fließt der so nicht fließen kann da die zwei Lampen ja sonst getrennt sind.
     
  4. #4 grobi555, 14.11.2019
    Zuletzt bearbeitet: 14.11.2019
    grobi555

    grobi555 Mazda-Forum Profi

    Dabei seit:
    12.11.2015
    Beiträge:
    315
    Zustimmungen:
    44
    Auto:
    Mazda 3 BM G120 CL, TP, LP
    KFZ-Kennzeichen:
    ........ist anzunehmen. Ich wollte die Funzel im Rückfahrscheinwerfer auf LED tauschen, das ging auch nicht. Bei mir brannte die ganze Zeit, in der die LED drin war, die Nebelschlussleuchte mit, obwohl die nicht eingeschaltet war.
    Ich hab dann die Glühbirne wieder reingetan und der Spuk war vorbei. Seitdem ist es wieder so wie es original war, hatte bisher auch keine Lust mich damit zu beschäftigen.
     
  5. draine

    draine Mazda-Forum Profi

    Dabei seit:
    11.05.2017
    Beiträge:
    1.153
    Zustimmungen:
    179
    Ist schon kurios. Manche haben Null Probleme. Manche haben Probleme. Dann haben welche Probleme aber völlig andere, trotz selber Ursache. Ich hasse Strom.

    Ich hatte z.B. auch eine Rückfahrscheinwerfer-LED eingebaut. Bei mir leuchtete die NSL nicht aber dafür ging das Radio immer aus wenn ich rückwärts fahren wollte.

    Warum gibt es solche kuriosen Fehler nicht wenn der Glühdraht durchbrennt? Dann passt der Strom ja auch nicht.
     
  6. Markus

    Markus Mazda-Forum Profi

    Dabei seit:
    15.03.2007
    Beiträge:
    3.145
    Zustimmungen:
    63
    Auto:
    Mazda 3 (G120+ BN) KIZOKU
    Zweitwagen:
    Triumph T100 black
    Weil ein durchgebrannter Glühdraht unendlichen Widerstand hat bzw kein Strom fließen kann.
    Bei intakten Glühdraht passt der Wert.
    Bei LED ist es was dazwischen ..... und das auch nur in eine Richtung in die andere sperren die Dioden. .... und eine eventuell verbaute Elektronik zu regelregeln der Spannung macht es noch unberechenbarer.
     
  7. #7 Jas Man, 15.11.2019
    Jas Man

    Jas Man Mazda-Forum Profi

    Dabei seit:
    21.08.2007
    Beiträge:
    1.187
    Zustimmungen:
    117
    Auto:
    Mazda 3 BP, Skyactive X Selection
    Du wirst ja noch irgendwas zusätzliches verbaut haben müssen damit die Spannung für das Rückfahrlicht bzw. das Nebelschlusslicht auch auf der anderen Seite verfügbar ist. Hast Du da einfach ein Kabel von rechts nach links und umgekehrt gezogen? Wenn ja, was passiert wenn Du jeweils die andere Seite wieder abklemmst? Geht es dann?

    Was genau sind das für neue LEDs? Zwei voneinander getrennte in einer Fassung mit eigenen Kontakten, oder eine RGBW LED die je nach Ansteuerung in einer anderen Farbe leuchtet?
    Soweit ich weiß sind die beiden Leuchten bei allen Ausstattungsvarianten des BM noch Glühlampen des Typs W21W, und werden über ein Lastrelais geschaltet. Daher sollten bei korrekter Verkabelung solche Phänomene eigentlich nicht auftreten.
     
  8. #8 Mathias9782, 16.11.2019
    Zuletzt bearbeitet: 16.11.2019
    Mathias9782

    Mathias9782 Neuling

    Dabei seit:
    27.08.2019
    Beiträge:
    21
    Zustimmungen:
    5
    Hi. Es sind jewals nur eine LED pro Seite verbaut die weiß und rot leuchten können. Mit dabei war nen Kabelbaum der sich über beide Seiten erstreckt. Hab das Set von jemanden gekauft, der im Netz viele solcher englischen Rückleuchten inclu Kabelbaum verkauft.

    Werd morgen oder die Tage mal Alles nachmessen was den Kabelbaum angeht. Ich denke, da ist der Fehler am ehesten zu vermuten. Irgendwas beißt sich da.Vielen Dank für Deine Hilfe jas Man! :saufen:Melde mich wieder wenn ich was gefunden habe. Werde dann auch nen paar Bilder mit einstellen.

    Edit: War gerade nochmal am Auto da ich eh nich pennen kann.

    Bei eingeschalteter Zündung (Motor läuft nicht) funktioniert Alles wie es soll. Nebler gehen inclu Lämpchen im Cockpit. NSL auch incu der Anzeige im Cockpit. Nach Motorstart jedoch wieder das Alte. Irgendwas stimmt da in der Schaltung vom mitgeliefertem Kabelbaum nicht. Werd es mir die Woche mal zu Gemüte führen und anschliessend berichten.
     
  9. #9 tuerlich, 16.11.2019
    tuerlich

    tuerlich Mazda-Forum Profi

    Dabei seit:
    07.12.2014
    Beiträge:
    2.881
    Zustimmungen:
    404
    Auto:
    Mazda 3 BM 07/2015 D150+ Challenge
    KFZ-Kennzeichen:
    Ich würde vorab erstmal den Verkäufers Sets kontaktieren!
     
  10. Markus

    Markus Mazda-Forum Profi

    Dabei seit:
    15.03.2007
    Beiträge:
    3.145
    Zustimmungen:
    63
    Auto:
    Mazda 3 (G120+ BN) KIZOKU
    Zweitwagen:
    Triumph T100 black
    Ich würde das ja erst mal eins nach den anderen testen.
    Also erst mal nur eine LED zb die für den Rückfahrscheinwerfer und auf der anderen Seite das originale NSL. Sollte das klappen nach und nach mehr .... also dann zb eine LED NSL dazu dann zweiter Rückfahrscheinwerfer ......
    Sollte das erste nicht klappen dann mit den NSL anfangen ....
     
  11. #11 Jas Man, 16.11.2019
    Jas Man

    Jas Man Mazda-Forum Profi

    Dabei seit:
    21.08.2007
    Beiträge:
    1.187
    Zustimmungen:
    117
    Auto:
    Mazda 3 BP, Skyactive X Selection
    Den Zusammenhang mit laufendem bzw. nicht laufendem Motor in Verbindung mit den Rücklichtern erkenne ich gerade nicht. Ich hab zwar im Schaltplan gesehen, dass die Start-Stop-Einheit da noch mitspielt. Aber das betrifft nur die Ansteuerung des Relais welche die Lampen einschaltet. Interessanter Fehler :-)
     
  12. Markus

    Markus Mazda-Forum Profi

    Dabei seit:
    15.03.2007
    Beiträge:
    3.145
    Zustimmungen:
    63
    Auto:
    Mazda 3 (G120+ BN) KIZOKU
    Zweitwagen:
    Triumph T100 black
    ne Frage wäre auch, wie die neue Verkabelung ist, bzw ob beide den gleichen Pol geschaltet haben, also ob bei beiden der Pluspol geschaltet wird und Masse fest anliegt. beim Rückfahrscheinwerfer wurde ja früher auch oft die Masse geschaltet und Plus lag an.
     
  13. #13 Splinter, 16.11.2019
    Splinter

    Splinter Mazda-Forum Profi

    Dabei seit:
    30.07.2009
    Beiträge:
    954
    Zustimmungen:
    41
    Auto:
    Mazda 3 BM 2,2 Liter 210PS Diesel Sports-Line
    bei mir zeigt die nebelschlussleuchte im display auch nichts an wenn ich sie anmache.
    habe auch auf englische umgebaut schon vor jahren.
    allerdings gelötet und kein kabelbaum mit 2 farben.
    denke das liegt an den led das das system die nicht erkennt und strom drauf gibt aber keine rückmeldung.
    bei den halogen geht die leuchte an nur bei led nicht.

    daher denke ich es ist normal so.
     
  14. Markus

    Markus Mazda-Forum Profi

    Dabei seit:
    15.03.2007
    Beiträge:
    3.145
    Zustimmungen:
    63
    Auto:
    Mazda 3 (G120+ BN) KIZOKU
    Zweitwagen:
    Triumph T100 black
    Wie sind denn diese 2 farb LEDs von Anschluss her? Das ist doch sicher eine gemeinsame Masse und je ein Plus?
     
  15. #15 Mathias9782, 17.11.2019
    Zuletzt bearbeitet: 17.11.2019
    Mathias9782

    Mathias9782 Neuling

    Dabei seit:
    27.08.2019
    Beiträge:
    21
    Zustimmungen:
    5
    Hallo zusammen.

    Ich habe gestern die bestellten Lastwiderstände geliefert bekommen und sie Abends kurzerhand zwischengesteckt und siehe da...Alles wie es soll. 2x NSL in Rot (inklu. der Leuchte im Cockpit, schalten sogar auf weiß um wenn man den Rückwärtsgang einlegt) und 2x Rückfahrscheinwerfer in weiß. Lag also wirklich nur am fehlendem Widerstand. Das die ganze Chose bei Zündung an auch ohne Widerstände funktioniert kann ich mir jetzt auch erstmal nicht erklären. Vlt prüft die
    @Jas Man Hab ich da Schaltplan gelesen? :cheesy: Da hätte ich enormes Interesse dran. :headbang:

    @Markus Was für LED da drinnen sind weiß ich schlussendlich noch immer nicht. Gestern mit den Lastwiderständen war so mein letzter Versuch das gütig mit dem Mazda zu klären. Hätte das nicht funktioniert, hätte ich den kompletten Kabelbaum wieder rausgenommen und gemessen. Das mit dem Masseschalten bei Mazda kam mir auch zwischenzeitlich in den Sinn. Das war im 626GE so...bis man da mal drauf gekommen ist, das z.b. die Türkontakte massegeschalten sind...dumm und dämlich gesucht damals.


    Mich hat es nicht gestört das diese Leuchte nicht mehr funktioniert nach der Umrüstung,denn, wann hat man sie mal an ne? Aber keine Ahnung ob der Tüv drauf guckt weißt. Die Kontrolleuchte ist ja nicht umsonst da. Will das rechtlich so dezent wie möglich halten.

    Jungs, danke für die Hilfe und Tips! :ja:
     
Thema:

Englische Rückleuchte, Zweifarben-LED`s

Die Seite wird geladen...

Englische Rückleuchte, Zweifarben-LED`s - Ähnliche Themen

  1. Neuwagen nach einer Woche schon Risse im Leder

    Neuwagen nach einer Woche schon Risse im Leder: Hallo zusammen :), Ich habe das Problem das ich bei meinem neuen cx 30 schon nach nichtmal einer Woche schon Risse in den Sitzwangen meiner neuen...
  2. Meguiar´s Ceramic Wax Erfahrung

    Meguiar´s Ceramic Wax Erfahrung: Moin Gemeinde, beim Besuch vor mehreren Wochen des "örtlichen Pflegemitteldealers" bin ich über das neue Meguiar´s gestolpert... Hab´es dann mal...
  3. Umrüstung Mazda 3 EZ 06.14. auf LED

    Umrüstung Mazda 3 EZ 06.14. auf LED: Hallo zusammen, ich bin neu in diesem Forum und dies ist mein erster Beitrag. Da ich sehr viel im Dunkeln unterwegs bin, überlege ich, Abblend-,...
  4. Mazda6 (GJ) Problem bei Umrüstung Kennzeichenbeleuchtung auf LED

    Problem bei Umrüstung Kennzeichenbeleuchtung auf LED: Hallo, diese LED wollte ich in die Kennzeichenbeleuchtung montieren:...
  5. [Mazda 6 GH Kombi] Innere Rückleuchten Klarglas

    [Mazda 6 GH Kombi] Innere Rückleuchten Klarglas: Biete Japanische innere Rückleuchten für einen Mazda 6 GH Kombi. Sieht sehr schön aus. Preis 170€
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden