Endstufe kaputt???

Diskutiere Endstufe kaputt??? im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Hallo liebe Soundprofis! Es geht um folgendes. Ich habe heute ein wenig Zeit gefunden, um meine Anlage ein wenig einzustellen! Sagen wir mal...

  1. Semper

    Semper Mazda-Forum Profi

    Dabei seit:
    24.05.2008
    Beiträge:
    603
    Zustimmungen:
    17
    Auto:
    Madza 3 Sport "Kintaro"
    Hallo liebe Soundprofis!

    Es geht um folgendes. Ich habe heute ein wenig Zeit gefunden, um meine Anlage ein wenig einzustellen! Sagen wir mal so, ich wollte es! Und zwar habe ich mein Radio aufgedreht um dann an der Endstufe die Einstellungen zu justieren, dann ist es passiert das auf einmal mein FS ausgegangen ist, habe dann das Radio leiser gedreht und aufeinmal sprang das FS wieder an. Dann das ganz nochmal gemacht und dann ging das FS wieder aus und blieb aus. Habe dann gesehen dass meine Endstufe kein Strom mehr hat. Habe dann das ganze Auto auf den Kopf gestellt und kein Fehler gefunden. Die Sicherung an der Endstufe, sowie die Sicherung an der Batterie für das Pluskabel ist auch i.O., genauso wie das Remotekabel etc.

    Woran kann das liegen???? Ist in der Endstufe auch noch eine Sicherung? Können diese Sicherungen auch kaputt sein, obwohl die Schmelzsicherung nicht durch ist? Es handelt sich um eine relativ alte Audiobahn 4 Kanal "A4401T.

    Vielen Dank im vorraus.

    grüße

    Dom
     
  2. x1600

    x1600 Neuling

    Dabei seit:
    09.08.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Was für eine Sicherung hast du verbaut? Eine AGU oder ANL Sicherung? Welches Kabel wurde verwendet?

    MfG Tim
     
  3. Semper

    Semper Mazda-Forum Profi

    Dabei seit:
    24.05.2008
    Beiträge:
    603
    Zustimmungen:
    17
    Auto:
    Madza 3 Sport "Kintaro"
    Hey!

    Also an der Batterie für das +Kabel ist eine AGU Sicherung! An der Endstufe ist ne ganz normale Sicherung, wie sie auch im Sicherungskasten im Motorraum zu finden ist!

    Als Kabel wurden 25mm[SUP]2[/SUP] verlegt. Hat vorher ja auch super funktioniert alles. Morgen hab ich nachmittags ein wenig Zeit und geh nochmal auf Fehlersuche! Ansich kann es ja nur an den Sicherungen liegen, oder die Endstufe hat es zerlegt. oder?

    Schonmal Danke

    Grüße Dom
     
  4. x1600

    x1600 Neuling

    Dabei seit:
    09.08.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Ich Wette das es die Sicherung ist. AGU Sicherungen sind leider nicht mehr so gut verarbeitet wie noch vor paar Jahren.
    Ich kann dir nur Raten dir Mini-Anl Sicherungen und Halter zu verwenden. ANL gehen auch sind aber bei 25mm² unnötig groß.
    Such mal hier: - CarAUDIO-Store.de - CarHifi Versand Online Shop: Car Hifi Online-Shop CarAUDIO, Hifi, Store, online, versand, katalog, bestellen CarHifi, Lautsprecher, Subwoofer, Navigation, Verstrker AutoHifi Online Bestellen CarAUDIO-Store.de - CarHifi Versand O da hab ich so gut wie alles her :)
     
  5. Semper

    Semper Mazda-Forum Profi

    Dabei seit:
    24.05.2008
    Beiträge:
    603
    Zustimmungen:
    17
    Auto:
    Madza 3 Sport "Kintaro"
    Hey. Danke dir für deine hilfe. Ich habe jetzt ne neue Sicherung bestellt. Mal schauen ob das funktioniert, wenn nicht, dann muss wohl ne neue Endstufe her.

    Grüße Dom

    Gesendet von meinem GT-I9195 mit Tapatalk
     
  6. Semper

    Semper Mazda-Forum Profi

    Dabei seit:
    24.05.2008
    Beiträge:
    603
    Zustimmungen:
    17
    Auto:
    Madza 3 Sport "Kintaro"
    Hey Ho.

    Hätte keine neue Sicherung gebraucht. Hab mir heute nochmal alles in Ruhe angeschaut und hab den Fehler gefunden. Die Masseverbindung der Endstufe an dem Massepunkt hat irgendwie einen Wackler gehabt.

    Danke trotzdem x1600 fur die Hilfe.

    Grüße

    Gesendet von meinem GT-I9195 mit Tapatalk
     
  7. x1600

    x1600 Neuling

    Dabei seit:
    09.08.2012
    Beiträge:
    18
    Zustimmungen:
    0
    Auch gut, freut mich das du den Fehler gefunden hast. :) Kann dir trozdem nur empfehlen keine AGU Sicherung mehr zu verwenden! :)
     
Thema: Endstufe kaputt???
Besucher kamen mit folgenden Suchen
  1. ist in einer endstufe auch eine sicherung verbaut

    ,
  2. endstufe kaputt pa

Die Seite wird geladen...

Endstufe kaputt??? - Ähnliche Themen

  1. Originalradio Anschluss Endstufe

    Originalradio Anschluss Endstufe: Hallo zusammen, kann mir wer sagen, ob das original Radio beim BN einen Anschluss für eine Endstufe hat und wo der genau liegt? Ich bin am...
  2. Endstufe einbauen

    Endstufe einbauen: Hallo, ich habe mir die Audio System R 165 EVOs gekauft. Nun will ich sie an eine ordentliche Endstufe anschließen. Was haltet ihr von der CRUNCH...
  3. Mazda 3 BJ 2006 - Endstufe mit High-Low Adapter einbauen?

    Mazda 3 BJ 2006 - Endstufe mit High-Low Adapter einbauen?: Hallöchen Mitglieder Ich habe eine Frage an euch und hoffe das mir hier geholfen werden kann. Vorerst möchte ich schoneinmal sagen, dass ich...
  4. Installation / Verkabelung aktiver Subwoofer Centerline

    Installation / Verkabelung aktiver Subwoofer Centerline: Hallo zusammen. Ich würde in meinen M3 G120 CL gerne einen aktiven Subwoofer (á la EMPHASER EBP1000A ) einbauen. An der vorhandenen Anlage möchte...
  5. Endstufe kaputt?

    Endstufe kaputt?: Hey leute, ich habe ein Problem. Und zwar habe ich in meinem Auto eine blaue LED-Röhre eingebaut ( hatte voher auch schon 2) und das ganze über...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden