Endstufe kaputt?

Diskutiere Endstufe kaputt? im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Hey leute, ich habe ein Problem. Und zwar habe ich in meinem Auto eine blaue LED-Röhre eingebaut ( hatte voher auch schon 2) und das ganze über...

  1. #1 Fluns0r, 28.09.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Hey leute, ich habe ein Problem. Und zwar habe ich in meinem Auto eine blaue LED-Röhre eingebaut ( hatte voher auch schon 2) und das ganze über nen neuen Schalter laufen lassen( nicht wie bisher über die zündung). Klappt auch alles wunderbar, bis ich dann meine Musik aufgedreht habe. Ich hatte keinen Bass mehr. Erst als ich den Gain-regler an der Endstufe hochgedreht hatte, wurde es besser. Da ich vom beruf Elektriker bin, glaube ich nicht das ich was bei der schalter montage falsch gemacht habe, also hier meine frage: Ist der unwarscheinliche fall eingetreten das die 3 LED röhren der Endstufe den Strom klauen, oder hat die Endstufe doch einen weg?
     
  2. #2 dickenseck, 28.09.2011
    dickenseck

    dickenseck Stammgast

    Dabei seit:
    18.07.2008
    Beiträge:
    142
    Zustimmungen:
    0
    Auto:
    M3 CD110
    KFZ-Kennzeichen:
    Wo hängen denn nun diese 3ledröhren dran? am + der endstufe?

    Bau die dritte Ledröhre wieder aus und schau nach ob es wieder lauter wird, vielleicht hat ja die neue Röhre nen defekt.
     
  3. myname

    myname Stammgast

    Dabei seit:
    17.07.2011
    Beiträge:
    175
    Zustimmungen:
    1
    Auto:
    Mazda 6 Gj Kombi Facelift, 200+ PS, Bj.2016
    Hey

    Wenn die Röhre defekt ist kann das durch aus sein, aber den Strom den die drei LED röhren bruchen spührt der Amp nicht.

    Steck mal die röhren ab teste und wenn dann ned besser ist hat Amp einen Defekt.

    Lg myname
     
  4. #4 SeppSpieler, 29.09.2011
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Led Röhre?
    Welche Endstufe?
    Wie verkabelt (mm² des Kabels angeben)?
     
  5. #5 Fluns0r, 29.09.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Also die Enstufe ist von Axton eine 2Kanal, mit 2X100W rms oder 1X200W rms gebrückt. Welche bezeichnung die jetzt hat, lässt sich kaum noch ablesen da "sie" schon etwas älter ist. Habe ich halt von nem kollegen bekommen. Die endstufe hat ne Stecksicherung 20A die in ordnung ist und als Zuleitung habe ich 10mm² genommen und (natürlich innerhalb der ersten 30cm von der Batterie) auch noch mit 20A abgesichert. Beide Sicherungen sind in ordnung. Als Zuleitung für die LED-Röhren ( Auto-Tuning | alufelgen | fahrwerk | gewindefahrwerk | chiptuning | felgen | motorstyling ) habe ich mir den + abgegriffen der zum Radio geht. Ist sowieso nur Strom drauf wenn die Zündung betätigt wird. Bin dann von da aus zu nem Schalter gegangen. Vom Schalter zu den Röhren und die Masse ( - ) habe ich auch auf das Massekabel vom Radio gelegt. Als ich nur die 2 Röhren drinn hatte und auch noch keinen Schalter, bin ich direkt auf den + vom Radio gegangen. Da hats nie probleme gegeben, erst als der Schalter und die 3. Röhre dazu kam. Jetzt habe ich den Gain-regler von der Endstufe hochgedreht und es geht wieder.

    P.S. Auch wenn ich die 3. oder gar alle Röhren abklemme wirds net besser.

    MfG...Tobi
     
  6. #6 dickenseck, 29.09.2011
    dickenseck

    dickenseck Stammgast

    Dabei seit:
    18.07.2008
    Beiträge:
    142
    Zustimmungen:
    0
    Auto:
    M3 CD110
    KFZ-Kennzeichen:
    Möglich das, dass Radio empfindlich reagiert und dadurch die Ausgangsspannung der chinch-ausgänge sich etwas minimiert haben.

    Könnte es mir anders nicht erklären...

    mfg
     
  7. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Hast du mal an die Stromversorgung der Endstufe gedacht

    Vielleicht liegt da was im argen

    Manchmal hat eine schlechte masse , wundersame folgen;-)
     
  8. #8 Fluns0r, 04.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Vielen dank erstmal für all eure Lösungsvorschläge. Mein Problem ist einfach das es die ganze Zeit gut funktioniert hat und nachdem ich die 3. Röhre und den Schalter eingebaut habe nicht mehr. Einfach so. Ich hab die Sachen eingebaut, dann den Wagen gestartet und nichts kam von hinten. Aber naja... ich werde mir da sowieso bald neue Komponenten einbauen. Wenn die drin sind, wird nichts mehr eingebaut was mit der Elektronik zu tun hat^^. Wenn wir grade beim Thema neue Anlage sind......
    Was haltet Ihr von den Komponenten die ich mir holen will?
    Hat vllt schon einer die Sachen Verbaut und kann mir sagen obs sich für das Geld lohnt?
    Also ich will mir einbauen:
    HU: Kenwood KIV 700
    Endstufe: Endweder eine Audio System Ixon 160.4 oder 2 X die Eton ECC 300.2
    Subwoofer: Rainbow Hurricane 12 NG
    Compos: Eton Pro 170

    Zu dem Sub finde ich leider keine Daten Ausser das der eine Impulsbelastbarkeit von 750W Max hat. Hollte den nur haben weil ein Freund von mir auch nen Rainbow drin hat und "er" garnicht mal so schlecht klingt.
    Wäre nice wenn mir jemand sagen könnte ob sich die knappen 1200€ für das alles Lohnen oder nicht.

    MfG...Tobi
     
  9. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Das passt so nicht zusammen

    Jedes Produkt für sich genommen ist toll aber die zusammenstellung ist nicht gerade glücklich;-)

    Welche Musik hörst du denn??
     
  10. #10 Fluns0r, 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Ich höre House, Techno, Hardstyle, Minimal........ eig Alles Elektronische.
    Warum passt das Alles so nicht zusammen?
    Wäre nett wenn du mir dann auch sagen könntest was ich stattdessen brauche.
    Die HU würde ich aber schon gerne so nehmen, ich finde die HU einfach nur genial und das nicht nur wegen dem 6K Pre-out.
    MfG...Tobi

    P.S. Ich beziehe die Sachen alle von Autoradio, Navigation, Alubutyl, Lautsprecher, Subwoofer und Dämmung
    Soll jetzt keine Werbung sein, wollte es nur anmerken....vllt haben die ja die Passenden Komponenten.
     
  11. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Jo Iss schon ok die HU

    bei deiner Musik wäre BR nicht das optimalste

    schau doch mal ein schickes doppel 25er Gehäuse in geschlossener Bauweise

    Geht laut , geht tief und macht für deine Musik den achsoo wichtigen Punch mit

    Vor allem spielen 25er noch besser mit einem einzelnen 16er System mit

    da würde ich immoment das Coral MK 165 vorschlagen

    Klasse mitteltonbereich , so richtig unique eben :D

    Als Endstufe kannst du dich bei Eton umsehen z.b ECC 4 kanal
    das hat CHS Bünde

    Nur das Coral wäre absolut hörenswert

    gruss
     
  12. #12 Fluns0r, 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Moment mal, ich hoffe doch das wir uns einig sind, das ich zwar mit meinem Bass Schalldruck erzeugen will, jedoch keine Masse bewegen will... Mein Auto muss nicht "Zittern" wenn ich n bissel lauter höre. Ich einfach nur nen (einigermaßen) kraftvollen Bass. Also mir reicht eigentlich ne einfache Kiste^^.
    Zumal ich ja dann für ne Doppelkiste eine relativ starke 2kanal Endstufe oder ne 4kanal Endstufe, wo ich dann die Lautsprecherausgänge brücke, brauche.
    Mal ne andere Frage: Sind die Eton so mies im Klangbild oder warum rätst du mir davon ab?


    Im übrigen schonmal danke für deine Hilfe beim Aussuchen der Komponenten^^

    MfG...Tobi


    P.S. Bitte bedenken das ich eig maximal 1000€ zur verfügung habe :-D
     
  13. #13 Boltar, 05.10.2011
    Zuletzt bearbeitet: 05.10.2011
    Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Schau mal hier

    Klein aber äusserst fein

    Ich meine kein Boomcar

    Sondern Bass in seiner schönsten Form , Präzise, tiefreichend , ohne Dröhnen

    Powerbass Extreme DC 10

    damit hast du 4 Ohm Gesamtimpedanz und kannst die ganz normale ECC 500.4 nehmen


    Oder das entsprechende von Eton als Subwoofer;)

    PS :Das Eton FS ist schon ok , das Coral war nur ein alternativ Vorschlag
     
  14. #14 Fluns0r, 05.10.2011
    Zuletzt bearbeitet: 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Der Bass ist wirklich sehr nice.. danke für den tipp^^
    "2 x 2Ohm Impedanz 4 Ohm Serie oder 1 Ohm Paralell sind möglich" heist das jetzt das ich die Bässe in Reihe schalten muss oder pro Bass ein (gebrückter) LS-ausgang an der Endstufe?

    Muss mal gucken ob ich dann nicht mit der Endstufe mein Budget sprenge.....
    Und dann brauche ich ja immernoch ne 2. Endstufe für das Eton/Coral System...


    Mfg...Tobi


    P.S. Du weist schon das die Ecc 500.4 eine Asymetrische Leistungsverteilung hat, Ich also einen Bass mit unter 400W und den anderen mit über 400w ansteuer? Ich weis net obs Klanglich was ausmacht.
    Will nicht mekern oder so aber es sind halt Sachen die mir Auffallen und wo ich einfach lieber noch mal nachfrage^^
    Zumal ich mal nachgerechnet habe... Für beide Endstufen ( Für Sub und die Compos) Müsste mit über 100A Absichern (weil schon fast 100A gezogen werden). Ich habe aber nur ne 45Ah Batterie drin..... Was Kostet eine Batterie die so eine Kapazität hat und bekomme ich die auch in so klein wie meine jetzige? und was noch viel wichtiger ist Macht meine LiMa da mit? Sry für die vielen Fragen aber ich habe in sachen Car Hifi nur gefährliches Halbwissen... Habe schon ein Paar Einbauten gemacht aber nie in so einer Größenordnung.
     
  15. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Hi

    Ja das war mir schon klar

    Eton FS Kanal 1-2 Subwoofer gebrückt an 3-4

    Das musiziert dann recht ordentlich
     
  16. #16 Fluns0r, 05.10.2011
    Zuletzt bearbeitet: 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Ähhhm der Doppelbass hat 2 Eingänge also endweder Kanal1+2 gebrückt für den einen und Kanal 3+4 Gebrückt für den anderen, oder ich müss die beiden Bässe undereinander in reihe schalten was mir absolut nichts bringt. Also eine 2X600W RMS Kiste an 440W Endstufenleistung zu brücken bringt in meinen Augen rein Garnichts. Oder ich müsste Kanal 3 für einen eingang und kanal 4 für den anderen nehmen....in beiden fällen Sinnlos da die ECC500.5 "nur" 75W RMS Pro Kanal gibt.... Sag mir wenn ich falsch liege oder mich irre, dann zeichne ich nochmal n Schaltbild um es zu verdeutlichen.


    MfG...Tobi
     
  17. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    Sehr falsch liegst du

    Du kannst am Gehäuse eine Reihenschaltung vornehmen , so hast du dann 4 Ohm gesamtimpedanz so das es mit einer 4 Kanalendstufe harmoniert
     
  18. #18 Fluns0r, 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Aha als gehe ich von dem Ausgang 3+ der Endstufe auf den + von dem ersten Bass, von dem Minus, des ersten Basses, gehe ich auf den + vom zweiten Bass und vom Minus des zweiten Basses gehe ich dann auf den kontakt 4- von der endstufe? [​IMG]
     
  19. Boltar

    Boltar Stammgast

    Dabei seit:
    03.10.2011
    Beiträge:
    136
    Zustimmungen:
    0
    Auto:
    Nissan Murano Z 50
    KFZ-Kennzeichen:
    genau so

    da reichen dann die über 400 Watt der eton;)
     
  20. #20 Fluns0r, 05.10.2011
    Fluns0r

    Fluns0r Neuling

    Dabei seit:
    24.09.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    Mazda 323 1,4 p (Bj 98) 54 kW/73 PS
    KFZ-Kennzeichen:
    Könnte hinkommen^^ wobei sich die 440W Ausgangsleistung auf die beiden Bässe aufteilen da diese ja in Reihe geschaltet sind und sich somit die Spannung auf die Beiden verteilt.... nach meiner rechnung bekommt dann der erste Bass die meiste Leistung und das was dann noch über bleibt (was nicht viel ist da er ja schon alleine bis zu 600W verträgt) ist dann für den 2. Bass.
    Aber erstmal sicherlich ne bessere Lösung als das was ich zuerst da wurschteln wollte^^.
    Ich danke dir für deine ideen und Tipps.
    Ahh eine Frage hätte ich noch: Hast du den Bass schonmal gehört oder gehst du nur wegen der Beschreibung davon aus, das er tief und Präzise ist?

    MfG...Tobi
     
Thema: Endstufe kaputt?
Besucher kamen mit folgenden Suchen
  1. endstufe Mazda 2 de kaputt

    ,
  2. eyebrid 4y80 einbauen

Die Seite wird geladen...

Endstufe kaputt? - Ähnliche Themen

  1. Mazda 3 Bj 2006 raildrucksensor kaputt?

    Mazda 3 Bj 2006 raildrucksensor kaputt?: Hallo hab ein Problem mit meinem Mazda3. 80 KW Y6 Motor ! Während der Fahrt macht es einen Ruck das Lämpchen vom esr leuchtet auf einmal dauerhaft...
  2. Mazda2 (DY) Antenne abgeschraubt - Gewinde kaputt oder nicht?

    Antenne abgeschraubt - Gewinde kaputt oder nicht?: Hallo, ich bin neu hier und habe aber gleich ein Frage: Ich habe meinen Mazda seit 2014 und ich wasche eigentlich per Hand und deshalb hatte ich...
  3. Außenspiegel kaputt

    Außenspiegel kaputt: Hallo! Mein Außenspiegel auf der Fahrerseite (und nach eine woche die rechte seite) klappt nicht mehr ein. Er hat auch ziemlich Spiel. Scheinbar...
  4. Frontgrill kaputt bitte um Hilfe

    Frontgrill kaputt bitte um Hilfe: Nabend liebes Forum, İch fahre einen Mazda 6 2016 in der Sportsline Ausstattungsvariante. Bin leider meinem Vorderman gestern aufgefahren...
  5. Originalradio Anschluss Endstufe

    Originalradio Anschluss Endstufe: Hallo zusammen, kann mir wer sagen, ob das original Radio beim BN einen Anschluss für eine Endstufe hat und wo der genau liegt? Ich bin am...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden