Empfangsschwierigkeiten nach Radiowechsel

Diskutiere Empfangsschwierigkeiten nach Radiowechsel im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Hallo Sound-Freaks, habe mich vor einigen Wochen von meinem Billig(st)-MP3-Autoradio (Red Star) getrennt, da es mich zum Schluß nur noch mit...

Tha Rob

Mazda-Forum User
Dabei seit
24.03.2004
Beiträge
748
Zustimmungen
0
Ort
Kirchardt
Auto
'91er Mazda 626 GD 2.0i, 290.000km
KFZ-Kennzeichen
Zweitwagen
'02er Mitsu Galant 2.5 V6 Kombi Elegance, 135TKM
Hallo Sound-Freaks,

habe mich vor einigen Wochen von meinem Billig(st)-MP3-Autoradio (Red Star) getrennt, da es mich zum Schluß nur noch mit seiner entsetzlichen Fehlerkorrektur (MP3-CDs und CDAs) genervt hat und auch die Musikleistung nicht eben das Gelbe war. Erstaunlich gut war dagegen der Tuner, der selbst in den größten Funklöchern noch ordentlichen Empfang gezaubert hat. Da ich nicht unbedingt DER Hifi-Freak bin, der für seine Laster mehrere hundert Euro ausgibt, habe ich nun ein zwar auch preiswertes aber insgesamt doch anständigeres Teil von Lenco (CS-Reihe, die mit USB- und MMC/SD-Port). Hier verhält es sich genau umgekehrt wie mit dem Vorgänger: Wesentlich besserer Klang und durchaus ordentliche Fehlerkorrektur, aber der Radioempfang läßt z. T. arg zu wünschen übrig. Der Empfang wird selbst dort wo der Sender super und glasklar anliegen müßte von einer Art statischem Knacksen gestört und Sender, deren Frequenzen dicht beieinander liegen, überlagern sich häufiger als früher. Kennt jemand von euch diese Erscheinungen und weiß, was man dagegen tun kann? Liegt es vielleicht an einer fehlerhaften Verkabelung (Antenne) oder gibt es Tuner, die einfach zu "sensibel" sind? :roll:
 

Jojo81

Stammgast
Dabei seit
13.03.2004
Beiträge
1.512
Zustimmungen
0
liegt wohl eher am mäßigen radio
 

Tha Rob

Mazda-Forum User
Dabei seit
24.03.2004
Beiträge
748
Zustimmungen
0
Ort
Kirchardt
Auto
'91er Mazda 626 GD 2.0i, 290.000km
KFZ-Kennzeichen
Zweitwagen
'02er Mitsu Galant 2.5 V6 Kombi Elegance, 135TKM
Das Teil, was ich vorher hatte, war 'ne wirkliche Krücke, aber mit 1a Tuner. Deswegen will ich das nicht ganz glauben, daß es am Radio liegt...
 

HMK

Mazda-Forum User
Dabei seit
13.03.2005
Beiträge
630
Zustimmungen
0
Auto
323F 1.5i BA
KFZ-Kennzeichen
Hast unter Umständen das Antennenkabel beschädigt? Bei mir ist so ein dünnes Antennenkabel verbaut, da ist nur eine Litze drin, die man so schnell beschädigen kann. Also absoluter Schrott.
 

Tha Rob

Mazda-Forum User
Dabei seit
24.03.2004
Beiträge
748
Zustimmungen
0
Ort
Kirchardt
Auto
'91er Mazda 626 GD 2.0i, 290.000km
KFZ-Kennzeichen
Zweitwagen
'02er Mitsu Galant 2.5 V6 Kombi Elegance, 135TKM
Hab's damals eigentlich gut verstaut, dachte ich. Werd' wohl nochmal nachschauen. Das Kabel ist ziemlich steif und die Ummantelung nicht von Pappe. Aber könnte es vielleicht sein, daß es irgendwo an Störquellen langläuft?
 

HMK

Mazda-Forum User
Dabei seit
13.03.2005
Beiträge
630
Zustimmungen
0
Auto
323F 1.5i BA
KFZ-Kennzeichen
Das Entscheidene ist das das Signal durchkommt. Eventuell ist ein Kabelbruch vorhanden. Mit der Steifigkeit des Kabels hat es nix zu tun. Wie ich oben beschrieben haben liegt eventuell nur eine Litze drin Betonung liegt auf eine! Die kann leicht brechen. Gegebenenfalls könnte man das mit einem Ohmmeter prüfen, allerdings ist das bei Wackelkontakten immer etwas schwierig. Profis haben für solche Sachen immer ein spezielles Meßgerät zur Hand. Der GD hat ja noch die Antenne in der A-Säule und die ist noch aus Metall. Da könnte man dann tatsächlich mal versuchen mit einem Ohmmeter zu messen.
 
Thema:

Empfangsschwierigkeiten nach Radiowechsel

Sucheingaben

autoradio empfang gestört mazda 323 f bj

Oben