Mazda6 (GH) Einparkhilfe (PDC) defekt

Diskutiere Einparkhilfe (PDC) defekt im Mazda 6 Forum im Bereich Mazda6 und Mazda6 MPS; Guten Abend Zusammen, seit ich einen kleinen Unfall vorne links hatte funktioniert mein PDC nicht mehr. Es funktioniert weder im Stand, noch...

  1. #1 Mikaelson, 02.12.2020
    Mikaelson

    Mikaelson

    Dabei seit:
    26.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda6 II Sport-Kombi [GH] 2.2 MZR-CD
    Guten Abend Zusammen,

    seit ich einen kleinen Unfall vorne links hatte funktioniert mein PDC nicht mehr.
    Es funktioniert weder im Stand, noch während der Fahrt.
    Vor dem Unfall arbeitete es tadellos.

    Im Display ist keine Fehlermeldung, aber beim Einschalten des PDC kommt ein kurzer Piepton (glaube dieser 1x Ton ist Standard beim Einschalten) und im Anschluss piept es 5x 3-mal (das war nicht vor Unfall).

    Vom Unfall betroffen (gerammt) worden ist nur der Sensor vorne links, diesen habe ich ausgetauscht mit einem Original-Sensor vom Mazda-Händler (90 Euro).
    Hat leider nichts gebracht.

    Der Mazda-Händler kann mit seinem Laptop auch keinen genauen Fehler ausmachen, er meinte er müsse das Auto zerlegen.

    Batterie habe ich abgeklemmt zum Resetten des Systems und auch voll geladen.
    Fehlercodes hab ich selber gelöscht (glaub aber das betrifft dieses Nachrüst-PDC eh nicht).

    Nach einiger Zeit ist mir aufgefallen, dass das PDC sporadisch funktioniert beim Einlegen des Rückwärtsgangs. Dabei funktionieren die hinteren 4 Sensoren und die 2 äußeren vorne, die 2 inneren nicht (obwohl diese vom Unfall definitiv nicht unmittelbar betroffen waren). Aber das Ganze arbeitet eben wie gesagt nur gelegentlich...

    Hab jetz 2 Sensoren auf amazon nachbestellt laut der Teile-Nummer vom Mazda-Händler (noch mal 2 Original auf gut Glück is mir zu teuer).

    Diese hab ich an Stelle der vorderen mittleren verbaut, welche ja nicht funktionieren wenn das System mal arbeitet.
    Hat auch nichts geändert.

    Korrodiert war nichts und alles sieht noch sehr sauber aus, auch keine gerissenen Kabel etc.
    Hatte ja die ganze Front-Schürze abgebaut zum Lackieren der vorderen linken Stelle und dabei alle Kabel demontiert & montiert, dabei ist mir nichts besonderes aufgefallen.

    Weiß irgendwer was ich noch tun kann?

    Viele Grüße
     
  2. #2 man weiß, 03.12.2020
    man weiß

    man weiß Mazda-Forum User

    Dabei seit:
    27.05.2011
    Beiträge:
    732
    Zustimmungen:
    62
    Auto:
    Atenza Bj.2009 Dynamik 163PS
    KFZ-Kennzeichen:
    Zweitwagen:
    Mazda2 1.3 84 PS
    KFZ-Kennzeichen des Zweitwagens:
    Meine Vermutung, du mußt die Sensoren vorne neu anlernen.
    Dazu muß du wissen was genau für ein System verbaut wurde, da gibt es dann eine Anleitung zum neu anlernen.
     
  3. #3 Mikaelson, 04.12.2020
    Mikaelson

    Mikaelson

    Dabei seit:
    26.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda6 II Sport-Kombi [GH] 2.2 MZR-CD
    Gibt es da so viele verschiedene Systeme?

    Werd wohl schlechte Chancen haben das rauszubekommen...
    Zwei Vorbesitzer und habe keinen Kontakt.

    Kann ich das irgendwie selbst raus bekomen?
    Weiß leider auch nicht wo das Steuergerät sitzt.
    Der Einschalt-Knopf ist links unter'm Lenkrad, neben anderen Knöpfen.
     
  4. #4 michibeck1968, 04.12.2020
    michibeck1968

    michibeck1968 Mazda-Forum User

    Dabei seit:
    08.02.2018
    Beiträge:
    302
    Zustimmungen:
    41
    Auto:
    Mazda 6 Kombi 2.2TD Exceed AWD BJ 2018
    Die Notwendigkeit zum Anlernen neuer Sensoren kenne ich im allgemeinen von drahtlosen Geräten wie z.B. Ventildrucksensoren der Reifen.
    @Mikaelson sprach aber davon, daß er die verschiedenen Kabel kontrolliert hat. Sind die Sensoren somit verdrahtet oder drahtlos ?
    Wenn verdrahtet, sollte das Steuergerät sehr schnell auffindbar sein, um Marke und Modell zu ermitteln.
    Wenn drahtlos, ist die Idee von @man weiß sicher richtig. Aber dann wird es schwieriger, das Steuergerät zu suchen.
     
  5. honky

    honky Einsteiger

    Dabei seit:
    03.09.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    Mazda 6 GY1 2,3
    Hallo Mikaelson,

    habe zwar einen GY1 aber vielleicht sind die Systeme ähnlich.
    Hatte auch das Problem, dass nach Demontage und Montage (bei mir der Heckschürze) die PDC nicht mehr ging.
    Ich bekam den Tipp vom Hersteller, dass die Sensoren bei aktivierter PDC leicht vibrieren. Kann man fühlen wenn man den Finger drauflegt. Bei mir war der Fehler, dass sich im Stecker vom Kabelbaum ein Pin sich ca. 3mm nach hinten schob (Pinverriegelung gebrochen) und dadurch keine Verbindung vorhanden war.
    Vielleicht hilft´s dir weiter.

    lg
    Honky
     
  6. #6 Mikaelson, 04.12.2020
    Mikaelson

    Mikaelson

    Dabei seit:
    26.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    Mazda6 II Sport-Kombi [GH] 2.2 MZR-CD
    @michibeck1968
    Das PDC-System is komplett verkabelt, keine drahtlose Verbindung.
    Ja wenn ich den Kabeln nachgehe finde ich das Steuergerät sicher irgendwo, aber ich will das Auto natürlich nicht noch einmal zerlegen.
    War ne Heidenarbeit...
    Dazu müsste wieder die komplette Front runter auf Hebebühne und dann is nicht mal sicher ob das Steuergerät da liegt. Kann in der Armatur oder gar hinten sein.
    Dachte, dass es hier eventuell einen festen Ort gib wo das Steuergerät platziert ist.
    Wird wohl nix über bleiben als wieder komplett zu zerlegen :-(


    @honky
    Danke für den Tipp, hatte das schon in deinem alten Thread gelesen, bevor ich meinen erstellt hab.
    Denke zwar nicht, dass es daran liegt, weil ich mittlerweile 4 verschiedene Sensoren angesteckt habe, aber ich werde deinen Rat jetz trotzdem prüfen.
    Vielleicht is mir ja etwas entgangen.
    Die vorderen 4 Sensoren baue ich inzwischen auf 30 Minuten ein und aus, da muss man nicht viel zerlegen.^^
     
  7. honky

    honky Einsteiger

    Dabei seit:
    03.09.2008
    Beiträge:
    45
    Zustimmungen:
    1
    Auto:
    Mazda 6 GY1 2,3
    Hallo Mikaelson,
    bei mir war der zurück gerutschte Pin nicht im Stecker vom Sensor, sondern in der Buchse vom Kabelbaum. da bringt ein neuer Sensor natürlich nichts. Würde mich mal interessieren, ob man bei deinen Sensoren es auch fühlt, wenn sie aktiviert sind.

    lg
    honky
     
Thema:

Einparkhilfe (PDC) defekt

Die Seite wird geladen...

Einparkhilfe (PDC) defekt - Ähnliche Themen

  1. Mazda3 BK Einparkhilfe Auschalten

    Mazda3 BK Einparkhilfe Auschalten: Hallo Liebe Mazda Fans, Ich montiere ein AHK in mein Mazda3 BK 2007 (7118/ABB) mit Jäger Automotive Esatz. Es gibt ein Extra kit Einparkhilfe...
  2. Teilenummer PDC Schalter vorn (Einparkhilfe)

    Teilenummer PDC Schalter vorn (Einparkhilfe): Moin, hat evtl. einer von Euch die Teilenummmer des PDC-Schalters vorn? Bei meinem BM ist die PDC vorn vom Vorbesitzer bei seinem fMH...
  3. MX-5 (NC) Einbauanleitung Einparkhilfe PDC

    Einbauanleitung Einparkhilfe PDC: Hallo werte Forumsmitglieder, hat jemand zufällig Zugang zu einer Einbauanleitung / Bedienungsanleitung für die Einparkhilfe PDC des MX 5 NC...
  4. Einparkhilfe hinten verbauen

    Einparkhilfe hinten verbauen: Hallo. Da ich mir gerade einen Mazda 5 BJ 2006 zugelegt habe, bin ich neu hier im Forum und habe mich schon mittels der Suche durch sämtliche...
  5. Einparkhilfe/PDC (original Mazda Zubehör)

    Einparkhilfe/PDC (original Mazda Zubehör): Hallo Mazda Forum, ich habe mich gefragt ob es bei der bei mir verbauten Einparkhilfe (vorne) möglich ist, diese so einzustellen, dass sie...