CX-30 (3 BP), merkwürdiger Hinweiston?

Diskutiere CX-30 (3 BP), merkwürdiger Hinweiston? im Mazda 3 Forum im Bereich Mazda3 und Mazda3 MPS; Hallo Mazda CX-30 und 3 BP Fahrer, seit ca. 2 Wochen nervt mich das Multimedia-System mit so einem merkwürdigen Ton. Es hört sich wie ein...
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #1
mali1957

mali1957

Neuling
Dabei seit
25.04.2013
Beiträge
130
Zustimmungen
92
Ort
22045 Hamburg
Auto
CX-30 2.0X 180PS Autom. Mitternachtsblau
KFZ-Kennzeichen
Hallo Mazda CX-30 und 3 BP Fahrer,

seit ca. 2 Wochen nervt mich das Multimedia-System mit so einem merkwürdigen Ton.
Es hört sich wie ein leises "BLÖB" an. Dieser Ton ist zwischen 1x und 5x hintereinander
in unregelmäßigen Abständen zu hören. Es klingt wie eine Art Hinweiston, jedoch wird
auf den Displays kein Hinweis auf irgendwas angezeigt. Allerdings wird der Radioempfang
dadurch regelrecht für die Dauer der Tonfolge unterbrochen. Dieser Ton erscheint auch bei
Navinutzung. Sobald ich aber Android-Auto nutze, ist von diesem Ton nichts mehr zu hören.
Ich habe bereits alle Favoriten gelöscht und alles was man im Menü auf Werkseinstellung
zurücksetzen kann auch vorgenommen. Auch sämtliche Navieinstellungen habe ich wieder
zurück genommen. Ergebnis: Der Ton ist noch immer vorhanden.
Weiß vielleicht jemand was es sein könnte und wie man diesen Nervling wieder los wird?
Oder aber wie man das Multimedia-System zurück setzen kann.
Eigentlich könnte ich jetzt wieder alle Einstellungen vornehmen, um das Multimedia-System
nach meinen Wünschen anzupassen.
Ich bin für jeden Hinweis dankbar, welcher zum Erfolg führen könnte.
Übrigens, in meinem 2020er CX-30 20X ist das BOSE-System verbaut. Aber ich gehe Mal davon aus,
das es nichts mit BOSE zu tun hat.

Gruß und schönen Abend
Manni (mali1957)
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #21
mali1957

mali1957

Neuling
Dabei seit
25.04.2013
Beiträge
130
Zustimmungen
92
Ort
22045 Hamburg
Auto
CX-30 2.0X 180PS Autom. Mitternachtsblau
KFZ-Kennzeichen
Ein freundliches Hallo an alle.

Ich habe jetzt die neuen Navidaten installiert und fahre seit letztem Montag mit dem Navi zur Arbeit und auch wieder nach Hause.
Und was passiert jetzt schon wieder?
Nichts, einfach nichts. Der Quälgeist ist verschwunden. Keine lästigen Piepstöne mehr.
Das einzige was jetzt noch nervt, das ich nun alle Favoriten wieder einstellen muß.
Das wird wieder eine sucherei von Radiosendern und Sonderzielen.
Die bereits werksseitig installierten Sonderziele wie Parkplätze und Tankstellen braucht man ja nur wieder aktivieren.
Ich hoffe das dann die Piepser nicht zurück kommen und das ganze wieder von vorne beginnt. Aber ich bin davon überzeugt, dass es nun ein Ende hat.

Grüße aus Hamburg und noch einen schönen Abend
Manni (mali1957)
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #22
Skyhessen

Skyhessen

Mazda-Forum Urgestein
Dabei seit
21.06.2014
Beiträge
8.309
Zustimmungen
3.148
Ort
zwischen WZ und DIL
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
@mali1957
Na hoffentlich bleibt´s dann so. Seltsam ist schon, denn nach einem Kartenupdate waren meine Favoriten immer noch vorhanden, auch die letzten eingegebenen Fahrtziele.
Sonderziele hatte ich keine gespeichert ... und was es bei Dir mit den verloren gegangenen Radiosender-Favoriten auf sich hat, ist mir ein noch größeres Rätsel.
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #23
Markus

Markus

Mazda-Forum Profi
Dabei seit
15.03.2007
Beiträge
3.775
Zustimmungen
254
Ort
Erfurt
Auto
Mazda 3 (G120+ BN) KIZOKU
Zweitwagen
Triumph T100 black
Favoriten, Radiosender, poi und usw wird doch eigentlich im mzd gespeichert und nicht auf der Karte
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #24
Skyhessen

Skyhessen

Mazda-Forum Urgestein
Dabei seit
21.06.2014
Beiträge
8.309
Zustimmungen
3.148
Ort
zwischen WZ und DIL
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
Eben drum ... ist es mir ein Rätsel bei Manni ?
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #25
mali1957

mali1957

Neuling
Dabei seit
25.04.2013
Beiträge
130
Zustimmungen
92
Ort
22045 Hamburg
Auto
CX-30 2.0X 180PS Autom. Mitternachtsblau
KFZ-Kennzeichen
@Skyhessen

Weil mal angeraten war, sämtliche Favoriten zu löschen. Dann sind natürlich auch alle Radiosender weg, Außerdem habe ich alles was man zurücksetzen konnte auch zurück gesetzt. Da alles nichts half, habe ich dann das ganze System auf Werkseinstellung zurück gesetzt. Ebenfalls ohne Erfolg.
Aber nach dem Update der Navidaten von 01-2023 (Info von Mazda per Mail) scheint es keine Piepser mehr zu geben. Ich werde es weiter beobachten.

Gruß, Manni (mali1957)
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #26
B-Nutzer

B-Nutzer

Dabei seit
09.04.2019
Beiträge
6
Zustimmungen
2
Ort
Wunstorf
Moin,
ich habe das "Pling" seit dem Kartenupdate im Juli 2022. Mit dem neuen Update vom Januar 2023 ist es immer noch vorhanden. Es "plingt" immer an den gleichen Stellen, z.B., wenn ich auf einer bestimmten Straße fahre zweimal kurz hintereinander, dann Pause, dann noch einmal. Es ist reproduzierbar und nicht zufällig.
Ich war beim Mazda-Händler und habe mit dem Kundenberater bei einer Probefahrt eindeutig das Navi als Ursache identifiziert. SD-Karte raus => kein "Pling". Eine Vermutung des Händlers ist, dass es mit dem Radarfallenwarnsystem zu tun haben könnte, für das es für Deutschland aber gar keine Datei auf der SD-Karte gibt. Er konnte jedenfalls das "Pling"-Geräusch keinem bekannten Betriebszustand des Autos zuordnen.
Lösung: Da ich sowieso die Routenführung über Google-Maps mache, habe ich das Mazda-Navi stumm gestellt (im Navigationsmenü Haken im Kästchen bei Stumme Navigation).
Trotzdem würde es mich interessieren, was das "Pling" auslöst. Vielleicht hat der Schwarm ja Kontakt zu HERE, dem Karten- und Nav-Software Lieferanten.

Munter bleiben!
 

Anhänge

  • Nav-Software Version.jpg
    Nav-Software Version.jpg
    138,5 KB · Aufrufe: 9
  • Nav-Menue.jpg
    Nav-Menue.jpg
    187,5 KB · Aufrufe: 11
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #27

hjg48

Stammgast
Dabei seit
08.02.2017
Beiträge
1.112
Zustimmungen
340
...
Aber nach dem Update der Navidaten von 01-2023 (Info von Mazda per Mail) scheint es keine Piepser mehr zu geben. Ich werde es weiter beobachten.

Moin mali1957,
sorry, siehe Beitrag #8 vom 01.12.2022:
Frage, ist die Firmware des Mazda Connect Systems
"und die Navi SD-Karte auch wirklich am aktuellsten Stand?"
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #28
Muffin

Muffin

Einsteiger
Dabei seit
06.03.2015
Beiträge
45
Zustimmungen
38
Ort
Forst (BW)
Auto
Mazda 3 Selection , 186 PS , Polymetal Grau
Servus zusammen,
Habe am Wochenende auch das Update gemacht und alles funktioniert einwandfrei. (kein "Pling" zu hören)
Was aber seltsam war....nach dem Update die SD Karte in den Mazda und keine Navikarte mehr sondern nur der Kompass 🤔

Also zurück an den PC und geschaut ob was schief gelaufen ist.
Nix...alles in Ordnung.
Wieder raus zum Mazda und siehe da....Navi funktioniert einwandfrei.

Kann mir das nicht erklären. Mache seit vielen Jahren diese Updates und sowas hatte ich noch nie.

Gruß Tom
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #29
mali1957

mali1957

Neuling
Dabei seit
25.04.2013
Beiträge
130
Zustimmungen
92
Ort
22045 Hamburg
Auto
CX-30 2.0X 180PS Autom. Mitternachtsblau
KFZ-Kennzeichen
@hjg48
Hallo,
die Navigationsdaten sind die, welche von Mazda per Mail letzte Woche angekündigt wurde.
Also von Januar 2023. Mag sein, das diese Daten dann von Ende 2022 sind. Aber das ist mir
jetzt eigentlich auch egal, da die nervenden Töne bisher nicht wieder aufgetaucht sind.
Heute Mittag habe ich alle meine Favoriten wieder eingerichtet und auch danach blieb es ruhig.
Wenn mit Firmware die Navigationssoftwareversion gemeint ist, werde ich diese ausfindig machen
und mich dann nochmals melden.

Bis dahin einen schönen Abend
Manni (mali1957).
 
  • CX-30 (3 BP), merkwürdiger Hinweiston? Beitrag #30
B-Nutzer

B-Nutzer

Dabei seit
09.04.2019
Beiträge
6
Zustimmungen
2
Ort
Wunstorf
Moin,

Update zu Beitrag #26:

Nach einem Telefonat des Händlers mit Mazda Deutschland wurde empfohlen, die Mazda Connect Software auf die Werkseinstellungen zurückzusetzen. Das habe ich getan und siehe da: Das "Pling" ist weg!
Was die Ursache dafür war, ist aber weiterhin ein Rätsel .

Munter bleiben!
 

Anhänge

  • Reset.jpg
    Reset.jpg
    44,1 KB · Aufrufe: 10
  • Version.jpg
    Version.jpg
    16,8 KB · Aufrufe: 10
Thema:

CX-30 (3 BP), merkwürdiger Hinweiston?

Oben