Automatikantenne fährt nicht aus!

Diskutiere Automatikantenne fährt nicht aus! im 121, 323, 626, 929 Forum im Bereich Technikbereich: Die klassischen Mazda Modelle; Grüße! Hab da ein Problem mit der Automatikantenne. Der Antennenmotor läuft, sobald ich den Radio einschalte, aber die Antenne rührt sich nicht...
  • Automatikantenne fährt nicht aus! Beitrag #1

Jabutja

Neuling
Dabei seit
23.10.2007
Beiträge
74
Zustimmungen
0
Auto
323F BA; 1,5l; BJ95
KFZ-Kennzeichen
Grüße!

Hab da ein Problem mit der Automatikantenne.

Der Antennenmotor läuft, sobald ich den Radio einschalte, aber die Antenne rührt sich nicht.

Verschmutzt ist die Antenne nicht.

Woran kann das liegen?
Kann ich das reparieren, oder gleich eine neue Antenne kaufen?

Hab mich gestern einmal zu der Antenne hingearbeitet, aber wusste dann nicht, was ich überhaupt tun soll ;)
 
Zuletzt bearbeitet:
  • Automatikantenne fährt nicht aus! Beitrag #2

Jabutja

Neuling
Dabei seit
23.10.2007
Beiträge
74
Zustimmungen
0
Auto
323F BA; 1,5l; BJ95
KFZ-Kennzeichen
Werkzeug?

Noch eine Frage zu der Durchführung durch das Blech:

Was ist das für ein Schlüssel, mit dem ich den Metallring bei der Blechdurchführung aufbekomme?

Mazda-Eigenbau oder irgendein Standard?

kann ich da einen gebogenen Draht nehmen, oder würde der was beschädigen?
 
  • Automatikantenne fährt nicht aus! Beitrag #3
lukyrx7

lukyrx7

Mazda-Forum User
Dabei seit
21.11.2004
Beiträge
362
Zustimmungen
5
Ort
schruns-vorarlberg-österreich
Auto
diverse Mazda Rx-7 versch. Bj. mit/ohne Turbo
KFZ-Kennzeichen
Hy

Ich denke das die Antennensehne gerissen ist und die Antenne nicht mehr raus fährt. Hört man den motor noch drehen ( surren ) ? Den Metallring bekommt man mit einer gebogenen Spitzzange normal auf. Die Sehne gibt es bei Mazda einzeln zu kaufen. Man muss den Motor ausbauen und zerlegen und die alte Sehen entfernen, die sich meist im Motor verhädert hat. Danach den Motor wieder zusammen und einbauen. Dann schiebt man die Sehne von außen rein und schaltet dann den Radio bzw. Zündung aus damit der Motor einfährt. Dann zieht es die Sehne mit rein, wenn man die Verzahnung schön getroffen hat. ( Bevor die Sehne reingesteckt wird Zündung und Radio ein, damit der Motor ausffährt !!! )

Viel Spaß und gutes Gelingen

gruß

lukyrx7
 
  • Automatikantenne fährt nicht aus! Beitrag #4

Jabutja

Neuling
Dabei seit
23.10.2007
Beiträge
74
Zustimmungen
0
Auto
323F BA; 1,5l; BJ95
KFZ-Kennzeichen
Danke!

Das werde ich am Freitag probieren, davor komm ich nicht zu Mazdahändler.

Danke!
 
  • Automatikantenne fährt nicht aus! Beitrag #5

Jabutja

Neuling
Dabei seit
23.10.2007
Beiträge
74
Zustimmungen
0
Auto
323F BA; 1,5l; BJ95
KFZ-Kennzeichen
Der Stab kostet 33€ :)


Um das Geld kauf ich mir beim Forstinger eine neue Antenne ...



ist der stab die sehne, die du meinst?


der mechaniker hat sofort gesagt, dass es der stab sein muss, wenn der motor noch rennt.
 
Zuletzt bearbeitet:
  • Automatikantenne fährt nicht aus! Beitrag #6
Doppö

Doppö

Neuling
Dabei seit
17.09.2007
Beiträge
150
Zustimmungen
0
Ort
Oberösterreich
Auto
6 GY Kombi; ex 626 DiTD Fließheck|EZ 02/02|110 PS
Zweitwagen
ex: 323 BG Diesel, 1,7 L , BJ. 92, 57 PS
Automatikantenne fährt nicht aus

Hallo!

Wir haben heute den ersten richtigen Frost (so mit Eiskratzen und so...) gehabt. Nachdem alles erledigt war bin ich eingestiegen, losgefahren und hab den Radio eingeschaltet. Bald fällt mir ein schlechter Empfang auf und siehe da, im Spiegel seh ich das die Antenne nur ca. 10 cm ausgefahren ist. Hab dann den Radio noch mal aus- und eingeschaltet -> das selbe, ein paar km später ging die Antenne dann ca. zur Hälfte raus, nach ca. 25 km hat dann wieder alles gepasst.

Hattet ihr auch schon mal diese "Problem"?

Ist da innen was gefroren? Wie kann ich das in Zukunft verhindern, vl. ein"fetten"?

Danke für eure Komments
 
  • Automatikantenne fährt nicht aus! Beitrag #7

Vinni

Mazda-Forum User
Dabei seit
17.10.2007
Beiträge
466
Zustimmungen
0
Ort
Niederrhein
Auto
ex Mazda 3 Kintaro 2,0 MZR, jetzt Ford Mondeo MK4
Zweitwagen
Citroen Berlingo II MS + 1,6 16 V Benziner
Tach,
kann an der gefrorenen Feuchtigkeit liegen. Bei älteren oder oft benutzten Antennen tritt mehr Feuchtigkeit ein, die Dichtungen sind halt nicht mehr dicht. Ein wenig Sprühöl kann helfen, muss aber nicht. Daneben kann auch an der Mechanik Verschleiss vorliegen.
Deshalb hatte ich auch nur einmal eine elektrische Antenne, danach nur noch Handbedienung...
Gruß
Vinni
 
  • Automatikantenne fährt nicht aus! Beitrag #8
Schurik29a

Schurik29a

Mazda-Forum Profi
Dabei seit
11.10.2005
Beiträge
5.530
Zustimmungen
0
Ort
Braunschweig - Nds. - D
Auto
323f BA V6, EZ: 10/1997, silber
KFZ-Kennzeichen
Zweitwagen
bis 09.05.08 - 626 GE, 90 PS, EZ: 06/96, 205.650km
Moin,
habe zwar keine Automatikantenne, aber genügend andere bewegliche Teile ;)
Für die Türschlösser und Scharniere nehme ich immer das gute Silikonspray von al** - das ist Temperaturbeständig von minus 50 bis +250 Grad und verdrängt Feuchtigkeit. Bisher habe ich damit nur gute Erfahrungen gemacht - im Gegensatz zum Sprühöl.

Gruß Schurik
 
Thema:

Automatikantenne fährt nicht aus!

Automatikantenne fährt nicht aus! - Ähnliche Themen

Stauklappen Luftmengenmesser: Guten Abend, Ich habe hier mal generelle Fragen zu den Stauklappen Luftmengenmessern, die in vielen Mazda Modellen der 80/90er Jahre verbaut...
Mazda6 (GH) Nerviges Problem mit der Achsaufhängung / Fahrwerk: Moin Leute, nachdem ich jetzt seit längerem selber auf der Suche nach der Ursache bin stelle ich das Problem mal hier ein. Vielleicht hat ja...
Mazda3 (BK) Mazda 3 BK Kintaro Elektronikprobleme: Hallo Ich bin neu hier, aber schon lange ein stiller Mitleser, ich fahre seit 4 Wochen ein 2008 Mazda 3 Kintaro 2.0 und hatte davor einen 2006...
Ausfall der Lautsprecher im Soundsystem des CX-5: Hallo zusammen Ich habe einen CX-5 der ersten Generation. Seit ein paar Jahren fallen die Lautsprecher des Soundsystems aus. Anfangs passierte...
Dauerlicht und andere Fragen: Hallo zusammen, mein Name ist Ralf, ich komme aus Vaihingen und fahren einen 5er CR19, Benziner 2 l, Facelift, Baujahr 2008 mit...

Sucheingaben

mazda 323 f antenne fährt nicht

Oben