Ausfall der Lautsprecher im Soundsystem des CX-5

Diskutiere Ausfall der Lautsprecher im Soundsystem des CX-5 im Mazda CX-5 Forum im Bereich Mazda CX-3, CX-5, CX-7, CX-9, CX-30, CX-60 & CX-80; Hallo zusammen Ich habe einen CX-5 der ersten Generation. Seit ein paar Jahren fallen die Lautsprecher des Soundsystems aus. Anfangs passierte...

RalfK62

Dabei seit
14.06.2022
Beiträge
5
Zustimmungen
0
Hallo zusammen

Ich habe einen CX-5 der ersten Generation. Seit ein paar Jahren fallen die Lautsprecher des Soundsystems aus. Anfangs passierte dies erst nach einer längeren Fahrt über mehrere Stunden, später trat das Problem dann immer früher auf. Heute kann es sogar sein, dass dies schon sofort oder nach 5 Minuten Fahrt passiert. Sang- und klanglos verabschiedet sich der Ton von Radio und Navi. Manchmal, heute leider nicht mehr in jedem Fall, gab es wieder Ton, nachdem das Fahrzeug ausgestellt und wieder gestartet worden ist. In der Mazda- Garage wurdfe mir empfohlen, via Toolbox ein Update via Speicherkarte zu machen. Aber das scheint mir etwas unlogisch, denn das beträfe ja nur das Navi und die Strassenkarten, aber wohl eher nicht die Software. Ausserdem würde mich ein erfolgloser Versuch über 100 Euro kosten. Ein bisschen viel für ein "vielleicht".

Hat jemand die gleiche Erfahrung gemacht und kennt eine Lösung - abgesehen vom Kauf eines neuen Autos? :-)

Ralf
 
Grabber28

Grabber28

Mazda-Forum User
Dabei seit
30.06.2004
Beiträge
907
Zustimmungen
132
Ort
Leobersdorf, Niederösterreich, Österreich
Auto
Mazda 6 GJ Spirit
KFZ-Kennzeichen
Hallo Ralf!

Willkommen im Forum!

Es kommt überhaupt kein Ton aus den Lautsprechern? Auch kein Rauschen, wenn du die Lautstärke erhöhst, oder die Audio-Quelle wechselst? Auch über BT-Audio oder Navi kommt nichts?

Gruß,
Martin
 

RalfK62

Dabei seit
14.06.2022
Beiträge
5
Zustimmungen
0
Hallo Martin

Nein, es herrscht absolutr Funkstille: Kein Knacken, kein Rauschen, egal welche Lautstärke eingestellt ist.
 
Grabber28

Grabber28

Mazda-Forum User
Dabei seit
30.06.2004
Beiträge
907
Zustimmungen
132
Ort
Leobersdorf, Niederösterreich, Österreich
Auto
Mazda 6 GJ Spirit
KFZ-Kennzeichen
Die Einheit war aber noch nicht heraussen, oder?
Es könnte sich, neben einem elektronischen Defekt, auch einfach um einen Wackelkontakt oder lockeren Stecker handeln.
 
Skyhessen

Skyhessen

Mazda-Forum Urgestein
Dabei seit
21.06.2014
Beiträge
7.812
Zustimmungen
2.965
Ort
zwischen WZ und DIL
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
Keinerlei Ton mehr, weder aus dem Radio, USB-Player etc. ?
Klingt eher nach einem "wärmeabhängigen Kontaktproblem" eines Bauteils oder Lötstelle auf einer Platine des Verstärkers?
Hast Du mal ausprobiert, wenn der Wagen länger steht und alles wieder abkühlt, ob dann die LS sofort funktionieren und erst nach einiger Zeit wieder ausfallen?
 

RalfK62

Dabei seit
14.06.2022
Beiträge
5
Zustimmungen
0
Genau, Skyhessen, es herrscht absolute Stille: Kein Radio, kein Navi, kein USB-Player...
Ich hatte auch schon an eine Verbindung mit Wärme gedacht, da das Problem - nicht nur - aber sehr gehäuft in der warmen Jahreszeit auftritt.

Nun, ich bin kein "Schrauber", handwerklich unbegabt und bringe mein Auto für eigentlich alles in die Werkstatt. Wäre die Mazda-Garage überhaupt die richtige Anlauftslle? Oder muss ein neuer Verstärker her?
 
Skyhessen

Skyhessen

Mazda-Forum Urgestein
Dabei seit
21.06.2014
Beiträge
7.812
Zustimmungen
2.965
Ort
zwischen WZ und DIL
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
Du kannst auch zunächst mal den umgekehrten Weg versuchen. Besorge dir eine Dose Kältespray und neble das Verstärkergehäuse mal damit ein, wenn die LS wieder aussetzen. Sollten die dann wieder spielen, liegt´s def. am Verstärker. Meistens ist ein ct-Artikel defekt oder wie gesagt eine schlechte Lötstelle. Bei einer Standard-Anlage könntest Du auch einen passenden Zubehör-Verstärker einbauen lassen.
Dazu würde ich zu einer Werkstatt/Elektronikservice fahren, die auch mit Autoradios arbeiten.
Eine BOSE-Anlage hast Du hoffentlich nicht (Bose-Emblem auf den LS sichtbar)? Damit würde es nicht so einfach gehen. Da kann man aber den Verstärker reparieren lassen, ist viel günstiger bei
mazda-cx-5-bose-verstärker-reparatur

Zunächst würde ich aber mit der Mazda-Werkstatt sprechen, nochmal ein MZD-Update machen lassen. (Navikartenupdate via Toolbox ist Quatsch). Die benannten 100€ kommen mir aber reichlich hoch vor, 40-50€ wäre so in etwa die übliche Hausnummer für max. 30-40Min. Dauer. Da wird ja nur ein PC an/abgeschlossen der die Software automatisch einspielt. Danach check den Verstärker, falls sich nichts ändert.
 
Zuletzt bearbeitet:

RalfK62

Dabei seit
14.06.2022
Beiträge
5
Zustimmungen
0
Vielen Dank, Skyhessen, für Deine Tipps.

Also zunächst: Ja, es sind Bose-LS. Ich schaue einmal, ob ich hier in der Schweiz einen Servicetechniker von Bose finde bzw. der sich mit deren Artikel auskennt.

Die 100 Euro wären beim Navi-Update fällig. Die Mazda Toolbox habe ich mir schon mal heruntergeladen und werde schauen, wo ich dort das System-Update finde. Bisher scheint die Tollbox jedenfalls nur nach der SD-Karte zu fragen und keine Auswahl an Updates zulassen.

Nochmals vielen Dank und Grüsse nach Hessen!
 
Skyhessen

Skyhessen

Mazda-Forum Urgestein
Dabei seit
21.06.2014
Beiträge
7.812
Zustimmungen
2.965
Ort
zwischen WZ und DIL
Auto
Mazda CX30 M-Hybrid G150, AT, EZ 6/21
KFZ-Kennzeichen
Zweitwagen
Mazda´s seit 1995 /// Peugeot 207 CC VTi
Die Toolbox ist ausschließlich nur für Navikarten-Updates gedacht. Wenn dein CX5 älter als 3 Jahre ist, sind die Updates kostenpflichtig ... deswegen die 100€ der Werkstatt (Updatepreis knappe 90€).

Mit BOSE-Anlage im Mazda kennen sich nur wenige aus, weil BOSE keinerlei Daten herausgibt.
Wenn da wirklich ein komplettes Bose-Soundsystem installiert ist, hier noch ein paar Hinweise aus dem Forum:


 

RalfK62

Dabei seit
14.06.2022
Beiträge
5
Zustimmungen
0
Ich werde mir die Beiträge einmal durchlesen und schauen, was es dort noch an Tipps gibt.

Nochmals ganz herzlichen Dank für Deine Hilfe, Skyhessen!
 
Thema:

Ausfall der Lautsprecher im Soundsystem des CX-5

Oben