Audio Link Probleme

Diskutiere Audio Link Probleme im Mazda 3 Forum im Bereich Mazda3 und Mazda3 MPS; hallo, da ich in der suchfunktion nix passendes gefunden habe schreibe ich mal einen neues thema ^^: also ich habe mir einen audio link usb...

  1. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    hallo,

    da ich in der suchfunktion nix passendes gefunden habe schreibe ich mal einen neues thema ^^:

    also ich habe mir einen audio link usb adapter besorgt für meinen mazda 3
    (2 jahre alt, serien radio, cd funktion, kein casettendeck)

    dann habe ich heute das radio ausgebaut und das audio link teil hinten in diese
    buchse gesteckt.
    so dann hab ich das radio angemacht und nichts tat sich,
    cd radio funktioniert wie immer aber wenn ich auf media drücke
    passiert nix ....
    der usb stick leuchtet zwar aber ide "in use" lampe bleibt aus :(

    habt ihr da vllt en tipp, hab ich etwas nicht beachtet beim einbau ??

    gruß

    juehv
     
  2. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    so leute das problem hab ich jetzt gelöst,
    aber wie hatb ihr das eingebaut man kann da ja
    niergens kabel legen -.-
     
  3. #3 fun4you, 27.10.2007
    Zuletzt bearbeitet: 27.10.2007
    fun4you

    fun4you Mazda-Forum Profi

    Dabei seit:
    16.11.2006
    Beiträge:
    490
    Zustimmungen:
    0
  4. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    ich glaub du hast dich mim thread vertan ...
     
  5. #5 fun4you, 27.10.2007
    fun4you

    fun4you Mazda-Forum Profi

    Dabei seit:
    16.11.2006
    Beiträge:
    490
    Zustimmungen:
    0
    jetzt stimmt es, sorry.
    wurde eine zahl hinten abgeschnitten
     
  6. #6 future74, 27.10.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo JUEHV willst du uns nicht verraten wie du das Problem lösen konntest? Ich kenne nur das I-Pod Kabel von Mazda, aber so eines wie du hab ich auch noch nie verbaut, würde mich interessieren was zuerst schuld war das es nicht gleich funktioniert hat.

    Grüsse Peter
     
  7. #7 thomasdobusch, 27.10.2007
    thomasdobusch

    thomasdobusch Mazda-Forum User

    Dabei seit:
    11.04.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Auto:
    Mazda 3 Sport 2.0 (FL)
    KFZ-Kennzeichen:
    ich glaub das problem war dass er auf media gedrückt hat wie er schrieb,und da tut sich wahrlich nichts :)
    richtig ist 2x cd drücken dann klappts auch mit dem audiolink:p
     
  8. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    richtig^^
    media scheint kasettendecks und minidisc vorbehalten zu sein ^^

    verbaut hab ichs ins handschuhfach das hab ich zurch zufall rausbekommen
    sodass ich kabel legen konnte ^^
    muss das jetzt nur noch irgendwie da feskleben das des da drinn net rummbaumelt^^
     
  9. #9 thomasdobusch, 28.10.2007
    thomasdobusch

    thomasdobusch Mazda-Forum User

    Dabei seit:
    11.04.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Auto:
    Mazda 3 Sport 2.0 (FL)
    KFZ-Kennzeichen:
    ich habs unterm fahrersitz da baumelt und klappert nix herum und kabel sind auch keine zu sehen :) hatte ich aber schonmal in der "ellenlangen" anleitung mit bildern gepostet.
     
  10. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    wo finde ich diese ellenlange anleitung ?
     
  11. #11 fun4you, 28.10.2007
    fun4you

    fun4you Mazda-Forum Profi

    Dabei seit:
    16.11.2006
    Beiträge:
    490
    Zustimmungen:
    0
    @JUEHV wenn du dir die zeit genommen hättest meinen link anzusehen, hättest unteranderem auch die anleitung von thomasdobusch gesehen und auch noch andere tipps.
     
  12. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    ich hatte deine link doch angesehen,
    das war irgend ne vorstellung von einem mitglied,
    aber jetzt is da was anderes ;)
    dann werd ich da mal reinsehen!
     
  13. #13 whitemusketeer, 06.12.2007
    whitemusketeer

    whitemusketeer Mazda-Forum User

    Dabei seit:
    06.12.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Auto:
    Mazda 3 SP CD110TE mit KDC-BT8044U
    Mal eine etwas anderes Problem:

    Hat von euch schon mal jemand probiert, statt einer SD Karte eine MMC Karte zu benutzen?
    Aus persönlicher Erfahrung habe ich bisher immer MMC Karten benutzt zur Datenspeicherung usw...
    Mit dem Audio-Link funktionieren meine MMC Karten (extrememory, 256mb & 512mb) jedoch nicht.

    Ordnerstruktur geht von "CD01" bis "CD06". Dateisystem = FAT32. Jeweils ein paar MP3's in jedem Ordner.

    Wenn der Cardreader+Karte am AL angesteckt ist, leuchtet die rote LED am Reader, jedoch am AL selbst nicht.
    Mit der CD-Taste auf den AL wechseln (2x drücken) funktioniert nicht. Es tut sich gar nichts. Wenn keine CD eingelegt ist und man auf CD drückt, steht am Display "NO DISK"... :(

    Hat jemand ein ähnliches Problem mit MMC Karten??
    Oder MUSS die Speicherkarte eine SD-Karte sein?

    Auf Antworten würde ich mich sehr freuen.

    Mit freundlichen Grüßen,
    whitemusketeer
     
  14. #14 tijscher, 07.12.2007
    tijscher

    tijscher Mazda-Forum User

    Dabei seit:
    02.11.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Auto:
    Mazda 6 Sport Kombi 1.8 (Bj.07)
    KFZ-Kennzeichen:
    Hallo whitemusketeer,

    ich habe auch seit kurzem den Audio-Link, zwar für Mazda 6, aber das dürfte keine Rolle spielen. Ich benutze einen einfache 2GB-USB-Stick (CD01..CD10) und dies funktioniert bei mir einwandfrei. Laut Beschreibung sollte alles USB-mässige (z.b. auch eine USB-Festplatte mit FAT32) funktionieren.
    Was für einen Reader verwendest du? Werden eventuell, wenn du den Reader an den PC anschliesst, mehrere Laufwerke angezeigt, wie z.B. bei einem Multicard-Reader? Dadurch könnte es sein, dass der Audio-Link das richtige "Laufwerk" nicht erkennt.

    Gruß Tijscher
     
  15. #15 whitemusketeer, 07.12.2007
    whitemusketeer

    whitemusketeer Mazda-Forum User

    Dabei seit:
    06.12.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Auto:
    Mazda 3 SP CD110TE mit KDC-BT8044U
    Ich verwenden den von Audio Link mitgelieferten Reader -> LINK

    Außerdem habe ich den Reader auch am PC angesteckt.
    Nur ein Laufwerk, da nur ein Steckplatz am Reader.

    Habe auch einen 256mb Sandisk USB Stick probiert. Auch kein Erfolg. :|

    Vielleicht liegt es auch daran, dass ich nur CD01 bis CD06 habe und nicht CD01 bis CD10.
     
  16. JUEHV

    JUEHV Neuling

    Dabei seit:
    27.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    es besteht die möglichkeit das deine mmc karten einfach zu langsam sind!
    versuch mal eine schnellere karte...
    aber wenn du eh neue anschaffungen machst verwende liebe eine schnelle
    sd karte / schnellen usb stick!
    es könnte auch sein das der reader die mmc karten nicht unterstützt,
    da sd einen integrioerten controller haben mmc hingegen nicht,d
    das kannst du einfach testen indem du ihn mal an deinem pc ausprobierst!
     
  17. #17 whitemusketeer, 07.12.2007
    Zuletzt bearbeitet: 07.12.2007
    whitemusketeer

    whitemusketeer Mazda-Forum User

    Dabei seit:
    06.12.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Auto:
    Mazda 3 SP CD110TE mit KDC-BT8044U
    @JUEHV: hast du Ordner CD01 bis CD06 oder bis CD10?

    Habe den original Reader vom AL mit den MMC Karten am PC probiert. Formatiert auf FAT32 und mp3's draufgespielt. Das hat funktioniert.
    Aber ich denke auch, dass meine MMC Karten zu langsam sind.

    Der AL selbst funktioniert ja normal (hoffe ich).
    Wenn ich die Zündung ausschalte, blinkt die "in use" LED 4x und dann erlischt auch die LED vom angesteckten cardreader.

    Werde mir heute ne SD kaufen und ein bisschen herumprobieren.
     
  18. #18 whitemusketeer, 07.12.2007
    whitemusketeer

    whitemusketeer Mazda-Forum User

    Dabei seit:
    06.12.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Auto:
    Mazda 3 SP CD110TE mit KDC-BT8044U
    Auch mit SD Karte und Line In kein Erfolg...

    So, neue 2Gb SD Karte gekauft, jedoch bislang ohne Erfolg :(

    FAT32 und auch FAT: jeweils mit CD01 bis CD06 und CD01 bis CD10. Nichts.
    mp3's im Format: "Interpret - Titel.mp3"

    Sogar ein Nokia 6120 mit 2,5 auf 3,5mm Klinkenadapter als "mp3 player" auf dem Line In-Eingang habe ich es probiert, nichts. Und wenn der Line In schon nicht funktioniert, was kann da sein?
    Eine Frage: was steht bei euch am Display, wenn nur der AL angesteckt ist, also ohne USB Stick/Reader und ohne Line In? Steht da dann überhaupt etwas?

    Es scheint fast so, als ob die CD-Taste nichts tun will, wenn man sie drückt *g*. Da warte ich 3,5 Wochen auf das Teil und nun funktioniert es nicht. argh.

    Hat noch jemand einen Rat für mich?

    Mit verzweifelten Grüßen, wm :?
     
  19. #19 tijscher, 08.12.2007
    tijscher

    tijscher Mazda-Forum User

    Dabei seit:
    02.11.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Auto:
    Mazda 6 Sport Kombi 1.8 (Bj.07)
    KFZ-Kennzeichen:
    Also, ich kann nur beschreiben, wie es bei mir aussieht (Mazda 6, CD-Radio!):

    1. Radio steht auf FM (Radio) -> Lampe am AL ist aus

    2. Drücke die CD-Taste -> Lampe am AL geht an (es ist ein Klicken im AL zu hören)

    2a. Ohne USB-Stick: Es erscheint im Display "EX 8:89 0'00''" und die Zeit zählt forwärts (wahrscheinlich Line-In-Funktion)

    2b. Mit USB-Stick: zuerst ebenfalls "EX 8:89 0'00''", direkt danach "EX 1:01 0'00''" oder ggf. letzte CD/Titel und die Musik spielt.

    3. Zurückschalten auf FM -> Lampe am AL geht aus (mit Klicken)

    Die Lampe am USB-Stick fängt an zu Blinken sobald die Zündung an ist und geht auch erst wieder mit der Zündung aus, unabhängig, ob das Radio aus ist oder auf z.B. FM steht. Ich denke, das dies die Lade-Funktion für MP3-Sticks ist.

    Als MP3 verwende ich MP3-Layer-III, 128Kbits. Die Anzahl der CD-Ordner scheint nur durch das Radio begrenzt zu sein. Am Anfang hatte ich mit 13 Ordnern getestet, mein Radio steuert aber nur 10 an (1, 2, 3...0). Auch die Anzahl der Titel scheint soweit egal zu sein. Es hat bei mir mit 1 Titel, aber auch mit über 200 Titeln (im Display aber nur 2-stellig angezeigt) funktioniert.
    Im Ganzen bedeutet das, dass egal wie, irgendetwas beim Drücken der "CD"-Taste im Display erscheinen sollte.

    Ich weiss nur, dass es beim Mazda6-Radio vor Facelift notwendig ist, am Radio selbst eine Lötstelle anzubringen. Steht aber auch auf der Internet-Seite (http://www.audio-link.eu/einbauanleitung/einbauanleitung.html) . Wie es beim Mazda 3 ist kann ich nicht sagen.

    Was meint denn der Support vom AL?
     
  20. #20 whitemusketeer, 08.12.2007
    whitemusketeer

    whitemusketeer Mazda-Forum User

    Dabei seit:
    06.12.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Auto:
    Mazda 3 SP CD110TE mit KDC-BT8044U
    Also bei mir tut sich folgendes:

    1) Radio auf FW. Audio Link Lampe aus.

    2) Drücken der CD-Taste: Radio wechselt auf CD im Laufwerk. Keine Reaktion des Audio Link oder LCD.

    2a) Nochmal auf CD drücken: CD spielt weiter. Auch jetzt keine Reaktion vom Audio Link.

    3) Ich hole die CD heraus.

    4) Jetz nochmal auf CD drücken -> Am LCD steht "NO DISC", das blinkt dann noch 3 oder 4 mal.

    Es macht keinen Unterschied, ob der Cardreader angesteckt ist, und/oder am Line In. Es wird auch nicht "EX ......." angezeigt. Meiner Meinung nach wird der Audio Link nicht richtig erkannt. Er wird zwar mit Strom versorgt (Cardreader LED leuchtet wenn angesteckt), aber das war es auch schon....

    Mein Mazda3 ist BJ 12/2005 mit einfachem CD-Laufwerk, also müsste das ja funktionieren.
    Der Vorbesitzer hatte einen Verstärker und zwei Woofer Boxen eingebaut.
    Aber das hat ja normal nichts mit dem Wechsler(eingang) zu tun.
    Es sind nur am großen Stecker des Audio Moduls bei drei Drähten jeweils ein Draht "dazugebastelt", sprich eine Art Y-Abzweigung.
    (Ich kenn mich mit Audio Spielereien nicht so aus *gg*)

    Habe dem Audio Link Support schon eine Mail geschickt. Hoffentlich haben die noch Antworten :|
     
Thema: Audio Link Probleme
Besucher kamen mit folgenden Suchen
  1. audiolink schaltet nicht ein obwohl 2x CD Taste gedrückt Mazda 3

    ,
  2. mazda 2 radio auf taste lang gedrückt

    ,
  3. audio link Radio geht aus

Die Seite wird geladen...

Audio Link Probleme - Ähnliche Themen

  1. Vergaser-Probleme beim Beschleunigen / Gangwechsel

    Vergaser-Probleme beim Beschleunigen / Gangwechsel: Liebe Fan-Gemeinde, an meinem 626 GLX 2.0 Vergaser (EZ 07/1985, 64'000 km, 1984 ccm, 74kW / nachgerüsteter HJS-KAT) habe ich immer wieder mal das...
  2. Radioempfang Probleme

    Radioempfang Probleme: Hallo Hab seit einiger Zeit Pobs mit dem Radio. WDR 2 und alle anderen Sender hören sich an wie Mittelwellensender mit Rauschen und Piepsen....
  3. Mazda CX 5 -Radlager Vorne links defekt - Kosten

    Mazda CX 5 -Radlager Vorne links defekt - Kosten: Hallo zusammen, wer kann mir in etwa sagen, mit welchen Kosten ich ca. zu rechnen habe, wenn vorne links bei meinen Mazda CX 5 (Baujahr 2012) das...
  4. Probleme Navi-Update

    Probleme Navi-Update: Hallo, da es bald mit dem Auto nach Italien geht, wollte ich das Navi aktualisieren. Der CX-5 ist knapp ein Jahr alt und das Update noch...
  5. Mazda3 (BK) Elektronik Probleme Mazda 3 BJ 2004

    Elektronik Probleme Mazda 3 BJ 2004: Hallo zusammen, Ich hab seit ein paar Tagen leider folgende Probleme mit meinem Mazda 3 BJ 2004 und hoffe ihr könnt mir weiterhelfen: 1....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden