AndroidRadio oder Bose Verstärker defekt?

Diskutiere AndroidRadio oder Bose Verstärker defekt? im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Hallo liebe leute, mich plagen seit einigen Monaten Probleme mit der Soundanlage im Mazda. Wenn ich das Auto anmache, passieren eine von drei...

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
Hallo liebe leute,
mich plagen seit einigen Monaten Probleme mit der Soundanlage im Mazda. Wenn ich das Auto anmache, passieren eine von drei Sachen:
1. Das Radio läuft und hat dann nach 20-30 Minuten Ausfälle von Center/linke Seite/ rechte Seite (zufällig) und der Sound verschwindet oder 1 bzw. 2 passiert.
2. Die Lautsprecher machen sofort nachdem Start extrem laute schnelle Klopfgeräusche/Bohrhammergeräusche und gehen nach 1-2 minuten komplett aus.
3. Die Lautsprecher machen sofort nachdem Start extrem laute Geräusche als würde jemand konstant in ein Mikrofon pusten.

Mehrfaches Neustarten des Radio kann das Problem beheben aber nicht immer.

Ich bin mir nicht sicher ob es an dem Radio liegt oder an dem Verstärker. Ich würde ungerne das halbe Armaturenbrett zerlegen, um das normale Radio wieder einzubauen nur um zu sehen ob es am Radio oder Verstärker liegt. Gibt es noch andere Möglichkeiten? Z.b. den Verstärker unter dem Beifahrersitz zu überprüfen?
 
Jay-Jay

Jay-Jay

Neuling
Dabei seit
31.01.2012
Beiträge
107
Zustimmungen
11
Ort
Bad Salzuflen
Auto
Mazda 6 GH 2 Sport 2.2 Diesel
KFZ-Kennzeichen
Hallo,
das klingt, ohne Geähr, nach dem Verstärker. Gerade die Symptome, die Du unter den Punkten 2 und 3 beschreibst, kommen mir sehr bekannt vor. Habe damals (2017) den Verstärker ausgebaut (geht ziemlich einfach) und zu AMP (Reparaturservice - AMP-Performance) zur Reparatur geschickt. Seitdem läuft er wieder ohne Probleme und ich habe wieder einen guten Klang im Auto.
Grüße
Jörg
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
Hallo,
das klingt, ohne Geähr, nach dem Verstärker. Gerade die Symptome, die Du unter den Punkten 2 und 3 beschreibst, kommen mir sehr bekannt vor. Habe damals (2017) den Verstärker ausgebaut (geht ziemlich einfach) und zu AMP (Reparaturservice - AMP-Performance) zur Reparatur geschickt. Seitdem läuft er wieder ohne Probleme und ich habe wieder einen guten Klang im Auto.
Grüße
Jörg
Ja ich hab mich dahingehend schon ein wenig informiert. Ich hab in vielen Beiträgen gelesen, das AMP die Dinger repariert aber es wohl oft nur an den 3 Kondensatoren liegen soll die irgendwie 5-10€ kosten.

Du kennst dich da wohl nicht aus oder? Ich würde lieber in Eigenregie die 3 Kondensatoren neuanlöten als 150€ dafür auszugeben. Als Student spart man schließlich wo man kann. Ich werde den Verstärker am Wochenende mal zerlegen und reingucken ob ich Rost, auslaufende Flüssigkeit oder andere Anomalien sehe.
 
Jay-Jay

Jay-Jay

Neuling
Dabei seit
31.01.2012
Beiträge
107
Zustimmungen
11
Ort
Bad Salzuflen
Auto
Mazda 6 GH 2 Sport 2.2 Diesel
KFZ-Kennzeichen
Kann verstehen, dass man, gerade als Student, nicht im Geld schwimmt. Und 150€ sind ne Menge Holz. Aber die Platinen in dem Verstärker sind mittlerweile so klein und die Leiterbahnen so empfindlich, dass Du wahrscheinlich mit einem Selbstversuch mehr kaput machst als die Sach wert wäre. Ich rate Dir da ehrlich davon ab, zumindest AMP auch Ahnung davon hat, was er dort macht.
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
Kann verstehen, dass man, gerade als Student, nicht im Geld schwimmt. Und 150€ sind ne Menge Holz. Aber die Platinen in dem Verstärker sind mittlerweile so klein und die Leiterbahnen so empfindlich, dass Du wahrscheinlich mit einem Selbstversuch mehr kaput machst als die Sach wert wäre. Ich rate Dir da ehrlich davon ab, zumindest AMP auch Ahnung davon hat, was er dort macht.
Ja das ist immer so ne Sache da geb ich dir Recht. Ich werd mich mal informieren. Aufmachen sollte ich ihn wohl sowieso um zu gucken ob das Ding noch ganz ist oder vielleicht schon komplett korrodiert ist oder ähnliches.
 
black6

black6

Stammgast
Dabei seit
11.12.2009
Beiträge
2.478
Zustimmungen
461
Ort
SüdWestDeutschland
Auto
seit 1987 nur Mazda´s ... bis 17.08.2018
Hi, wenn es um Kondensatoren geht, gibt es grundsätzlich 2 Themen.
Keramikkondensatoren mit Cracks.
Das sind sehr kleine SMD-Bausteine, also oberflächenmontiert. Der Grundkörper besteht, wie es der Name schon vermuten lässt aus Keramik und ist entsprechend empfindlich was Brüche dieser Keramik betrifft. Da von Hand dran zu löten benötigt Übung. Und man muss erst mal die defekten rausmessen.
Elektrolytkondensatoren.
Da besteht das Thema darin das es sich um ein „nass-chemisches“ Bauteil handelt. Der eigentliche Elektrolyt trocknet aus und der Kondensator verliert seien Funktion. Das passiert oft wenn die älter werden. Grundsätzlich würde ich alle Elkos erneuern. Die Elkos sind in aller Regel nicht so winzig und können locker von Hand entlötet und neu eingesetzt werden. Man muss die Polarität beachten. Problematisch wird es, wenn die Elkos aus Vibrationsgründen verklebt sind. Dann wird das mechanisch etwas schwierig, man hat da schnell die Leiterkarte beschädigt. Warm machen ist da von Vorteil. Und wenn man die neu verklebt, bitte nicht vollflächig da so ein Elko „atmen“ muss. Wenn ich die Bilder von AMG richtig erkenne (6 Schrauben unten und hoffentlich ist der Deckel nicht mit einer Nass-Dichtung aufgeklebt!), ist der Bose verschraubt, einfach mal reinschauen und ein Bild machen. Das wäre super.

Viel Spaß bei der Problemlösung.
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
So den Verstärker eben aus dem Auto geholt und leider etwas ernüchtert reingeguckt. Auf den ersten Blick sieht alles so wie es soll. Ich hatte gehofft, das man den Defekt optisch direkt sieht(ausgelaufener Elektrolyt, Brandflecken etc.) aber soweit alles in bester Ordnung.
20220818_201115.jpg
20220818_201126.jpg
 
black6

black6

Stammgast
Dabei seit
11.12.2009
Beiträge
2.478
Zustimmungen
461
Ort
SüdWestDeutschland
Auto
seit 1987 nur Mazda´s ... bis 17.08.2018
oh, der ist ja übersäht mit Elkos.
Ist da auf den IC-Beinchen ein Partikel? (roter Kreis)

1660890751203.png


Mal generelle Frage, bist Du Elektroniker oder muss man Themen wie ESD und so noch erklären?
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
Elektroniker bin ich zwar nicht, nur Maschinenbauer, aber ich kenne mich mit den Basics aus,würde ich sagen. Vorallem durch den PC Bau ist mir ESD ein Begriff.

Und danke für den Hinweis, den Partikel habe ich auch gesehen und gestern vorsichtig entfernt.
 
black6

black6

Stammgast
Dabei seit
11.12.2009
Beiträge
2.478
Zustimmungen
461
Ort
SüdWestDeutschland
Auto
seit 1987 nur Mazda´s ... bis 17.08.2018
ok, passt.
Schau Dir mal die ganzen kleinen Elkos an ob da welche dabei sind mit kleinen Verformungen oben auf der glatten Fläche.
Wenn das nicht der Fall ist müsste man alle Elkos auf Verdacht tauschen. Da frage ich mich ob einen Reparatur beim Spezialisten nicht doch günstiger käme.
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
Ne die sind alle mehr oder weniger gleich glatt, es ist jetzt kein Kondensator bauchig, sowohl der "Deckel" als auch die Seiten.

Einen Versuch war es wert. Wenn ich jetzt was gesehen hätte, wäre das was anderes. Jetzt aber blind daran rumzufummeln und auf Verdacht auszutauschen trau ich mir auch nicht zu. Da schick ich das Ding lieber zu AMP-Performance ein, wie Jay-Jay schon geschrieben hat.

Ich will einfach wieder normal Musik hören können.:headbang:
 

Mazda.de.ru

Neuling
Dabei seit
26.10.2017
Beiträge
65
Zustimmungen
6
Ort
Paderborn
Auto
Mazda 6 GH 2.5 Sport Hatchback
KFZ-Kennzeichen
So Freitag vor zwei Wochen das Ding eingeschickt letzten Donnerstag wiederbekommen. 6 Tage für Versand, Reparatur und Rückversand sind ja ne geile Geschwindigkeit. Die Musik läuft einwandfrei und ich bin vollumfänglich zufrieden:cheesy:. Danke @Jay-Jay für deinen Tipp mit AMP Performance. Waren nett, informativ und haben mich über jeden Schritt informiert.
 
Thema:

AndroidRadio oder Bose Verstärker defekt?

AndroidRadio oder Bose Verstärker defekt? - Ähnliche Themen

Mazda6 (GG/GY) 2.3L 122kw (166PS) 2005 Mehrere Probleme: Liebes Forum. Mein erster Eintrag in einem Forum nach über 200h selbstsuche, habe ich mich dafür entschieden um Hilfe zu bitten und hoffe das ich...
Premacy (CP) Wenn "ST" Logo weg, kein Radio: Hallo zusammen, Ich fahre einen Mazda Premacy von 2003 mit 1,9l Benziner. Er hat das Standartradio ohne CD oder Kassette, nur Radio. Auf der...
Modell GH - Ausfall BOSE-System, Lautsprecher-"Klopfen" bei offener Fahrertür: Hallo Mazda-Community, Seit letztem Wochenende tritt dieses meiner Meinung nach völlig kuriose Problem bei meinem 6er (BJ. 2008 ) auf. Zunächst...
Erfahrungsbericht: Eonon GM5151: Hallo. Ich habe mir letztens ein Eonon GM5151 gekauft, weil ich die Probleme mit dem Audio-Link satt hatte, ich keine MP3-CDs abspielen konnte...
Motor geht einfach aus unter Last - Mazda 3 BK Diesel 2006: Hallo alle zusammen, habe ein großes Problem mit meinem 3er BK und werde es mal versuchen so genau wie möglich zu schildern. Vielleicht hatte...
Oben