Aktiv Sub stört das Radiobetrieb

Diskutiere Aktiv Sub stört das Radiobetrieb im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Huhu, hab mir im Kofferaum nen JBL Basspro 12 Aktiv Sub eingebaut, ja und seit dem kann ich das Radio hören total vergessen:( Die Sender kriege...

  1. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Huhu,

    hab mir im Kofferaum nen JBL Basspro 12 Aktiv Sub eingebaut, ja und seit dem kann ich das Radio hören total vergessen:(
    Die Sender kriege ich gut rein aber es rauscht einfach je nach stärke von Bass .
    Sub ist an die hintere Lautsprecher angeschlossen über High Input ohne Remotekabel.
    Es reicht einfach den Sub über die Taste auszuschalten keine Kabelabziehen und das Radio funktioniert wieder ohne Rauschen.
    Jetzt die Frage woran könnte das Liegen? Strom Kabel ist auf Beifahrerseite verlegt vielleicht ist da auch der Antennen Kabel, ich weiss es nicht:( Hoffe jemand kennt sich damit aus, weil aufs Radio möchte ich nicht komplett verzichten.

    Ach ja es Rauscht nur beim Fahren , im Stand mit Motor an kein Rauschen!
     
  2. #2 dschmiddi, 07.07.2013
    dschmiddi

    dschmiddi Mazda-Forum Profi

    Dabei seit:
    18.07.2012
    Beiträge:
    572
    Zustimmungen:
    0
    Auto:
    Mazda 3 BK
    KFZ-Kennzeichen:
    Vllt. hilft ein einfacher Entstörfilter, kenne das zwar so nicht sondern nur in Form von LiMa Pfeiffen.
     
  3. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Hab ich mir auch überlegt son Ding zu holen, aber es kann auch sein dass die Antenne kaputt ist, hab dran bischen rumgewackelt und es hat angefangen zu rauschen. Hab mir jetzt eine MPS Antenne bestellt. Wenn ich glück habe ist das Problem erledigt. Laut meiner Google recherche ist das Problem mit JBL unbekannt:)
     
  4. #4 SeppSpieler, 07.07.2013
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Hast du schon die Masseverbindungen verstärkt? Evtl auch die Radiomasse verstärken.
     
  5. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Hab nur die Subwoofer Masse gelegt, was genau muss ich machen um die Radiomasse zu verstärken?
     
  6. #6 SeppSpieler, 09.07.2013
    SeppSpieler

    SeppSpieler Mazda-Forum Profi

    Dabei seit:
    18.03.2010
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323 f 2.0i GT 2002er
    KFZ-Kennzeichen:
    Vom Autoradio die Masse nehmen, da mit nem 1,5mm² Kabel oder größer direkt auf Batterie Masse.
     
  7. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Ok werd ich mal testen Danke:)
     
  8. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Neue Antenne, Masse Kabel vom Radio verlegt nix gebracht liegt wohl echt an dem Class D Verstärker:( Ärgere mich grade das ich es nicht als passiv System eingebaut habe...
    @ Sry hatte editiren müssen:(
     
  9. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Hey,

    hab mich heute wieder mit dem Radio Empfang beschäftigt,würde auch mal gerne wieder News und bischen Labberei hören:)
    was ich bis jetzt gemacht habe:

    -AktivSubwoffer abgeklemmt, nix verändert
    -Masse vom Radio an die Batterie verlegt, nix verändert
    -Eonon D5151 und das Original Radio bei Zündung an alles OK, Motor an fangen leicht zu knarzen, fahre los der Empfang wird Katostrophal die Sender werden nicht verloren sondern es rauscht und knarzt einfach jedes vorbeifahrende Auto jede Wand verursachen noch mehr rauschen.
    -Antenenstecker +das Kabel geprüft alles i.O.
    -Hinten auch das Gewinde auf Corrosion geprüft oben und unter der Verkleidung auch alles OK
    -Antenne mit MPS Antenne getauscht, bei MPS Antenne ist es noch schlimmer

    Jetzt hab ich echt kein Plan mehr was ich noch mehr kann, und das geht mir echt auf die nerven.
    Kann eine alte Batterie die störungen verursachen, vielleicht ist auch alles kaputt weil ich die Kabel vom Zigaretenanzünder getrennt habe und da die Fußraumbeleuchtung angeschlossen habe"lol"
    Hoffe das jemand noch ein paar Ideen hat.

    Grüße
     
  10. #10 Pedder59, 11.09.2013
    Pedder59

    Pedder59 Stammgast

    Dabei seit:
    23.01.2010
    Beiträge:
    234
    Zustimmungen:
    0
    Auto:
    MX-5 NC 2.0
    Zweitwagen:
    Suzuki VS800
    Entstörfilter bringen nichts, da es sich nicht um eine Störeinstrahlung handelt. Rauschen bei UKW-FM bedeutet zu niedriger Pegel.
    Bei der MX-5 Antenne z.B. handelt es sich um eine Aktiv-Antenne, d.h. es ist ein kleiner Verstärker mit eingebaut, der natürlich mit Strom versorgt werden muss.
    (wird gerne bei zu kurzen Antennen gemacht)0
    Eine Endstufe verfügt bekanntermaßen über Ein/Ausgänge und ein Stromversorgung Dauerplus und Masse.
    Dann gibt es noch eine Steuerleitung, die wird normalerweise an das Radio angeschlossen wird, damit wenn Radio an, die Endstufe automatisch mit einschaltet. Es könnte sein das diese Steuerleitung den Antennenverstärker "Saft" wegnimmt.
    Versuch diese Steuerleitung mal an "Zündungsplus an zu schliessen.
    Tipp: Mess mal nach, ob die Antenne strom versorgt wird. Manchmal ist die Steuerleitung auch mit einer Sicherung versehen.
     
  11. zexx23

    zexx23 Mazda-Forum Profi

    Dabei seit:
    06.01.2012
    Beiträge:
    369
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 1.6
    Huhu, danke für deine Antwort.
    Aber wie gesagt ich hab das Radio Signal mit abgeklemmten Subwoofer getestet, ohne besserung. Der Mazda 3 BK hat leider auch keinen Versärker.
    Den Subwoofer habe ich an die Hintere Lautsprecher angeschlossen ohne Remote Leitung, wird auch nicht gebraucht.
    Der Signal ist auch sofort weg, wenn die Antenne abgeschraubt ist. Naja werds nochmal mit einer Scheibenantenne versuchen, vielleicht ändert sich was.
     
Thema: Aktiv Sub stört das Radiobetrieb
Besucher kamen mit folgenden Suchen
  1. mx5 aktive antenne

    ,
  2. gt basspro 12 betriebsanzeige leuchtet nicht

    ,
  3. mazda 3 aux Stromversorgung Störungen

    ,
  4. mazda mx5 nc störung radio,
  5. aktiv subwoofer stört Radio ,
  6. mx 5 nc aktive subwoofer,
  7. mx5 antenne aktiv
Die Seite wird geladen...

Aktiv Sub stört das Radiobetrieb - Ähnliche Themen

  1. Antenne BK aktiv oder passiv

    Antenne BK aktiv oder passiv: Huhu, Weiß einer von Euch auf die schnelle was beim 3er BK von 2005 standardmäßig für eine Antenne verbaut wurde? Aktiv oder Passiv? Kann leider...
  2. GG 2004 CD defekt und stört Radio

    GG 2004 CD defekt und stört Radio: Hi, ich habe ein merkwürdiges Problem in meinem 2004er M6 (kein Bose). Der CD-Player nimmt keine CDs mehr an. Er erkennt erst nach etlichen...
  3. Tacho getauscht = WFS aktiv! (M6 GH Bj. 2010)

    Tacho getauscht = WFS aktiv! (M6 GH Bj. 2010): Hallo liebe Mazda Gemeinde, ich habe das wahnwitzige Projekt gestartet das Tacho meines Mazda 6 GH Kombis zu tauschen. Gesagt getan. Mit relativ...
  4. Mazda 6 GG/GY Bose Sub durch anderen Sub ersetzen

    Mazda 6 GG/GY Bose Sub durch anderen Sub ersetzen: Hallo, :) ich habe einen Mazda 6 GY (2003) mit Bose Sound System. Bisher hat mir der Bose-Sub gereicht, aber nun möchte mir mal wieder meinen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden