ABS,TCS und Bremskontrolleuchte

Diskutiere ABS,TCS und Bremskontrolleuchte im 121, 323, 626, 929 Forum im Bereich Technikbereich: Die klassischen Mazda Modelle; Hallo Ihr Foris Ich bin eigentlich ein glücklicher Besitzer eines 626 Kombi Bauj.1998. Die Warn-Kontrollleuchten der ABS.TCS und Bremsanlage...

  1. #1 airfrank, 27.06.2007
    airfrank

    airfrank Guest

    Hallo Ihr Foris
    Ich bin eigentlich ein glücklicher Besitzer eines 626 Kombi Bauj.1998.
    Die Warn-Kontrollleuchten der ABS.TCS und Bremsanlage leuchten auf, gehen aber, nachdem der Wagen 5 Min.gelaufen ist und neu gestartet wurde wieder aus.
    Werkstatt sagt: Auslesen des Fehlers am Bordanalysestecker, die Vermutung liegt bei den ABS-Sensoren, kann aber auch das Steuergerät sein(TEUER).
    Hat damit schon mal einer Erfahrung sammeln müssen?
    Grüße an alle die Spaß am Autofahren haben und den Anderen dabei behilflich sind große Probleme ein wenig kleiner werden zu lassen.
     
  2. HMK

    HMK Mazda-Forum Profi

    Dabei seit:
    13.03.2005
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323F 1.5i BA
    KFZ-Kennzeichen:
    Mess mal die Spannung der Batterie bevor du den Wagen das erste Mal startest. Die Vermutung der Werkstatt ist zwar prinzipiell richtig, jedoch liest nie eine Werkstatt die Werkstatthandbücher richtig. Dort steht nämlich auch das der Ausfall der ABS Systeme an zu niedriger Spannung liegen kann.
     
  3. #3 Maultaschenmanpfer, 27.06.2007
    Maultaschenmanpfer

    Maultaschenmanpfer Stammgast

    Dabei seit:
    28.05.2007
    Beiträge:
    121
    Zustimmungen:
    0
    Auto:
    Mazda 626 Bj 2001 motorcode FS 115 Ps
    KFZ-Kennzeichen:
    so ein Steuergerät bekommst de bei e-bay für unter hundert euro
     
  4. #4 airfrank, 27.06.2007
    airfrank

    airfrank Guest

    Das mit der Batt. werde ich sofort prüfen, ist schließlich die Erste und damit fast 9 Jahre!!! alt.Wäre ja toll das.
    bis hier hin erst mal vielen Dank dafür
     
  5. HMK

    HMK Mazda-Forum Profi

    Dabei seit:
    13.03.2005
    Beiträge:
    630
    Zustimmungen:
    0
    Auto:
    323F 1.5i BA
    KFZ-Kennzeichen:
    Dann gib auch mal eine Rückmeldung. Vergiss aber nicht das die Batterie bei längerem stehen, nach mehreren Stunden an Kapazität verliert. Eventuell müsste man bei einem nötigen Batteriewechsel nochmal die Fehlerspeicher löschen.
     
  6. #6 future74, 27.06.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo, wenn die ABS, TCS und die Bremkontrolllampe gleichzeitig aufleuchtet ist es vermutlich ein hintere ABS-Sensor. Übrigens, wenn der Fehlerspeicher ausgelesen wird, dann wird auch erkennbar wodurch der Fehler entstanden ist, wenn es eine zu niedrige Bordspannung ist, dann müsste die Lichtmaschine defekt sein, weil während des Startvorganges keine ABS-Eigendiagnose durchgeführt wird.

    Grüsse Peter
     
  7. ju

    ju Guest

    beim 323F BA kannst es auch so testen und schaun ob ein sensor defekt ist:

    Diagnosebox TBX + GRD brücken
    zündung einschalten ... jetz sollte die ABS lecuhte blinken (lange is 10er schritt, kurz is 1er schritt).

    11 = Vorne Rechts
    12 = Vorne Links
    13 = Hinten Rechts
    14 = Hinten Links

    ob das beim 626 Baujahr 1998 auch geht weiß ich nicht, kann sein, dass der schon den CAN-BUS hat (glaub ich hab mal wo gelesen, dass der ab 1998 pflicht is).

    allerdings sollte die leuchte ja dauerhaft leuchten wenn ein sensor defekt ist, ausser ein stecker hat nicht richtig kontakt. sonst mal wie gesagt bei mazda auslesen lassen ;)
     
  8. dimka

    dimka Stammgast

    Dabei seit:
    28.07.2006
    Beiträge:
    106
    Zustimmungen:
    0
    Auto:
    Mazda 626 GW, 2.0 L. Bj. 99
    KFZ-Kennzeichen:
    hallo,

    hatte das gleiche Problem mit meinem 626 GW Bj.99. Beide Leuchten (ABS+TCS) leuchteten dauernd auf. Beim Mazda Händler wurde dann ein defekt des hinteren ABS-Sensors festgestellt. Zuerst hintet links paar Monate später auch hinten rechts. Der Einbau war sehr einfach aber die Sensoren waren etwas teuer 88,90€
     
  9. #9 airfrank, 28.06.2007
    airfrank

    airfrank Guest

    So, da bin ich dann mal wieder.
    Punkt 1: Meine Batt. hat immer noch 12,6V,daran kann es also schon mal nicht liegen.
    Bin dann mal so von Werkstatt zu Werkstatt gefahren, bei ATU kostet einmal Fehler auslesen 20.-€, bei Mazda stolze 35.-€.
    Ich habe mich daran gemacht und die Sensoren mal ausgebaut, um sie zu überprüfen. Vorne gab es da ein paar Eisenspäne und hinten, das war echt der Griff in die Schei... Beide Schrauben abgerissen(trotz Rostlöser)Wutanfall. Die Sensoren dann aber aus ihren Halterungen zu bekommen ohne diese mächtig zu verbäulen war echt schwierig, hat aber nach langen hin und her geklappt. Hatte diese Dinger dann frei zum reinigen, aber wo ist der Zahnkranz? Richtig!!! Hinter der Bremsscheibe. Na dann, runter damit, hier kam dann jede Menge Rost und andere Feststoffe zum vorschein alles schön sauber gemacht, mal eben mit Spiegel und gefummel und gaaanz viel Nerven die abgerissenen Schrauben aufbohren, alles wieder zusammen bauen fertig.Hat schlappe 5 Stunden Arbet gekostet, Vorne eine, hnten den Rest. Die Mazda-Werkstat hätte die Schrauben auch nicht los bekommen. Über die dann entstandenen Kosten möchte ich nicht nachdenken. Bis jetzt gehen alle Kontrollleuchten wieder aus, kann ich noch nicht so recht glauben-mal abwarten. Wie es weiter geht, wird sich zeigen.

    Grüß mir all die Schrauber in diesem Land
    airfrank
     
  10. #10 future74, 28.06.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo airfrank,

    kann deinen Ärger gut verstehen, die Sensoren lebendig raus zubekommen ist gar nicht einfach. Du hättest die Sensoren auch im eingebauten Zustand prüfen können, ohne Gewissheit das ein Sensor defekt ist, hätte ich keinen ausgebaut.:)

    Ich hoffe für dich das die Lampe aus bleibt, wenn nicht geb ich dir noch Tipps wie du die Sensoren prüfen kannst.

    Grüsse Peter
     
  11. #11 airfrank, 29.06.2007
    airfrank

    airfrank Guest

    Wuste leider nicht, das die hinteren Sensoren so bescheiden zu demontieren sind. Falls nötig,werde ich auf dein Angebot der Hilfe zurückkommen.
    Nochmals vielen Dank an alle.
    Grüße
    airfrank
     
  12. #12 airfrank, 29.06.2007
    Zuletzt von einem Moderator bearbeitet: 29.06.2007
    airfrank

    airfrank Guest

    Hallo alle beisammen.
    Alle Kontrollleuchten wieder an, hab's doch gewusst. Erst mal einen Termin zur Fehlerauslese gemacht, dann sehen wir mal weiter.
    Werde euch auf dem Laufenden halten.
    Vier ABS-Sensoren...so schwierig kann das doch wohl nicht sein.
    Noch eine Frage: Hat Jemand eine Adresse zum erwerb dieser ABS-Sensoren parat?
    Grüße
    airfrank
     
  13. #13 airfrank, 29.06.2007
    Zuletzt von einem Moderator bearbeitet: 29.06.2007
    airfrank

    airfrank Guest

    Habe gerade erfahren, das man die Sensoren durchmessen kann, d.h. bis 1,5 KOHM ist der Sensor i.o., darüber ist er hin.
    Na denn, Verkleidung ab und messen!
    Grüße
    airfrank
     
  14. #14 airfrank, 29.06.2007
    airfrank

    airfrank Guest

    So, da bin ich wieder mal.
    Den defekten Sensor ausfindig gemacht, hinten rechts.
    Der Stecker befindet sich hinter der Armlehne, bzw. der Verkleidung.
    Wie schon zuvor beschrieben hat der intakte Sensor 1,45K Ohm und der defekte Sensor 10,5 K Ohm. Jetzt nur noch einen neuen Sensor bestellen, einbauen, resetten, fertg...schön wärs.
    Überlege gleich beide zu erneuern.
    Schreibe von dem Ergebnis, bis dahin mal,
    airfrank
     
  15. ju

    ju Guest

    oh, das hab ich vergessen zu schreiben *gg* das testen des sensors:

    * richtig, um 1 kOhm sollte er haben

    nur vorsicht, es kann auch innen die spule kaputt sein, das sieht man beim messen vom widerstand NICHT !!!!

    da musst du in angebautem zustand das messgerät auf Wechselstrom stellen und das rad drehen, wird eine spannung um 3V angezeigt (das messgerät sollte schnell reagieren), is der sensor OK, wenn nicht is innen die spule defekt. (tipps kommen von mazda direkt ^^)

    wie am anfang beschrieben ist das erste was man macht den fehlerspeicher auslesen ;)

    hab selbst bei mazda 20 € inkl. händisches durchtesten der sensoren gezahlt, wennst nen guten händler hast, macht er das auch umsonst (fahr ja NIE wieder zu ATU, die finden gleich 200% mehr fehler ^^)
     
  16. #16 airfrank, 29.06.2007
    airfrank

    airfrank Guest

    Jo, na denn werde ich wohl mal einen anderen M-Händler zur Fehleranalyse aufsuchen aufsuchen.
    Bis dahin
    airfrank
     
  17. #17 future74, 29.06.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo airfrank, wenn der eine Sensor bei dir 10,5k Ohm hat ist dieser mit Sicherheit defekt, dann brauchst du ihn nicht mehr anderst prüfen.

    Beide Sensoren würde ich nicht tauschen, solange nur der eine defekt ist.


    Grüsse Peter
     
  18. Strobe

    Strobe Mazda-Forum Profi

    Dabei seit:
    04.02.2007
    Beiträge:
    390
    Zustimmungen:
    0
    Hallo Zusammen,

    habe mich hier gerade durchgelesen und verewig mich auch gleich einmal.
    Habe auch ein Problem mit dem ABS (323F siehe Signatur). Manchmal hat mein ABS Steuergerät einen Fehler (ohne Aufleuchten) und nimmt trotz getretenem Bremspedal die Bremskraft weg!
    Kurz und bündig, wenn ein Rad durchdreht, kann man keine Bremskraft mehr aufbauen, da das ABS wohl alle Ventile aufmacht!?

    Kennt das Problem jemand? Im Winter besonders toll, da man nachdem ein Rad am Schnee durchgedreht hat ein paar Sekunden nicht mehr bremsen kann!

    Grüße Strobe
     
  19. #19 future74, 30.06.2007
    future74

    future74 Mazda-Forum Profi

    Dabei seit:
    27.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    1
    Auto:
    626 GE, Bj.93, 2.0i, 86kW, 117PS
    KFZ-Kennzeichen:
    Hallo strobe, irgendetwas stimmt bei deinem 323F nicht. Wenn die Räder durchdrehen sollte der Wagen trotzdem genauso gut zu bremsen sein, wie normal. Hat dein Diesel eigentlich TCS? ESP hat es bei dem Baujahr noch nicht gegeben, oder täusch ich mich da jetzt?

    Auf jeden Fall darf sowas nicht sein, das die Bremsen für ein paar Sekunden nicht reagieren! Da stimmt was nicht.

    Grüsse Peter
     
  20. #20 RolandD, 01.07.2007
    Zuletzt bearbeitet: 01.07.2007
    RolandD

    RolandD Stammgast

    Dabei seit:
    08.06.2007
    Beiträge:
    149
    Zustimmungen:
    0
    Auto:
    626GF ; 11/98 ; 2.0L ; 115PS (Hageltotalschaden)
    KFZ-Kennzeichen:
    Zweitwagen:
    Seit 01.12.08: AUDI A3 Sportback 1.8TFSI
    KFZ-Kennzeichen des Zweitwagens:
    Hallo zusammen

    Diese ABS-Sensoren sind beim 626 GF/GW offenbar eine Krankheit:
    Bei mir war zuerst der hinten rechts, dann der hinten links kaputt. Hinten rechts wurde in einer anderen MAZDA-Werkstatt getauscht da meine MAZDA "Stammwerkstatt" gerade Urlaub hatte (kleine Firma). Die waren auch teurer als "meine".

    Das Wechseln ging allerdings schnell und problemlos, habe dabei zugeshen, war ganz einfach und nix vergammelt oder so. Bei mir hat sich das auch mit dem aufleuchten der ABS/TCS-Lampen bemerkbar gemacht und (Mist) das ABS löste komischerweise grundlos (trockene Straße) aus. Toll, da man dann ja auf trockner Straße Bremsleistung "verliert". Mit dem Wechsel des geweiligen Sensors war es dann wieder O.K., bis heute.

    Vorne sind noch die Ersten Sensoren drin.

    Der 1. Sensor hat mich 150,83,- + 16% MwST gekostet (August 2003).
    Der 2. Sensor hat mich 99,- + 16% MwST gekostet (Mai 2004).

    Das mit dem selbst ausmessen hört sich ja gut an, bin ja selbst vom Fach (Elektronik)!
    Wie viele Anschlüsse hat der Sensor?
    Nur 2?
    Dann ist klar wie man die Messungen macht.
    Hat er 3 oder mehr?
    Dann müßte ich - und alle anderen hier - aber noch Wissen zwischen welchen Farben man messen muß?

    Gruß & danke

    Roland
     
Thema: ABS,TCS und Bremskontrolleuchte
Besucher kamen mit folgenden Suchen
  1. mazda 626 abs steuergerät ausbauen

    ,
  2. mazda 323f j abs leuchtet

    ,
  3. mazda premacy abs sensor hinten wechseln

    ,
  4. mazda 323 abs steuergerät ausbauen,
  5. wo befindet sich stecker für abs sensor mazda premacy,
  6. wo liegt der ABS Sensor bei Mazda 626 GW,
  7. abs sensor einbau mazda,
  8. mazda 323 abs sensor wechseln,
  9. mazda 626 abs sensor tauschen,
  10. abs sensor mazda premacy,
  11. abs stecker mazda,
  12. mazda premacy abs ausbauen,
  13. mazda 626 abs sensor hinten,
  14. mazda 323 f bj abs sensor wechseln,
  15. mazda 626 gf abs sensor wechseln,
  16. mazda 626 abs sensor hinten wechseln,
  17. ausbau abs steuergerät mazda 323,
  18. abs sensor prüfen mazda MX5,
  19. hinterachse mazda premacy,
  20. mazda 626 abs sensor,
  21. mazda 323 f bj buchsen,
  22. einbauort abs steuergerät mazda 323,
  23. abs sensor wechseln mazda,
  24. mazda premacy abs sensor tauschen,
  25. abs sensor mazda 6 wenig spannung
Die Seite wird geladen...

ABS,TCS und Bremskontrolleuchte - Ähnliche Themen

  1. TCS off leuchtet ab und zu

    TCS off leuchtet ab und zu: Hallo zusammen Ja, wie der Titel schon sagt, ich habe immer wieder mal "TCS off" am leuchten, habs schon auslesen lassen, nur war da kein...
  2. 323 (BJ/BJD) Abs-Sensorhalteschraube hinten links abgerissen

    Abs-Sensorhalteschraube hinten links abgerissen: hat schon mal einer diese sche... Schraube ausgebohrt? wenn ja von welcher Seite? komme ich da ohne Probleme von der anderen Seite ran wenn ich...
  3. Abs sensor hinten

    Abs sensor hinten: Beim Abs sensor hinten ist das Kabel aus der buchse raus welche farbe kommt an welchen pin? Hab Frau und weiß
  4. MAZDA 323 P V (BA) 1.3 16V (ABS/Tacho Frage)

    MAZDA 323 P V (BA) 1.3 16V (ABS/Tacho Frage): Hallo, fahre einen MAZDA 323 P V (BA) 1.3 16V folgendes Problem ist aufgetreten: ABS Leuchtet durchgehend ( anfangs nur ab und an mittlerweile...
  5. Mazda 6 GG Bj. 2004: Intrumenten-Cluster tot, ABS und Bremslampe leuchten

    Mazda 6 GG Bj. 2004: Intrumenten-Cluster tot, ABS und Bremslampe leuchten: Seit kurzem leuchten beim 6er (2.0 Diesel) meiner Frau ABS und Bremslampe. Und Temperatur, Drehzahl, Tacho und Spritanzeige arbeiten nichtmehr....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden