323F BA Automatikantenne fährt n. vollst. ein

Diskutiere 323F BA Automatikantenne fährt n. vollst. ein im Soundanlagen in euren Mazda´s Forum im Bereich Technik und Tuning; Nachdem bei meiner Antenne die Plastik-Zahnstange gebrochen war, habe ich diese zerlegt, gereinigt, neu gefettet und einen passenden Ersatzstab...

  1. lunix

    lunix Mazda-Forum User

    Dabei seit:
    08.06.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Auto:
    323F, 1,5l, Bj.95
    Zweitwagen:
    121, 16 Ventile Zetec-Motor,1250 cm³, 75 PS, Bj96
    Nachdem bei meiner Antenne die Plastik-Zahnstange gebrochen war, habe ich diese zerlegt, gereinigt, neu gefettet und einen passenden Ersatzstab eingebaut.
    Es funzt soweit auch wieder, nur fährt der Stab nicht bis Anschlag herein, bleibt noch ca. 8 cm draußen.
    Möglicherweise habe ich etwas falsch zusammengebaut, möglicherweise ist die Plastikseele etwas zu lang. Der Ersatzstab stammte aus der Bucht und wird dort auch noch als "Nissan bzw. Toyota Ersatzteleskop" angeboten. Zumindest das Teleskop hat die gleichen Abmessungen.
    Ich bin bestimmt nicht der erste, dem das passiert ist, für mich war es aber meine erste Automatikantenne.

    Wer weiß Rat?
     

    Anhänge:

  2. Meech

    Meech Mazda-Forum User

    Dabei seit:
    13.10.2007
    Beiträge:
    69
    Zustimmungen:
    0
    Auto:
    Mazda 6 Sport Kombi 2.3 (GY)
    Hallo :)

    Vielleicht ist noch ein Stück von der alten Plastik drin.
    Oder der Stab ist zu lang. Ich glaube, es gibt 2 oder 3 verschiedene Stäbe mit unterschiedlicher länge...
     
  3. lunix

    lunix Mazda-Forum User

    Dabei seit:
    08.06.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Auto:
    323F, 1,5l, Bj.95
    Zweitwagen:
    121, 16 Ventile Zetec-Motor,1250 cm³, 75 PS, Bj96
    Nö, ich hatte den Antrieb komplett zerlegt und sorgfältig gereinigt.
    Das Teleskop hat auch exakt die gleiche Länge, Segmentzahl und den gleichen Durchmesser.
    Ob die Zahnstange die gleiche Länge hat, weiß ich nicht. Die alte war in mindestens 5 Teile zerbrochen.
    Ich habe allerdings den Verdacht, irgendwas falsch zusammengebaut zu haben, dass die Rutschkupplung zu früh abschaltet.
    Leider war alles dermaßen versifft, dass sich die eigentliche Funktion samt Abschaltung mir nicht erschlossen hatte.
    Auch ist mir die elektrische Funktion noch nicht ganz klar.

    Ich kann nur folgendes vermuten:

    1. Minus über die Fahrzeugmasse
    2. Dauer +
    3. geschaltetes + über Radio
    4. ?

    Jedenfalls konnte ich die Motorantenne noch nicht am Labornetzteil betreiben, die fuhr weder ein noch aus.
     
  4. Binks

    Binks Mazda-Forum User

    Dabei seit:
    25.04.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    MPV LW 2,0l 122PS Bj.1999
    KFZ-Kennzeichen:
    Zweitwagen:
    MX-6 2,5l V6
    hiho

    gesteuert wird die Antenne über Remot, meines wissen blau mit gelb oder nur blau am DIN Stecker.

    Zur Antenne mal selbst.

    Nimm sie nochmal raus, haltegummis außen lösen, ggf. entfernen
    mit 2 Personen die ganze Sache dann wieder einsetzen (einer im auto der das radio bedient und einer an der Antenne)
    Radio kurz ein und wieer ausschalten.
    Solange wiederholen bis sie ganz eingefahren ist.
    Sollte das so nicht funktionieren hast du beim zerlgen der Antenne was verkehrt gemacht.


    Mfg

    Andreas
     
  5. lunix

    lunix Mazda-Forum User

    Dabei seit:
    08.06.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Auto:
    323F, 1,5l, Bj.95
    Zweitwagen:
    121, 16 Ventile Zetec-Motor,1250 cm³, 75 PS, Bj96
    Ja, das hatte ich vor, nur regnete es in letzter Zeit meist nach Feierabend.
    Ich werde dazu ersatzweise eine Billig-Teleskopantenne einbauen (das Loch kann ja nicht offen bleiben und ohne Radio mag ich eh nicht fahren).
    Mal schauen, wie ich dann den Antennenmotor mit meinem Labornetzteil starten kann.
    Weiß jemand die Belegung der drei Drähte im sechspoligen Stecker?
    Wie erfolgt eigentlich die Abschaltung bei Anschlag rein/raus? Durch Erkennen der erhöhten Stromaufnahme oder durch Microschalter im Antennengehäuse plus Zeitbegrenzung?
    Für das Koaxkabel werde ich zwei Kupplungen zusammenlöten, da gibt es offenbar keine Doppelweibchen, um beide Antennenstecker zu verbinden.
     
  6. Binks

    Binks Mazda-Forum User

    Dabei seit:
    25.04.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    MPV LW 2,0l 122PS Bj.1999
    KFZ-Kennzeichen:
    Zweitwagen:
    MX-6 2,5l V6
    die belegung müsste 2 mal plus für vor und zurück dann remote also der impuls und masse über gehäuse. Ich werde morgen mal schaun, hab noch eine in der Garage liegen sag dann nochmal bescheid ;)
     
  7. Binks

    Binks Mazda-Forum User

    Dabei seit:
    25.04.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    MPV LW 2,0l 122PS Bj.1999
    KFZ-Kennzeichen:
    Zweitwagen:
    MX-6 2,5l V6
    so mal geschaut wie die läuft

    aus:
    Schwarz=Masse
    Blau/Rot=Dauerplus 12-13V
    Rot=Zündung 0V

    ein:
    Schwarz=Masse
    Blau/Rot=Dauerplus 15V
    Rot=Zündung 13-14V

    mal was anderes
    kann das sein das du den falschen stab hast?
     
  8. lunix

    lunix Mazda-Forum User

    Dabei seit:
    08.06.2011
    Beiträge:
    43
    Zustimmungen:
    0
    Auto:
    323F, 1,5l, Bj.95
    Zweitwagen:
    121, 16 Ventile Zetec-Motor,1250 cm³, 75 PS, Bj96
    Danke, genau diese Angaben hatte ich gesucht.
    Ob es der falsche Stab ist, werde ich dann ja sehen. Er stammt jedenfalls von einer Nissan Antenne, scheint aber die gleichen Abmessungen zu haben.
    Soweit ich weiß, verlangt Mazda für die Originalantenne 280 EUR, was völlig indiskutabel ist.
     
  9. Binks

    Binks Mazda-Forum User

    Dabei seit:
    25.04.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    MPV LW 2,0l 122PS Bj.1999
    KFZ-Kennzeichen:
    Zweitwagen:
    MX-6 2,5l V6
    denke schon das es der falsche ist. Bei Mazda gibt es unterschiedliche.
    Mir ist heute auch die Plastikschiene kaputt gegangen. Naja der MX6 bekommt eh ne Scheibenantenne.
     
Thema: 323F BA Automatikantenne fährt n. vollst. ein
Besucher kamen mit folgenden Suchen
  1. automatikantenne teleskop zerlegen

    ,
  2. automatikantenne fährt nicht mehr ganz ein

    ,
  3. mazda323 ba teleskop antenne

    ,
  4. mazda 323 f ba antenne,
  5. mazda 323 antennenstab,
  6. mazda 323f ba antennenstab,
  7. mazda 323 f antenne
Die Seite wird geladen...

323F BA Automatikantenne fährt n. vollst. ein - Ähnliche Themen

  1. Keilriemen 323f Ba

    Keilriemen 323f Ba: Hallo, Ich besitze seit kurzem einen 323f Ba aus dem Jahr 1996. Ich habe ihn für kleines Geld bekommen und deswegen schon einige Reparaturen...
  2. Mazda 323F BG Getriebe heulen/jaulen wie Rückwärtsgang

    Mazda 323F BG Getriebe heulen/jaulen wie Rückwärtsgang: Hallo zusammen, ich bin im Besitz eines Mazda 323F BG 1.6 16V Facelift mit 101100 KM. Vor ein paar Tagen habe ich mal die ersten 3 Gänge bis...
  3. Airbagleuchte blinkt 6x Mazda 323F BA

    Airbagleuchte blinkt 6x Mazda 323F BA: Hallo, Habe einen 323F BA Baujahr 96 1.5 Liter 88PS Das ist noch die Version mit dem analogen Kilometerzähler und dem alten Mazda Emblem. Ich...
  4. Radio fährt sich immer runter

    Radio fährt sich immer runter: Guten Tag bin neu in denn forum und habe ein Problem mit denn mazda 3 skyactiv 150 ps diesel und zwar geht das Radio immer an und aus bzw fährt...
  5. MZD Connect Update von 56.00.513 EU N auf 70.00.021EU N

    MZD Connect Update von 56.00.513 EU N auf 70.00.021EU N: Hallo ich würde mein Mazda 6 MZD Connect updaten von 56.00.513 EU N auf 70.00.021EU N. Ich möchte aber das zusätzliche Kabel für Apple CarPlay...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden