323 Lambdasonde - ich dreh noch durch...

Diskutiere 323 Lambdasonde - ich dreh noch durch... im 121, 323, 626, 929 Forum im Bereich Technikbereich: Die klassischen Mazda Modelle; Hallo zusammen ich habe mit meinem 323F 2.0 (Baujahr 2000, "sporty") seit einiger Zeit Probleme, die selbst die Mazda Vertragswerstatt die...

  1. magicB

    magicB Neuling

    Dabei seit:
    14.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen

    ich habe mit meinem 323F 2.0 (Baujahr 2000, "sporty") seit einiger Zeit
    Probleme, die selbst die Mazda Vertragswerstatt die Schultern zucken
    lässt:

    Es ging die Motorlampe an, der ausgelesene Fehler (genaue Bezeichnung ist mir entfallen) deutete auf die Lambdasonden hin.
    Diese wurden von der Werkstatt durchgemessen, ohne feststellbarem Fehler.
    Auch die Abgaswerte sind okay, hat auch vor kurzem erst TÜV bekommen.

    Nach dem löschen des Fehlerspeichers sind 5 Wochen Ruhe gewesen,
    jetzt schaltete die Lampe heute wieder an.

    Das ganze hatte ich jetzt schon 3-4 mal, immer der selbe Fehlercode und immerWochen Zeit dazwischen, bis es sich wiederholte und ich den Speicher löschen lies, zuletzt vor der HU.

    Wer weiss Rat? Bin am verzweifeln.
    Was kann das noch sein?

    Danke vorab für euere Hilfe,
     
  2. #2 DocSnyder, 27.03.2011
    DocSnyder

    DocSnyder Mazda-Forum Profi

    Dabei seit:
    10.07.2009
    Beiträge:
    812
    Zustimmungen:
    0
    Hallo magicB,

    lass das Durchdrehen dem Starter deines Mazda 323.
    Bevor mein sfMH und ich die Schultern zucken, solltest Du aber die Frage nach dem/den auslesbaren Fehlercode beantworten.
    Unsere Ratemaschine wird gerade weiterentwickelt, nämlich für Fragensteller wie dich!

    Dein MH kann anscheinend außer „Schulterzucken und Fehlercode löschen“ nicht viel, nämlich auch keine Detailinformationen dazu lesen oder verstehen, oder gar zu suchen?
    Wäre ja schon viel zu viel verlangt, typisch für … , oder?
    Also bitte ganz rasch den Fehlercode eruieren und hier posten!
    Vielleicht gar P0172 oder P2178?

    mfG
     
  3. magicB

    magicB Neuling

    Dabei seit:
    14.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo DocSnyder,

    toll das mit der Ratemaschine! Wie weit seid ihr?

    Was ist denn ein sfMH?

    Ich war gestern nochmal bei meinem Händler.
    Es ist wieder der P0421. Er hatte ja beide Lambdasonden durchgemessen, die waren ja okay. Wie schon gesagt auch die Abgaswerte ohne Probleme.
    Er kann nicht die genaue Ursache dafür finden, da er ja nur sporadisch auftaucht.

    Ich habe keine Lust und auch keinen Geldbeutel dafür einfach mal alle Teile, die damit zu tun haben, zu wechseln bzw. tauschen zu lassen. Und nachher kommt der Fehlercode wieder.

    Any Tips zur Abhilfe?

    regards
    Chris
     
  4. #4 DocSnyder, 29.03.2011
    DocSnyder

    DocSnyder Mazda-Forum Profi

    Dabei seit:
    10.07.2009
    Beiträge:
    812
    Zustimmungen:
    0
    Hallo magicB,

    erst einmal sorry für deinen (unbeholfenen) nur „Fehlercode löschen“ beherrschenden MH. Kann er wenigstens kulante Rechnungen ausstellen?

    Zum Fehlercode DTC P0421 sollte die MH in seinen umfangreichen Reparaturunterlagen (unter Störungsbehebung) eine sehr detaillierte Fehlersuch- und Prüfanleitung finden.

    Mögliche Ursachen laut WHB:

    Undichtheiten an oder lockere Sonden
    Dreiwege-Kat defekt
    Abgasleck
    Motorsteuergerät (PCM) defekt

    Es muss ja auch nicht unbedingt eine der Sonden defekt sein, sondern das Problemchen könnte auch z. B. durch Falschluft (Riss in Auspuffkrümmer, usw.) verursacht werden.
    Weiters „könnte“ dein MH (wenn er es kann) mittels Mazda-Diagnosetester noch etliche Hintergrundinformationen (sog. Rahmendaten) zu diesem Fehler auslesen.

    Ggf. solltest Du aber doch die Lust verspüren und auch einen kompetenteren MH mit der Behebung deines Problemchens beauftragen.

    Umsonst gibt’s nicht mal gratis!


    mfG
     
  5. #5 Niki2010, 29.03.2011
    Zuletzt bearbeitet: 29.03.2011
    Niki2010

    Niki2010 Mazda-Forum Profi

    Dabei seit:
    01.07.2010
    Beiträge:
    272
    Zustimmungen:
    0
    Auto:
    626 GF 1,9 Exclusiv BJ:98
    Zweitwagen:
    Nios H2 Prototype
    Hey.... das Problem kommt mir doch sehr bekannt vor... zwar net von Mazda sondern von Renault aber immerhin der gleiche Fehler.

    P0421 wird gesetzt durch schlechte Messwerte der Lambdasonden. Diese müssen net mal defekt sein. Das Problem ist der KAT bzw. der Weg dahin. Ist der Original?

    Sonde 1 misst den Restsauerstoffgehalt der Abgase nach der Verbrennung. Sonde 2 meist den Restsauerstoffgehalt am Kat. Ein Steuergerät vergleicht diese Werte und passt die Verbrennung für eine optimale Funktion des Kats an.
    Liefert nun Sonde 2 zu hohe oder zu niedrige Sauerstoffwerte gegenüber Sonde 1 kommt es zu dem Fehlercode. (der Fehler wird erst nach 2 gemessenen Fahrzyklen geschrieben (30 - 120 Km/h, 1500-3000 Umdrehung sowie im Lastbereich 15 bis etwa 50%).

    Mögliche Ursachen:
    Undichtes Abgassystem, nicht kompatibler Kat, Verbrauchte oder lockere Lamdasonden oder auch ein Fehler im Steuergerät.

    Mögliche Lösung: Fehlersuche/Reparatur/nacheinander austauschen, nicht im Fahrzyklus der Messung fahren, den Fehlercode alle Wochen mal löschen oder auch die Kontakte der Lamdasonden reinigen (Spannungen unter 1V tun sich auch schwer mit korrodierten Kontakten)

    Meine Einschätzung zum Fehler: Durch falsche Messwerte kann es zu einem erhöhten Verbrauch sowie Abgaswerten kommen. Wenn dich der TÜV net scheidet kannst du den Reparaturaufwand ja selber abschätzen.

    Zum Thema Lambdasonde soeben noch eine schöne Erklärung gefunden. www.bosch-lambdasonde.de/de/downloads/bosch_tipps_lamdasonden.pdf

    LG Niki

    PS: Beim Renault ist der Kat der Schuldige und er bleibt drin, denn er Funktioniert und ist Neu.

    PPS: Gedächtnisnotiz: Die Seite im Browser vorher mal aktualisieren
     
  6. magicB

    magicB Neuling

    Dabei seit:
    14.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Guten Abend,

    erstmal Danke für die Erörterung des Fehlercodes.

    @DocSnyder:

    Im Grunde ist das, was mein Händler gemacht hat, schon okay wie ich finde. Die sind soweit ich weiss nach dieser Fehlersuch- und Prüfanleitung vorgegangen. Ganze 2 Stunden hatte diese Fehlersuche gedauert. Nach Undichtigkeiten haben sie nicht gesehen, hatten halt die Sonden im Verdacht. Freundlicherweise wurde mir die obere, die noch gebraucht vorhanden war, testweise eingebaut. Leider lag es nicht daran.

    Inwieweit sie mit dem Programm umgehen können, weiss ich nicht. Der Meister meinte das er das wie Du zu pflegen sagst "Problemchen" erst 2 mal bei Kundenfahrzeugen aufgetreten sei.

    Blöd ist eben nur das der Fehler soooo sporadisch auftaucht, das man nach nem Tausch von nem Teil nicht genau sagen kann, ob das dann auch schuld war.

    Und den kompetenteren Händler muss man erstmal finden. Der andere Vertragshändler in der Nähe macht m.E. keinen besseren Eindruck.



    @Niki2010:

    Geteiltes Leid ist halbes Leid ;)
    Solange ich keinen spürbaren Nachteil habe (z.B. zu hoher Verbrauch), lasse ich es auch erstmal so wie es ist. Momentan ist der Fehler gelöscht und nicht wieder aufgetreten.

    Keine Ahnung ob der Kat original ist. Der Wagen ist jetzt 4 Jahre in meinem Besitz, erst jetzt (das letzte halbe Jahr) tritt dieser Fehler auf. Habe die Stecker mal mit Alkohol gereinigt und werde mich die Tage mal auf die Suche nach Undichtigkeiten im Abgassystem begeben. Sollte das Diagnoseprogramm nicht auch einen Defekt am Steuergerät finden?

    Was meinst Du mit "nicht im Fahrzyklus der Messung fahren"?
    Fahre meist zw. 30-120 km/h...


    Danke euch beiden!

    bless
    chris
     
  7. #7 Niki2010, 29.03.2011
    Niki2010

    Niki2010 Mazda-Forum Profi

    Dabei seit:
    01.07.2010
    Beiträge:
    272
    Zustimmungen:
    0
    Auto:
    626 GF 1,9 Exclusiv BJ:98
    Zweitwagen:
    Nios H2 Prototype
    Gute Frage... das PCM meldet sich selbst glaub ich nur bei zu niedriger Spannung. Auch in der Automobilindustrie kann mal ein Bauteil den Geist aufgeben... unscheinbare Kondensatoren oder sowas

    Der Zweite Teil war net so ganz ernst gemeint :)

    LG Niki
     
  8. t0bias

    t0bias Neuling

    Dabei seit:
    15.08.2013
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    323F BJ
    KFZ-Kennzeichen:
    Was ist dabei nun Rum gekommen? Ich habe das selbe Problem seit einigen Wochen... Keine merkbaren Einschränkungen... Fahre Viel Langstrecke, letztens kam die Meldung erst nach 500 Kilometern. Hab einen obd Adapter kann den Fehler also immer löschen aber das ist ja kein Zustand....

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  9. magicB

    magicB Neuling

    Dabei seit:
    14.02.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hey t0bias,

    die kostenintensive Fehlersuche führte zu nichts, ich hatte den Wagen noch etwas über ein Jahr
    in diesem Zustand problemlos gefahren. Irgendwann störte mich das doofe Lämpchen eben nicht
    mehr, wo ich ja wusste, was es war. Dann trennten sich unsere Wege und die Polen nahmen ihn
    mit.


    Viele Grüße
    Christoph
     
  10. t0bias

    t0bias Neuling

    Dabei seit:
    15.08.2013
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    323F BJ
    KFZ-Kennzeichen:
    Okay, vielen Dank :-)

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  11. oli73

    oli73 Mazda-Forum User

    Dabei seit:
    30.03.2013
    Beiträge:
    92
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 2,0
    Zweitwagen:
    Mazda Xedos 6 2,0
    Wieviel KM hast du runter? Lambdasonden sind Verschleissteile... ich würde die einfach erneuern.
     
  12. t0bias

    t0bias Neuling

    Dabei seit:
    15.08.2013
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    323F BJ
    KFZ-Kennzeichen:
    130000 okay schau ich mal ob ich das die Tage hin bekomme

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  13. oli73

    oli73 Mazda-Forum User

    Dabei seit:
    30.03.2013
    Beiträge:
    92
    Zustimmungen:
    1
    Auto:
    Mazda 3 BK 2,0
    Zweitwagen:
    Mazda Xedos 6 2,0
    Und bitte die von NGK...
     
  14. t0bias

    t0bias Neuling

    Dabei seit:
    15.08.2013
    Beiträge:
    24
    Zustimmungen:
    0
    Auto:
    323F BJ
    KFZ-Kennzeichen:
    Selbst redent :-)

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
Thema: 323 Lambdasonde - ich dreh noch durch...
Besucher kamen mit folgenden Suchen
  1. mazda 323 f lambdasonde wechseln

    ,
  2. Mazda 323 Lambdasonde

    ,
  3. mazda 323 f bj lambdasonde

    ,
  4. mazda 323 lambdasonde defekt,
  5. mazda 323 f lambdasonde,
  6. lambdasonde mazda 323 f bj,
  7. Mazda 323 F Sport 2 Lambdasonde ,
  8. wie viele lambdasonden hat mazda 323,
  9. mazda323 lambdasonde wechseln,
  10. 323 lambdasonde,
  11. mazda 323 f bj lambdasonde heizung,
  12. Mazda 626 GF Lambdasonde,
  13. mazda 323 f lambdasonde anlernen,
  14. lambdasonde mazda 323 wechseln,
  15. lambdasonde mazda 323 J BA,
  16. Anzeige Lambdasonde 3232f BJ 2000,
  17. Lambdasonde defekt 323 f bj 1 5,
  18. mazda 323 f lambdasonde wechsel,
  19. Lambdasonde Mazda 700Euro?,
  20. lambdasonde Fehler mazda 323,
  21. mazda 323 f probleme,
  22. fehlercode p2178,
  23. mazda 323 f 1.6 probleme,
  24. lambdasonde mazda 323 f ba,
  25. mazda 323 sedan lambdasonde kaputt
Die Seite wird geladen...

323 Lambdasonde - ich dreh noch durch... - Ähnliche Themen

  1. Suche Dachantenne 323 BF1

    Suche Dachantenne 323 BF1: [IMG] Suche für meinen 323 BF1 dringend die Originale Dachantenne von Mazda Bitte bietet mir alles an gern auch per Whattsapp...
  2. Alufelgen Mazda 323 BW

    Alufelgen Mazda 323 BW: Suche für meinen 323 BW Kombi noch originale Alufelgen. Sollten also 13 Zoll sein, Lochkreis 4x114,3, die die vom BG passen leider nicht, der hat...
  3. Hinterachsfahrwerk 323 = MX-3?

    Hinterachsfahrwerk 323 = MX-3?: Hallo liebe Gemeinde, wie weit ist die Hinterachse vom 323 (F) identisch mit der vom MX-3 Facelift? Ich brauche dringend einen günstigen rechten...
  4. Mein 323 FA

    Mein 323 FA: Habe einen 323 FA4 stehen, der auf seine Wiederbelebung wartet. Ist ein 81er 1300er. Mein Vater hatte, wie schon erwähnt einen 81er FA4 Kombi...
  5. Mazda6 (GG/GY) H02S Sensor/Lambdasonde

    H02S Sensor/Lambdasonde: Hallo, war gestern bei Mazda Fehler auslesen, da meine Motorkontrollleuchte brannte, 30€ später lag der Bericht vor das die ``Lambdasonde`` defekt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden